Jump to content

mchandford

Members
  • Posts

    170
  • Joined

  • Last visited

  • Days Won

    2

mchandford last won the day on December 29 2012

mchandford had the most liked content!

About mchandford

  • Birthday 06/25/1985

Vehicle Info

  • My Car
    '71 Mustang Mach 1 "M" Code. 351C and 4 speed toploader.

Location

  • Location
    Marysville, WA
  • Region
    Northwest

Personal Information

  • Sex
    Male

mchandford's Achievements

Collaborator

Collaborator (7/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

8

Reputation

  1. HMMM. even if I already did that? Are you running Halogen headlights by any chance? They use more current than the wiring was designed for. If not, then you have high resistance in the headlight circuitry, probably in the headlight harness under the hood. Headlights (and dash lights) can "flicker" or change intensity with a bad voltage regulator at near curb idle rpms, but that isn't quite what was described in the first post. the headlights do flicker a little bit at idle. And I think they are halogens. So how can I get less current without losing out on brightness? Thay are already pretty dim to begin with. i think i may upgrade to the newer bulb housing and replaceable bulbs. What do you think? I also like the idea of the relay in-line. I will do some more research on that and see what I come up with. I will have to find the headlight wires in the engine bay first.
  2. I had posted a question a while back and got responses about my headlights turning on and off while driving. So I have already replaced the headlight switch. That was quite some time ago and I haven't really had it out at night since. Well, i went out to dinner with the car this last weekend and the lights started flickering on and off while cruising around the parking lot. I am not sure if they will keep flashing with the car at higher RPMs. Maybe that will answer some questions about it though. I am thinking it is in the lights themselves, but then it is both of them at the same time, not alternating. So it must be in the fuse box, or in the wiring somewhere. Any thoughts on how to track this down? Preferably without tearing out all the wiring and starting over. Maybe a wire is too small gauge and needs to be replaced? a bad connector somewhere? or maybe just a bad fuse. i wills tart with the easy stuff and go from there, but wanted to ask all of your thoughts first.
  3. This might seem strange, but i was noticing the other day while washing my car that my favorite place to touch on the outside of the car is the drivers side fender-well. It feels sleek and it is one of the defining curves of the 71. Second place to that would be the roof line leading from the top of the roof down to the trunk rear fender well. i wanted to get hear what everyone else thinks about this. What year and model and what is you favorite part of your car's exterior?
  4. I have been fine tuning the shifter linkage to try to alleviate the issue with getting into 2nd gear while accelerating hard. Havent found the sweet spot yet, but one thing i am trying to adjust is the upper stop screw. I can not seem to get a wrench on it to get the lock nut loosened up. The lower bolt was WAY off where it should have been. Now 1st and 3rd feel snug, though, i haven't taken it for a drive yet to see if they are too snug. If i can get the other stop bolt set right, maybe i wont have this shifting issue anymore. Anyone with any thoughts please share.
  5. 71 with 4 speed manual: A friend told me the other day that my reverse lights were not working. I finally got around to checking out why not and realized that I do not have a back up light switch. also there is no harness to go with it. I am hoping someone can give me an idea of where the wires would go to and how to get them hooked up once I have the switch in place. i do have the retainer fr the hurst shifter. Is it as simple as sliding the switch into the retainer? I can order the right switch from several sites, but what kind of harness do i need and does anyone know who sells them? Thanks everyone, hoping I can get this put together so I can have the lights work eventually.
  6. No new responses in a while. I am hoping someone has some new info as I am still having the 1st to 2nd shift issue. Sometimes it goes in nice and clean and other times it won't go in at all. Just grinds and pushes back, so i put it in third then come back to second. Someone mentioned the clutch may be the problem. What is the best way to check the freeplay on the clutch? I am trying to picture what it should feel like. On my car if the clutch is not all the way to the floor it is not fully engaged (disengaged?) So i am thinking i need to adjust the clutch a bit to give me a better shift. Where do I start? I was able to use you guys' info to change the bushings on the linkages and check the neutral alignment. That all seems good to go. Thanks for your help everyone.
  7. Understandable, and I knew that this was only going to get me close. I agree that it is on the lean side now because of the stumbles in a couple spots, but now I can fine tune. I don't like matrixx's idea about chasing the car and making adjustments though, there's gotta be a better way. :D
  8. The toploader is tricky to get topped off, but I know it is close. Any tips?
  9. Glad I found this post, seems like it has been a while. I am wondering if anyone has any new info regarding shifting issues with the toploader? I am having all the same issues as what other people are mentioning. Someone said adjust the rods and linkages but where do I start with that? I would like to think I can do it myself, but if I can't I don't know that there is a shop in my area that can even attempt this. Thanks for the help.
  10. Not sure if this is well known or not, maybe I am the last to know. I saw a trick done today by a neighbor who was kind enough to come take a look at my car. I have been having problems with it running rich for a while now. My buddy (also my neighbor) asked his neighbor to come take a look because he is a long time mechanic and muscle car guy. I started the car, he listened to it, smelled the exhaust, then asked for a can of carb cleaner. He alternated spraying carb cleaner at the air horn from about 3 feet away, so just a misting, and tweaking the air screws. He was listening to what the engine did when he hit it with the cleaner. If the engine slowed down it meant it was running rich and tweaked it down, when it sped the engine up it meant he had gone too far and it was lean. after about 2 minutes tweaking, listening, and spraying he had the car running better and sounding better. So that is a little trick for anyone looking for a new tool in the box. I took it for a run and it sounded pretty good. I may come back a little bit to the rich side as the car had a stumble at lower speeds. Another thing I noticed was the transmission was off. taking off at the first stop sign the car came out of 1st half way through the intersection. I am wondering if I just need to adjust the clutch. It has sometimes had an issue getting into 2nd as well. Then, with the car running in 3rd if I let off the gas sometimes it will come out of gear. Seems kind of odd, I figure it is in the gear levers under the car and outside the tranny. anyone have any thoughts?
  11. Cool, I was reading some stuff that had mixed reviews about it. But I figured try it myself and see if I like it.
  12. I have an edelbrock 600cfm 1406 electric choke. Got the floats set where they will close when the bowls are full. So that is good. Now just worried about the smoke. Going to change the oil monday when the VR1 oil comes in. Local Napa didn't have much in the way of options for oil.
  13. unfortunately I can say for sure that it does not have an original block with the wrong heads. The engine was a rebuild at a shop from a cleveland core. I did find a #2 on the block just above the bellhousing connection on the driver's side. Not sure if this is related to number of valves or not but it seems to point to the block and heads being matched up when it was built. Like I said, I'm not too worried about it either. I was out yesterday adjusting the float levels (a local mechanic told me that was a very common problem that could cause a rich condition). They were definitely not set correctly. I put them back to where the manual said to and...fuel everywhere. I do not have a fuel pressure regulator and I do have a mechanical fuel pump. I re-adjusted the floats today a little bit lower and the fuel is staying in the bowl so thats good. I know the carb dumped A LOT of fuel in the engine before I could get it shut off and pulled back off. Then when I got it all put back together today I am getting grey smoke out the exhaust. I think it might just be that excess fuel burning off but wanted to ask you guys what you thought.
  14. I don't either. The car is definitely not concours. So not worried there. and the car will likely sit in the garage a lot. i am active duty Navy and about to deploy again so not a lot for anyone to enjoy there except the outside. Do you think this changes something for my engine running rich issues? Maybe something is mismatched?
×
×
  • Create New...