Jump to content

John J

VIP Members
  • Posts

    1,408
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by John J

  1. This is a little strange. Turn signals work on both sides running lights work on both sides. brake lights only worked on drivers side. I am trying to trace the wiring to the other side. Is it the brown wire or the orange light blue that is the brake light circuit ??? bulbs are good. John J
  2. The fun begins. Here the link.http://www.msn.com/en-us/autos/enthusiasts/2018-woodward-dream-cruise-cruising-with-ford-svts-hermann-salenbauch/ss-BBM49uF?li=BBnb4R7&ocid=HPCDHP John J
  3. I will be there with a 73 red vert with a white top. I will be the tall old guy with a wrench in my hand fixing something that broke on my car that day. :@ . Hope to see everyone on Sunday. John J.
  4. I will be on Woodward on Tuesday night. I will look for you around 12 mile. 30 percent chance of rain on Wednesday.I will be at Mustang Memories on Sunday. John J
  5. Welcome from Michigan. John J
  6. John J

    Intro

    Welcome from Michigan. John J
  7. Anyone going this year? I will be there. Here is the link. http://www.mocsem.com/events/documents/Mustang%20Memories%202018%20Show%20Flyer.pdf John
  8. Check that you have a good ground. My PO had rattle canned everything in the engine bay, including the ground strap for the motor. I cleaned the paint from it, and it worked. It's under one of the mounting bolts. That was it. I had installed new bolts on the wiper motor trying to clean up the engine bay. I did not sung up the bolt that was on the ground strap. 2 turn of a wrench and I was good to go with the wipers. Thanks John J
  9. I would agree with Jason. The big 3 are skillset, time and money. I have seen a lot of restored cars with bad paint jobs and incorrect details that where done by so called pros. I think you can do a nice restoration your shelf has long as you have the money and a lot of time. John J
  10. Bump. Anyone had wiper motor issues, One thing I forgot to add is that the washer fluid pump still works. I am having problems with the wipers only. John J
  11. Thanks for the info on local car shows. I am going to try to go to the one in Amherstburg On. If the weather is good. John J
  12. I will out for a drive today and it starting raining and I found out that my wipers are not working. I pulled the connector apart and cleaned the pins but that did not fix the problem. What kind of voltage should I have? It a 4 pin connector and I have intermittent wipers. John J
  13. NPD sells them. here is the link. https://www.npdlink.com/product/well-liner-black/141641?backurl=search%2Fproducts%3Fsearch_terms%3Dwelll%252Bliner%26top_parent%3D1%26year%3D John J
  14. Welcome from Michigan. John J
  15. I was being lazy and not too smart. I went and looked at it the next day and found that the shell was turning not the whole unit. I put a small open end wrench on the fitting and spun right off. Installed a new one and are good to go. John J
  16. Welcome from Michigan. John J
  17. I was having a problem with oil pressure that I had mention in a previous post. The first thing I planned to do was change the oil sender. I had replaced it 5 years ago when I bought the car. I went to change it tonight which I thought would be a 5 minute job. I just spins. it must be striped out. Any ideas on how to removed it. This car is starting to get on my nerves. John J
  18. I was having a problem with oil pressure that I had mention in a previous post. The first thing I planned to do was change the oil sender. I had replaced it 5 years ago when I bought the car. I went to change it tonight which I thought would be a 5 minute job. I just spins. it must be striped out. Any ideas on how to removed it. This car is starting to get on my nerves. John J
  19. I am been to a few car show this summer that where not very good. A lot of spectators but no cars to look at. Other that the Mustang show in August at Ford WHQ there not much to see around here. Does anyone in MI or Ohio know of any good shows in the area. John J
  20. My oil pressure has been different lately and I am not sure why. Its used to read 3/4 to high and then drop to mid point when the engine warmed up. Now it reads 3/4 to high but will drop down to nothing once the car warms up. The sensor is about 4 years old. I did pull the wire off and clean the post. That didn't make a difference. I have a extra sensor so I will change it out next. Car starts and runs fine. oil level on the dip stick is good. The only work I did to the engine was changed out the valve cover gaskets. Thanks John
  21. Don at Ohio Mustang sells them or if you want originals Mike at Motor City Mustang or Don may have them Thanks. I will pm him. I did not see any on his website. John J
  22. Replacing my sill plates. One side the PO used duct tape to protect the wiring. On the driver side there was a nice card board one that folds around the wiring in the channel. here a photo. It got like a wax coating on it. Looking to buy one. John J
  23. Nice vert. Looks petty clean in the photos. Someone should sag it. John J
  24. David you right white is a nightmare to keep clean. But other than the photos of you 2 cars that have white comfort weave I have not seen it anywhere. That was the main reason I kept it. I think its pretty rare. I wonder if Ford tracked it. John J There were 1,315 2B Red 73 Convertibles produced with White Comfortweave CW Interiors and a little over 3,000 CWs in all colors. I once owned a 6C Medium Goldenrod 73 vert with White Comfortweave CW Interior. Only 23 of them made. Thanks for the info. 1315 verts that not a lot. Most of the verts that I have seem in Michigan have black interiors and I can count those on one hand. You don't see a lot of convertibles around here. Just Mach ones. John J
×
×
  • Create New...