Jump to content

dhvidston

Members
  • Posts

    190
  • Joined

  • Last visited

Posts posted by dhvidston

  1. Help! Not having any luck with my distributor... went to remove the vac advance and a chunk of metal came off with it!

    I guess one of the ears that holds the vac adv to the dist. body had been broken a long time... thoughts on JB welding it

    back in place? Does anyone here have a decent spare core Motorcraft D3 ZF 12127 CA? Fits H code 351C 2v auto trans.

    Thanks! Doug in Indy

  2. Hi. Need some help. My 73 conv. 351C turns over strong but wont start. Batt. tested good... tested 2 coils, both just shy of 9000 on secondary coil... getting a spark from jumper wire attached to neg. lead on coil to ground.. but seeing no spark from plug attached to center coil wire during this test...

    any thoughts on where to go from here?  Thanks!  Doug in Indy

  3. Going by memory here, but I think the connection for your yellow hose should be behind the right front (passenger side) mounting stud/nut, a small brass tube that points towards the passenger side front fender. Might be kind of hidden by the choke.

     

    YOU DA MAN DON!! Great memory and description my friend! Yes, it took a little hunting under the choke for the brass fitting.

    Curious to see how the ol girl runs now!

     

    you see... I really needed to get our Mustang running before Saturday... our Mustang club has lost two members to the Coronavirus in recent weeks

    and one other just got out of the hospital... we are having a "drive-by" memorial past the fellow's home.. and cemetery to help bring closure to our group.

    Sad part is... we had not been active as a club since March.. trying to keep everyone safe. Like the rest of us.. will be glad when this all passes.

     

    Thanks so much for everyone's help today!

     

    Doug in IndyIMG-8349.jpg

     

    Took her out for a test drive and fuel up.. runs great! Ready for a Spring cleaning and fluid/safety check and should be good to go...and yes, 

    as you can tell from the photos.. I drive my Mustang.

     

     

    IMG-8351.jpg

  4. Going by memory here, but I think the connection for your yellow hose should be behind the right front (passenger side) mounting stud/nut, a small brass tube that points towards the passenger side front fender. Might be kind of hidden by the choke.

     

    YOU DA MAN DON!! Great memory and description my friend! Yes, it took a little hunting under the choke for the brass fitting.

    Curious to see how the ol girl runs now!

     

    you see... I really needed to get our Mustang running before Saturday... our Mustang club has lost two members to the Coronavirus in recent weeks

    and one other just got out of the hospital... we are having a "drive-by" memorial past the fellow's home.. and cemetery to help bring closure to our group.

    Sad part is... we had not been active as a club since March.. trying to keep everyone safe. Like the rest of us.. will be glad when this all passes.

     

    Thanks so much for everyone's help today!

     

    Doug in IndyIMG-8349.jpg

  5. You might see if yours is in one of the attachments in this thread

    https://www.7173mustangs.com/thread-vacuum-hose-diagrams?pid=246021#pid246021

     

    Thank you Don... the diagrams you provided are extremely helpful!!

    It appears that mine most closely relates to " Vacuum Hose Routing 1971 302 w/o Ported Vacuum Switch with Dual Diaphragm Dist."!

     

    I'm going to try again to send photos... but according to the diagram... I also had the "red" & "yellow" mx hoses reversed on the diaphragm..

    although the car has run fine in this position for years (?)

     

    Still trying to suss out where the "yellow" hose terminates from the diaphragm??? Looks like it plugs into the carb base somewhere?!

    I have yet to find that location... will keep you posted.

    Doug in IndyIMG-8347.jpgIMG-8346.jpgIMG-8345.jpg

  6. Thanks Frank.. appreciate the effort.. however... this seems to be the problem I'm running into...

    most of the diagrams i see are for 1973 or 351C, both of which are different than my early 71 302 2v.

     

    I thought I could just check on my low milage 351 C. - 1973 conv. survivor car parked next to the 71... but

    the plumbing is not the same...

     

    any early 71 diagrams or pics out there?

×
×
  • Create New...