Jump to content

tatkinson@yousq.net

Members
  • Posts

    10
  • Joined

  • Last visited

Everything posted by tatkinson@yousq.net

  1. ...or cracks Also, sometimes a miss presents as a vibration. +1 on the miss. We did all the troubleshooting you are going through. Ours was found to be a combination of vacuum setup + an irregularity in the coil / distributor output. PM me if you want more info on what we found/ did to solve. Butch Yeah interested what you found. Not sure how to PM you. TFA
  2. Anyone ever had a harmonic vibration and find a fix for it? I have one that comes in and out at about 2,000 to 2,200 rpm's. I have replaced the vibration damper 2X. I also have tried re-indexing the torque converter 180 then 90 degrees. I have also unhooked all the drive belts-no change. It does it at idle or when driving at the same rpm's. I do notice if someone is riding with me it is not as bad. 72 351C 4V with C6. Any suggestions?? TFA
  3. Have you tried a new blower motor resistor, it's up right by the fan motor. Just unplug the connector and plug new one to connector and see if it works right. TFA
  4. Can you post a pic of where the wire goes thru the door, I am installing door speakers in mine that never had them. What do you have for rear speakers? Thanks TFA
  5. Ok, I found my problem, got looking under dash and found a flat 2 plug female connector behind radio with 2 white wires with pink tracers going into one port of connector and a light blue w/red tracer in other port but not plugged into any thing, traced the white w/pink wires and found one that was cut and not connected to anything, connected them together with a heat shrink butt connector and bingo the back up lights came on! I don't know what would or should be plugged into that connector. The oem AM radio is long gone so maybe for it. So any way now my circuit is complete with out splicing any power wire from fuse panel to power up the circuit. YES!! TFA
  6. I was thinking of doing that but really don't want to cut the OEM harness if I don't have to. I have ordered a wiring diagram for CJ pony to review the complete circuit. Wiring problems are always a pain in the butt. Thanks for your input. TFA
  7. I moved the lever slowly on the new switch before I mounted it and I did not get them to work with the ignition switch on.
  8. So if the wipers/washers and radio work the wire must be open from there to plug at fire wall. Will check that out. Thanks for your help. TFA
  9. Back lights not working, checked all fuses=good, replaced NSS, still nothing, if I unhook the 4 wire plug at the firewall and use Power probe to put power to the black wire w/pink tracer they work. Can not figure out where power comes into circuit. Should the black/pink have power with key on? 72 Fastback 351C w/FMX trans. ps. wipers & washers work and so does cig lighter. I am stumped! Any one have any ideas? Thanks in advance. TFA
×
×
  • Create New...