Jump to content

Robsweden

Members
  • Posts

    433
  • Joined

  • Last visited

  • Days Won

    7

Posts posted by Robsweden

  1. Hi

    I need some help to where the wires go. I would like to set it up to test outside of the car.  

    I have a remade cardone viper motor 4 wires.  red blue white black.

    Battery
    Hi motor
    Low motor
    Washer pump
    Ground
    Motor  power
    Motor  Park
     

    This is taken from backside of the switch could somebody just put the numbers on the right place.  Forget the old harness, think of new installation :-)

     

    wiper.jpg.438668bfaf46acf09e828782b7833e68.jpg

  2. Hi

    How is your fuel pressure ? Have you checked with a gauge ? sniper should run at 58 ? How does your timing map look like ? Should really make a map

    not use the one the guide builds. Check that ECU and handheld has the latest firmware. How is the O2 sensor setup ? Take a log file from cold start.

    Exahuast leak can fool the 02 sensor creating this issue, also combined with a healthy cam its getting more problematic,

     

     

  3. Hi

    Check the coil, maybe do a swap test for another, a bad coil can produce that kind of problem. Does the Petronix getting a clean 12 volt ? Spark plugs wire quality ? Is the timing correct ? advance curve ? The valvetrain when you milled the heads ? Geometri ? Can you monitor fuel pressure ? is the Carb set upp correct, jets etc. How does the sparkplugs look ?

    I would start with the coil and ignition system then Fuel then valvetrain :-)

  4. Hi

    Before going to EFI you probably had a mechanic curve on the dizzy. If that was working good build a timing table from those settings.

    Drive around and take some datalogs. Listen to the engine, and combined with info from datalog etc tune the engine.

    Don´t forget to look at the spark plugs, even with EFI its a good check.

×
×
  • Create New...