Jump to content

Wyatt

Members
  • Posts

    4
  • Joined

  • Last visited

Vehicle Info

  • My Car
    1971 Mach 1 351 Cleveland 2v

Location

  • Location
    Atlanta
  • Region
    Southeast

Wyatt's Achievements

Newbie

Newbie (1/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. We finally got it to idle! First we got the motor to TDC then set our timing to static 8 degrees advanced then the thing that solved the idle problem was that the coil wasnt getting enough voltage at low rpms so what i found out by reading online was that i needed to run a wire from the battery to the coil and it fixed out problem. All i need to do now is get a relay so i can shut the car off.
  2. Here are some photos of how it is today.
  3. First off this is my first post to this forum, My car is a 1971 Mach 1 with a 351 Cleveland 2v and a fmx transmission. I bought this car in 2012 when i was 12 for $2300 (with the help of my dad) when we got it, it was a all numbers matching car. My dad and i rebuilt the motor and bought a rebuilt AOD transmission we put the motor in the car and got it ready to start. We tried starting it but it just clicked so we checked the battery ground but still nothing. so at this point we thought it was a bad starter so we bought a brand new summit high torque starter, with this new starter the motor turned over but very slowly. We were stumped so we checked the compression and sure enough 0 compression across all 8 cylinders, fed up with the motor we racked it and we bought another 351 cleveland 2v that was rebuilt for $1000. Thinking that this was the solution to our problem we attached the transmission and dropped it into the car. We cranked it over and it fired right up but then came the problem of it not idling, the only thing we did to the motor since we bought it was put the intake on which we thought was the problem. So we pulled it off and made sure it sealed right which we did successfully(not easy) and tried to fire it up again. It still would not idle and we knew it wasnt the carb because it was a brand new summit carb but to make sure we put on a holly that we knew worked and still nothing. That leads to the problem we currently still have is it not idling. We have tried about everything electricaly so i dont think it is that. The thing that confuses us is that the timing is set at 40 degrees advanced for it to actually run until around 2000 rpms where it will die, if we try to retard it to around 15 it will not start. So we are currently stumped if anyone knows what the problem could be I would appreciate it alot to hopefully get it back out on the road. To the rest of the car it was origianly silver (it will be repainted eventually the same color) with standard black interior. It came with a tach and dash pack.
×
×
  • Create New...