Jump to content

Kilgon

VIP Members
  • Posts

    1,371
  • Joined

  • Last visited

  • Days Won

    21

Posts posted by Kilgon

  1. 2 hours ago, TheDude said:

    Thanks, for the feedback.

    OK, I was sort of hoping this thread would die and I even considered deleting it, but to hopefully save the next dude some time, Here goes...

    My name is The Dude and I'm an idiot. 

    That crazy sound that changed all the time and I spent hours taking crap apart, poking, prodding, stressing on, in the back of my mind thinking I might need to rebuild this thing and wasting your time on was....

    A header bolt fell out and another couple were loose. 

    There I said it. I'll be turning in my tools now. 

    giphy.gif

    :lollerz:   I can't help but laugh.  I love your line "My name is The Dude and I'm an idiot". :rofl:    Best laugh I have had in a while.   We have all been there at one time or another so don't beat yourself up over it.  At least it was nothing serious and an easy fix.  Glad to see you are up and running again.  It was a good learning lesson for us all.

    • Like 1
  2. 20 minutes ago, 72Mach168Cam said:

    Earlier today Mrs.72Mach1 showed me a side by side comparison; then and now. Whew! We ARE getting somewhere. Good reminder.

     

    IMG_3252.jpg

    There is nothing more motivational then to look back at what you started with and what you have now.  Once you see the return on your hard work it becomes easier to push on to complete the job.  You are going to have one very nice ride when you are done.  Great job. 

    • Like 1
  3. Welcome from Ohio.  Sorry for the lost of your friend.  It's nice to know the story behind your car. 

    As far as restoring your car you need to answer two questions -  1. what level of  restoration do I want and 2. how much money am I willing to spend. Even with a car in fairly  good  shape a full restoration could still run in the upper teens to mid $20k at least. 

    Next question is  how much am I going to do vs sending it out to a shop.  When it comes to budget this could make the difference of something getting done or not. Labor prices can eat a hole in your pocket in no time.  Anything you can do yourself is money staying in the car.  I would make a list of the obvious things that need to be replaced or repaired to start with and work from there.  

    As far as getting help you can't find a better place or group of people to work with.  There are lots of threads on here and good info to be had.  You might want to checkout the https://7173mustangs.com/forums/forum/78-individual-project-build-threads/.   This should help guide you some.

    Good luck and keep us posted on your progress.   

    • Like 1
  4. After re-reading your entire post I still have not seen where you have checked the valve lash?  I would take a few minutes and at least check it on cylinder 5 if nothing else.   I would  also bring it to tdc and see if you can push down on the rockers and if so how easy does it go down.  As mentioned above check the header gasket and If there is no issue there I would then get your endoscope and look down in the cylinder.  Try to have it at the bottom of the stroke.  See if everything looks ok on the piston and the cylinder walls are fine.      

    • Like 1
  5. 17 hours ago, Kilgon said:

    Even though it sounds more in the valve train it could be a rod bearing.  Try loosing the plug wires at the distributor so you can pull them out easily.  Start the engine and using a pair of pliers pull one at a time and see if the knocking goes away or quiets down a lot.  If so then more than likely you have a rod bearing going out. 

    Don't want to get you worried and more than likely it isn't a rod bearing but I would still pull one wire at a time and see if the noise changes.  If so then at least you know what cylinder it is coming from  and can proceed from there as far  as what is causing it.  If no difference then it's one more thing you can cross off the list.  If no change then it might be time to pull the timing chain cover and  see what you can find there.

  6. They can be a pita. Are you using a spot weld cutter or drill bit?   Try to find the center of the spot weld by feel instead of looks.  Some of them take a couple of cuts next to each other to get loose.  I found in some areas there are welds right next to each other.

    20180906_113232.thumb.jpg.1e6e7acb5afaf8e4f647aadfc6d2c95e.jpg  

  7. I removed the entire top of my cowl.  The passenger side was shot above the heater/ac box.  I'm glad I took the top off instead of trying to do a partial area repair.  Yes it takes time and a lot of work plus the windshield needs to come out but to me it was worth it.  I know that my cowl is solid and rust free.   Looks can be deceiving.

    20180823_150525.thumb.jpg.b87c58b739b195a8800337faefad92b9.jpg

     

    The bottom side of the top of cowl was loaded with rust.  

    20180906_182501.thumb.jpg.ef5dce03720a3afe6186debabf18b252.jpg
     


    20180906_182457.thumb.jpg.8539f0a77875fee9c9ba1b713dd83c78.jpg

     

    20180923_120018.thumb.jpg.d49c5b63395a32a8d9218c1de3c153b7.jpg

    20181231_105346.thumb.jpg.2642b85fc8bbd35418d8a9be2bad31af.jpg

     

     

  8. Even though it sounds more in the valve train it could be a rod bearing.  Try loosing the plug wires at the distributor so you can pull them out easily.  Start the engine and using a pair of pliers pull one at a time and see if the knocking goes away or quiets down a lot.  If so then more than likely you have a rod bearing going out. 

    • Like 1
  9. 5 hours ago, Tnfastbk said:

    See mine is about an inch away. but what's odd is all the screws line up perfectly. I really don't see how it could slide under the actual pad but maybe it has. I guess pulling it back out is back on the list.

    If I remember right (getting old) there is some adjustment between the pad and the metal.  It seems I read somewhere to get a tight fit you want to leave the nuts loose just enough that you extend the metal out from the pad.  Using the vent slots take and push the metal forward as far as it will seat into the clips.  Then push the pad forward to line up the screw holes on the dash.   

  10. The antenna is permanently fix at the base.   I would purchase a standard short am antenna from the internet or one of the car parts sites or store and use that.   Your current antenna is most likely held in place by 4 screws under the chrome plate.  You can remove the glovebox and get easy access to the antenna cable.   If you go to replace it I would tie a string to my old one out at the fender and then cut it at the base.   Use the string to tie to the new one to help fish it through the fender and into the car as you pull the old one out.   Not that hard to do.

     

  11. 21 minutes ago, TheDude said:

    The sound changes a lot over time. Sometimes it's completely gone, sometimes it's very loud and clanky and sometimes it seems more like a rubbing sound. I don't really know what I'm looking for exactly, but none of the pushrods or rockers was very lose or anything. I had been wondering about a collapsed lifer, bent pushrod or maybe even broken spring, but that's way out of my wheel house to know what I'm looking at there unless it's super obvious. 

    With the engine running take a hammer handle or block of wood and press down on the rocker above the pushrod.  Do this for each one. If the noise goes away then the lifter is collapsed or the valve lash is out of adjustment.   If it does quiet down adjusting valve lash is fairly easy.   I would do this first and then proceed from there if needed.  

    • Like 1
  12. Could be me but in the first video's it sounded like the sound went away some when you revved the engine up.   In your second video it sounds like valve lash adjustment.  I'm wondering if you have a lifter failing where at low rpm it's collapsing but at high rpm it's holding  

  13. 11 hours ago, TheDude said:

    After a short spirited run up a local road, I started getting a clacking in the front of the engine. Comes and goes a bit and sounds like it's up front by the water pump or power steering but of course could be under a valve cover. Used my harbor freight stethoscope and really couldn't narrow it down. Maybe a red herring, but recently replaced my thermostat and found a loose hunk of metal under it. So thinking / hoping my new water pump might be failing?

    Appreciate any thoughts on this. 

    https://photos.app.goo.gl/AhAucLSTSey9tjK3A

    https://photos.app.goo.gl/h4k4wHec2Suyjt7d7

    +1 with tony.  I would remove the fan  belt for  the water pump / power steering and see if the noise goes away.  If  so then you know it's one of the two and can go from there.  If it stays then you have a problem elsewhere.

    • Like 1
  14. Reminds me of the time in my younger years.  Had a 70  Nova with  4 speed and was out having a few one night.  Got out at the last stop for the night and didn't get the brake set and dumb as me left it out of gear for some reason.  Had just purchased a new pair of dress shoes earlier that week.  Took a ride on my toes for about 100 feet before I got back in to stop it.   Luckily no other damage. Back to the shoe store for another pair.   

    • Like 1
  15. As mach1351c said "Thanks" for taking the time to share your journey with us.  Great to see that you were able to have the opportunity to do all the racing you got to at the various tracks.   I would love to just make a single 1/4 mile run with mine but haven't talked myself into it yet.:biggrin:  Your car is at about the 5 minute mark in the attached video link.  (1) Hot Rod Power Tour - Day 4 - Ford Bronco Stopped Bucking! - Bing video.  

    • Like 1
×
×
  • Create New...