Jump to content

cwalker509

VIP Members
  • Content Count

    290
  • Joined

  • Last visited

  • Days Won

    2

cwalker509 last won the day on January 5 2020

cwalker509 had the most liked content!

Community Reputation

30 Excellent

About cwalker509

  • Rank
    I get my mail here

Vehicle Info

  • My Car
    1971 Mustang Convertible
    1971 Mustang Mach I
  • Vehicle Photo

Location

  • Location
    Missouri
  • Region
    Northeast
    Central

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thx for the reply. It could be from my 71 vert but there is this odd connector on the harness (1st pic). 2nd pic is of the pump motor. Ialso bought the harness from a 73 vert and when I went to take a pic of it.....the odd connector connects to the power top switch! So I did not need to but the 73 harness but it did solve my own problem. Sorry for wasting anyone's time.
  2. it is in great shape but what does it connect?
  3. found this link wherein folks say the trunk is harness is vinyl tape wrapped I am going to use a 72 coupe harness in my 71 vert. The trunk section has some rotting cloth harness on it as shown in these pics essentially no vinyl tape (I saw one piece that appears to have been used to keep the wires together during assembly). Any idea what is a close relative to this braid? Do I have to un-pin the bulb side and start there or from the connector side past the red and white connectors in the last picture below?
  4. Got a bit more done. Trunk lid and weatherstripping plus 1/4 extensions and hood cowl seal. Put a bucket of sand on lid to help with seal. Had to tape it since it wanted to slide off.
  5. NPD has these https://www.npdlink.com/product/weatherstrips-door/212213/212141 Problem is I did not plan in advance and want to install tomorrow. The screws don't look like anything fancy. Does anyone know what size these are? I could not find them on AMK website
  6. It wasn't missed. I had a but of crap fall in. Whilst fixing it I did not fill and block correctly. I am always about learning
  7. Just occurred to me this was probably low place meaning a low spot. I would attribute it to not blocking correctly. This is the first time I have ever painted a car....always learning. I can live with it
  8. Thx! Kinda hard to tell but got 3 more coats of clear over the blue. There is a flaw visible in first pic where I tried a repair in the color (and failed). Clear is "as sprayed".
  9. Welcome from MO. The collective knowledge of those on this forum is amazing and they are eager to share and help.
×
×
  • Create New...