Jump to content

jmontes

Members
  • Posts

    39
  • Joined

  • Last visited

Everything posted by jmontes

  1. Yes, I do. Send me a phone number and I can text over some pictures.
  2. I have one with the woodgrain dash... Let me know if you would like pics. $150 shipped on your dime.
  3. I have the following parts left over from our 71 build. All engine parts are 351 C 4V 2 consoles - Both would be considered for parts or repair. One has a clock $50 each Alternator and aftermarket voltage regulator - $40 Edlebrock 4BBL carb - $75 Edlebrock Torker Intake - $150 Gauges - $125 Valve Covers - $30 Stereo - $25 Trunk floor and rear sheet metal - repops/brand new $100 for both (local pick-up only) Not sure what brand, came from CJ's Buy to pay actual shipping charges. Open to offers. Pics are too big to upload. email me at jmontes75 at sbcglobal.net
  4. What brand/who sells the best replacement carpet kits? I purchased one through CJ's, but the fit is lackluster and the molded parts are off enough that the carpet will not lay flat.
  5. Did some searching... Now that I have the 71 up and running, my son won't quit driving his new ride. I'll bet he has put 500 miles on it since last Sunday. Last night when he got home, the ignition key would not turn all the way back to the arrow. It turns back enough to kill the car, but not enough to take the key out. To complicate things, the car was once an auto that has been converted to a 5 speed. From what I read, sounds like there is a "lock rod" inside the column?
  6. Ha! No, I haven't because I like to make things more complicated than they need to be. Sometimes the possible solutions are too obvious.
  7. Tony - Thanks for the pictures. My bracket is similar to what you have with the York/Sanden adapter. however, it sits much lower than your compressor. I will try don's suggestion, but ultimately, I think i will fab a fixed idler like what you have and move the whole thing forward to run off the front crank pulley. Thanks Don! I will tighten it up and see what happens.
  8. Have P/S but the compressor bracket does not have enough rear-ward movement... Car was factory air, so i would just rather buy the factory air brackets and tensioner with the York to Sanden mount. i think...
  9. Reviving this one... I installed a CCA kit on a 71 that was missing all the factory compressor brackets. I reluctantly ran the A/C compressor belt off the Alt. as recommended using their supplied Sanden adjustable bracket. After 30 miles the belt melted from getting so hot and came apart. Towed the car home because of course, now I had no alt. Replaced the belt and checked for trueness using a long metal straight edge and made an adjustment to the compressor mount. Belt is still getting smoking hot. Thoughts? Doesn't seem too tight. Got about 1" up and down.
  10. Sold, sold, sold! Local buyer. Thanks for the interest RacerX and AL...
  11. I have a set of 4 Magnum 500 wheels with decent 245/60/15's on them. Wheels have some rust and need to be cleaned up as well as the black centers repainted. $100 takes all four. Local pick-up in Dallas/Fort Worth or shipped on your dime and arrangements
  12. Hello everyone... Is it normal for the turn signals to work when the key is in accessory mode (turned backwards) I am having a heck of a time with the new stereo I installed for my son and noticed this while trying to troubleshoot. I some of my searches, it looks like the white/purple stripe that I thought powered the original AM radio ties into the turn signal circuit?? I pulled switched power off this circuit for the new stereo but am now thinking that may have not been a good idea... Lots of crackling through the speakers and the amp goes into protected mode when you turn up the volume indicating it does not like the voltage. The amp is wired direct to the battery with 1/0 to the trunk and a dedicated 6 ga. ground. Only the remote power trigger is tied to the amp from the head unit. I am thinking that maybe the remote voltage is whacky?
  13. Love the look here! Would you mind sharing the details on the B/S and O/S as well as the tire size? All stock suspension? Any rubbing issues? Thanks!
  14. I did perform a search and came up with nothing... I will try what you suggest. Thanks!
  15. Anyone running a 17" or bigger wheel? If so, what width wheel and tire combo? Any pics would be super cool as well. Trying to figure out which way we want to go on the 71...
  16. What coil are you using? I am running an MSD blaster and attached it in a “factory like” location
  17. What coil are you using? I am running an MSD blaster and attached it in a “factory like” location
  18. I used the red wire with green stripe to trigger the ign. relay. running an air gap intake and mounted the CD box under the solenoid by the battery.
  19. That is correct. Looks a little messy right now, but I pulled everything direct off the positive side of the battery into relays that will be triggered by the ECU. I forget which color wire I pulled the ign. trigger from but can look tonight.
×
×
  • Create New...