Jump to content

AzStang71

Members
  • Posts

    14
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

AzStang71's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

  1. OMG 😱 this is so badass that a simple “like” isn’t enough. I bought my weeks ago with a Kenwood deck from like 2002 ish, has aux cord input, but no Bluetooth. I wish it still had the original radio with 8 track so I could copy you. I think I’ll buy one, non-working, to give it that nostalgic look. What make/model Bluetooth radio did you buy?
  2. I fixed short caused by a single pole bulb in this two pole reverse light lamp. Lesson learned: never put a single pole bulb in a two pole lamp! Lesson learned: check fuses first. If replacement fuse blows, check your shorts.
  3. Ok, so #6 is both turn signals and reverse lights and it turns out previous owner had single pole bulbs in a two pole lamp, causing the short. The original reverse lamps were single pole, but the replacements are two pole. See pic. See how there are two contacts at the bottom? If you put a single pole bulb in here it’ll cause a short and will immediately blow the fuse. I went through a handful of fuses with the fabricated 20 ft wire with inline fuse so I could figure out where in the line the short was occurring. With the lamp out of the car and completely disconnected, it would immediately pop the fuse. So the lamp was bad, I assumed first, and bought a new one, which also popped the fuse. Then I figured out the difference between the single pole and two pole bulbs and lamps. before this project, I knew very little about any of this. I fabricated the 20 ft wire with inline fuse and alligator clips so I could bring power to any point on the car, ie trunk reverse lamps, directly from the battery. I cut the power wire going to the reverse lamps in the trunk, stripped, clipped and connected to battery. The immediate popping of the fuse told me the short was in one of the lamps. so, yes, I stumbled through this and did WAY more than was needed, but happy about the knowledge gain from the experience. oh, I put the flasher above glovebox back to normal, no more splice into the breaker needed. See pic. Thank you for helping me through this. Loving this forum!
  4. "Top left" is ambiguous, depending on which way you're looking at it. It would be top right on this picture (see attachment). I'll check this fuse first, but then again, wipers work and according to this diagram, reverse lights and wipers are on the same fuse, then again, this car has lots of jury rigging, I can't be sure of anything I haven't verified. In any case, thank you for the tip, I may have time later today to start chasing the reverse wires!
  5. This white/purple wire (see attachment)? I would imagine daisy chained to a number of things, but this particular branch goes to the signal flasher can, so this branch of the wire is for turn signals only. Cutting this white/purple line at this point won't impact anything else. This white/purple line is supposed to get power with key in ON position, but it wasn't (still isn't), hence my original issue: turn signals do not operate. I just bought this car, so this is project 1, figuring out just how bad the wiring is. As I look around under dash and under hood, there are cut wires everywhere, and non-stock short cuts, jury rigging, all over the place. I might be served well to purchase a complete wiring harness and redo ALL of the wiring, but that's a major project, and I'd like to get some drive time in before embarking on that. So, in the meantime, I'll tackle each issue as it comes and jury rig if necessary. I bet reverse lights are wired to this same white/purple wire and that's why they don't work either. I didn't cause that by cutting this wire, it was already a problem. The accessory post on the fuse block gets power when the key goes to ON, so if I can figure out which is the power wire for the reverse lights, I can rewire to the accessory post and then reverse lights will work again!
  6. Checked, wipers work still. Everything is working as it should with turn signals, brake lights, parking lights, headlights, hazards, radio, and wipers, both stationary and drive test proven, thanks to yours and Don C help. Thank you. My reverse lights don't work, though. Reverse lights might be next project to figure out. I'll start with testing the bulbs, then start chasing wires from there.
  7. On the other hand, if I was to choose between your factory original center console and the direct fit replacement, and they were the same price, I might pick the direct fit replacement, because it would look brand new. Used factory original vs replica, pros and cons to each. Trying to do a restoration project with factory original parts is cool and all, but exact replicas have that brand new look. I guess it just depends on the buyer. There might be some people that will pay extra for factory original, but you may have to wait a long time for that buyer to come along. On the other hand if you priced yours at half what the replica costs, that would make it sell fast.
  8. Fair market value? Hmmm. Supply and demand would dictate, I would think. here is an aftermarket center console direct fit, not original: https://www.cjponyparts.com/acp-center-console-assembly-black-1971-1973/p/CON79/ $630! so, you’d think that an original factory console would be worth more, right? I suggest putting it all for sale on eBay. Start high end: like $800 for the center console. Research each part by searching and seeing what it’s going for. If it doesn’t sell right away, then lower price until it does, depending on how long you want to hold out for top dollar.
  9. https://youtu.be/oC_C1vWv9kM Here is a video I made after replacing window regulator. Figured I’d post here for anyone looking to do the same thing. Let me know if you have any questions.
  10. See uploaded image, the radio is now wired directly to the battery with a 10A fuse inline. I didn’t replace the radio. Now radio stays on and no shorts are occurring when turning. At this point, everything is working as it should with turn signals, brake lights, parking lights, headlights, hazards, and radio. I learned it’s important to do a drive test too and check all the lights in all combinations of brake, lights on/off, making turns, and need a spotter to tell you if anything isn’t working right. Thank you 🙏 everyone for pointers :). I should delete that YouTube video now, as it could lead someone else down a dark path. Don’t follow my lead! OMG 😱 wiring nightmare: shorts everywhere. Can hardly believe I got it all working. The only downside is I had to splice into the breaker above the glovebox to make the turn signal flasher can have power, resulting in turn signals work even with car off, just like the hazards. The turn signal can not getting power, even with the car running, was the original issue, but i didn’t realize that until much later, after replacing the whole turn signal apparatus, cross wiring, replaced both flashers. By the time I figured out how to splice the turn signal can into the always on breaker, I had cross wired the hazard power and front right, which led me down a dark path.... but I have emerged, I saw the light, went towards it, and phew 😅. Thank you Don C and midlife.
  11. This was happening when I had jumpered the right rear into the right front, but I’m all good now on the turn signals, all 4 work as expected, with and without brakes. So this is why to NOT wire them together! When brake is applied, both rear get power and this will cause the right front turn signal to come on too.
  12. This was happening when I had jumpered the right rear into the right front, but I’m all good now on the turn signals, all 4 work as expected, with and without brakes. So this is why to NOT wire them together! When brake is applied, both rear get power and this will cause the right front turn signal to come on too.
  13. Ok, I switched the white w/red stripe and the white w/blue stripe and put the orange back to normal and now everything works as it should. What a mess. So the front right turn signal wire (white with blue stripe) got mixed up with the hazard power wire! Yikes 😱. Glad that’s over. Still had to jumper the turn signal flasher into the always on breaker, so now both my hazards and turn signals work with the car on or off. drive test revealed that when I turn on the right turn signal and then turn the wheel right, radio shorts out and reboots. It’s an aftermarket kenwood with aux and usb, but not Bluetooth. With lights on and braking, brake lights and head lights and turn signals all work properly thru the turn. I must have another short. Ugh 😫. I’m thinking about getting a new stereo that has Bluetooth and wire it directly to the battery, with an in-line fuse.
  14. https://youtu.be/G6BaT01PjyY Just posted this YouTube video and was wondering if anyone wants to discuss. Here’s a pic of the 71: So, turn signal repair ended up a little jury rigged, but they work now, all 4. We’re proud of ourselves (my son and I) for making them work. Wondering if anyone else has had such a crazy adventure getting turn signals to work again? What do you think of the front right jumpered into the rear right wire? It works, but is this going to over amp the wire?
×
×
  • Create New...