Jump to content

giantpune

Members
  • Posts

    85
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by giantpune

  1. Don't forget to make sure you're on the compression stroke. I use a piston whistle stuffed into the #1 spark plug hole.
  2. Around here, all the body shop guys want to do is pull out dents and bill insurance. Anything that involves cutting and welding, they can't do and will just total the car out. Similar story with the mechanical stuff. I know a bunch of professional mechanics. They're the younger crowd who didn't get into that line of work till the 2000s. They know how to hook up the fancy tablet up to a modern car and let the computer tell them whats wrong and they rely on having all the sensors everywhere. When it comes to everything being mechanical and analog, they don't know where to start. I guess they stopped teaching about vacuum gauges and timing lights at the community college coarses. What I think happened is all the guys who's bread and butter was doing that sort of body and mechanical work in the 80s and 90s have pretty much all retired or died off. And in my area, it may be 1-2% of cars you see on the road are from the 70s or earlier. So not much opportunity for the new mechanics and body guys to learn those skills.
  3. My car came from the factory with power disc brakes. Hopefully the master cylinder and proportioning valve are correct in it. But its been a long and rough life and many guys have been tinkering in this car over the years. I did figure out that the master cylinder lines running to the proportioning valve were crossed. So the line meant for the front brakes was running to the rear and vice versa. I bent and flared some new lines to correct that. And then I was not able to bleed the rear brakes. After a bunch of investigating and taking things apart, I narrowed it down to the rubber line at the rear of the car. It was clogged and blocking 100% of the fluid and pressure to making it to the rear drums. I replaced that line and got all 4 brakes working and a nice firm pedal. Since the first post in this thread I've made a bunch of progress. I got the gas tank installed and plumbed all the fuel lines and filters up to the carb. My tires were dry rotted. And they were an oddball size that nobody carries anymore. It was cheaper to buy a set of new 16x8 magnum 500 rims and tires than to replace my existing tires. Got an alignment. Got most of my lights working. Taillights, headlights, blinkers, reverse lights, and most of the dash lights work now. I got the bumper, headlight bezels, and most of the grille and chrome in. Have not installed any of those yet. Replaced the passenger seat lower half because the frame was completely rusted out. Sorted out some wiring in the dash and under the hood. Its at least roadworthy now. This forum has been very helpful in getting me this far. Its still a pretty noisy and rattly ride. Every bump in the road, some parts of the body are knocking together and some parts of the interior are clapping. I need to go through everything and tighten it all up. The only sounds I want to hear is the motor rumbling and the tires chirping. Unfortunately, all the body shops in town have completely stopped dealing with older cars. Nobody will take on work involving cutting and welding sheet metal. I found a shop in Atlanta (2.5hr away @ 80MPH) that specializes in the classic mustangs. They pretty much told me my body is too far gone and they won't touch it. Even when I offer them money, they said its not worth it. So thats where I'm at on the body. Still trying to find a body shop. I'd hate to have to fill it with bondo, but thats kinda what its looking like for now, at least to keep it from taking on water when it rains. Either way, I'm going to keep the car and drive it like it was meant to be driven. That place in atlanta did put me on the schedule for some time this fall to swap out my C4 transmission for a tremec and a hydraulic clutch. I also need to swap out the steering gear and possibly the power steering pump. The pump worked when the car was on the road around 2005. But there was a leak around the gear box and the fluid didn't stay in it very long. I removed the belt for the power steering pump. So, at least in theory, my pump is still good and if I replace the steering gear, I can have power steering again.
  4. We found mom a car yesterday. Its not a mach 1, or even a ford. She ended up going with the chevelle. The car she got to replace her mach 1 back in the 80s.
  5. The big thing is the front isn't it? Bumper, fenders, fender extensions, grille, grille trim, and blinkers.
  6. What is the supposed benefit of the fuel draining back into the tank when you turn the car off? Is that a feature you are wanting to happen or something you are trying to prevent? I have had a truck where there was a little bit of an air leak and fuel would drain back down from the carb when it sat. I installed a 1way valve in the line close to the carb and it fixed it.
  7. I would say this really depends on where its taking the temperature and how well the fans work. Did they have any suggestions for you in the paperwork that came with your sniper? If you have a temperature probe that's measuring the water temp in the engine, right at the thermostat, that's great for telling you how hot your engine is. But you know your thermostat will be opening at 180F and that water going to the radiator and then the thermostat closing. So now you have water closed up in the radiator, hopefully getting cooled down a bit, and then waiting to be pumped back into the motor when its needed. Using the water temp in the intake to control the cooling fans has a big drawback in that the water is separated. As the water in the radiator is cooling down, the water in your intake manifold is getting hotter. Some people like to add a probe to the upper radiator hose, right when the hot water is coming in. The idea there is that the fans kick on as soon as there's water that needs to be cooled down. Downside is that your fans will be kicked on a lot more often. Even if you're doing 80mph down the freeway, hot water will be triggering the fans to come on. Some people like to take the temperature at the bottom radiator hose. Right before the water is going into the engine. Reason being, you have a better idea of the actual temperature of the "cold" water as its going into the motor. But by this time, its really too late to do anything about it. You can't cool the water much more after you measured it, because its already leaving the radiator and back to the engine. Many factory cars these days use the temperature at the lower radiator hose to control the fans. Personally, I think the most important part is the operating temperature of the engine. What you really care about is that its running at 195F or whatever number you decide. You can arrive at that same 195F engine temp using a 160F or a 180F temp trigger for your fans, all just depending on where you were measuring the temperature. And what works well in your car would be different that what works in mine, because we could have different radiators and different fans. As far as my numbers, I'm running an aluminum radiator with dual 11" fans, rated for 1924 CFM total. 14lb radiator cap. 180 degree thermostat, on a mildly hopped up 351w. I stuck my temp probe dead center of the radiator. That way if I'm driving down the highway, the water has a chance to start cooling off without the fans and they won't come on if they aren't needed. Then I use an adjustable temp probe to dial it in and fine tune it so the car can sit there and idle at the correct temperature. Whatever value it ended up being that cut the fans on at the right time, I couldn't say for sure. I do have it so both of my fans kick on at the same time. They each have their own fuse and their own relay.
  8. Sounds like something's definitely rubbing. If you get to disassembling things now, i expect enough rubbing has occurred that you'd see a telltale mark. I'd pull the starter and look for signs of damage. Like maybe it wasn't fully disengaging. Some starters are supposed to be shimmed when you install them. Also pull the cover on the bellhousing and inspect everything inside for some new bare metal that shouldnt be there. One of those mechanic's stethoscopes is worth its weight in gold. https://www.harborfreight.com/mechanics-stethoscope-63691.html
  9. Welp, that car ended up being a bust. The body had a handful of dents and you can tell from inside the trunk the rear quarters had been wrecked and repaired. Inside the glove box, i could see the cowl was rusted through. I could tell the engine and transmission were not original and not hooked up like ford or a professional would have done it. It looks like a back yard engine and transmission swap. The engine was leaking oil, transmission lines were hooked up to some 80s aftermarket cooler instead of the radiator. And like you guys called out, the front seats were not woven. The pattern was molded into the vinyl. The heads had the 4 cast into the corners. Really, it wasn't a bad little car. 351 v4 with headers, h pipe, and ram air. He just wanted way too much for what he had. Probably has seen too many episodes of antiques roadshow.
  10. When I was growing up, my dad installed windows in cars. We always had car glass stored here and there getting ready for jobs. For storage in the house, the shop, and in the back of the truck driving down the highway, glass was stored basically between padded dowels. This is how the pros still store and transport them. Picture something like this rack, but you don't need to get fancy. Wood dowels covered with $2 pool noodles or cuttings off a garden hose are more than enough. Sometimes the racks are mounted to the wall and glass stored horizontally and out of the way. If you do store the class horizontal like that across the dowels, make sure to store it so the curve is oriented with the center of the glass is down (inside of the glass facing up). Reason being, if its stored with the curve facing the other direction, its easier for the glass to slip off one side and break on the floor.
  11. My 73 had a pop open cap on it when i got it. No inner twisty part. It just pops open and there's a hole to the filler. The cap has a rubber gasket that seals on the filler neck's metal rim. I guess its not original to the car but added by a previous owner.
  12. Ahh. I see now. I was looking at some online VIN decoders and several of them listed that the H code was the code for ram air, not that it was the 351 and had the option for ram air. So the H just meant 351C with 2 barrel carb. Can anybody weigh in on all the red highlights on the interior? The red accent around the dash and the red pleather in the seats. Did ford offer black seats with red?
  13. We're in the south east USA. It doesn't snow here, so no salt on the road to east our cars up. Does the marti report need to say its a ram air car? The vin number has the H engine code, which I thought meant it was a 351C, 2 barrel, with ram air. Did some H code cars make it out of the factory without ram air? As far as the original color, I haven't checked yet. My initial thought is yes, just based on the interior also having red accents. I know the 70s were a strange time, so maybe somebody did order a car with red accent interior and a different color outside paint. The car being original is not *that* important to my mom, other than the fact of getting what you're paying for. In all honesty, she'd be fine with one that's been around the block and beat up on a bit. And she couldn't tell the difference between a 302 and a 351 as long as it started and rumbled like a V8 and got her where she wants to go. The car is advertised as being low miles and mostly original and numbers matching and thats what his price is based on. I don't want to get there and start looking at things and it turns out its really a "mach 1 tribute" car that started life as a 6cyl or has a 302 in it or it has 200k miles but was restored in the '80s and has the wrong interior or whatever. If its listed and priced as a low mile mach 1 numbers matching car, then that's what we want to be able to confirm, at least as well as one can on short notice. I did spend some time looking through our concourse subforums here. I'll look for things like the paint stripes on the front springs and drive shaft and engine and transmission tags and stickers under the hood. If this car has spent most of its time parked indoors for the past 50 years, there should be most of those sort of thing still visible.
  14. Back in the 80s, my mom, 18 at the time, had to sell her Mach 1 because she was extra pregnant and couldn't do the car seat in the back. She sold it for a 4 door chevelle, but thats a different story for a different forum. :D Anyhow, her current car is falling apart and we found what's advertised as a 73 Mach 1 not too far from me. I spoke with the guy and saw his title. Title showed 18k miles on it when he got it and he's put another 2k miles on it. He said this car belonged to a military guy who mostly left it parked in the garage. It spent most of its life sitting there, getting wiped down with diapers and waiting for the 1 weekend a month he would drive it around. Eventually that guy retired and sold it to the next military guy who did about the same thing with it. 1 or 2 owners later, and this guy ends up with it, and now its for sale. Mom is looking at buying it to be a daily driver to and from work and around town. The vin on the title starts out 3F05H. From looking at the photos of the car, I do see a couple things that don't look quite right. Like the front headlight bezels are the silver instead of the black mach 1 ones. And its a standard gas cap instead of the flip open one. I do see the valve covers have been changed and the factory AC compressor is taken off. Seller says he has the AC compressor in the garage and it will be included, and the carb is swapped to a holley 650 or something around there. The paint in his first photos was a bit rough. He just got it back today from getting some sort of paint work, so later photos, at the least the black on the hood looks blacker. I was thinking maybe the hive here could look at the photos and let me know if there are any red flags in his story or in the photos. The non-mach 1 parts have me a bit worried. I was thinking I can look up under the fender and verify the partial vin against the title and dash board. Are there other vins located on the tags on the cowl or radiator support or anything that would help verify the VIN of this car? On a '73 that shipped with a 351C 2V, and I'm guessing an FMX transmission, where would I look for tags and stampings to verify its numbers matching? Aside from the usual leaks and squeaks, shavings/coolant in the engine oil, burn up transmission fluid, and rust at the bottom of the doors and quarter panels, what sort of stuff would you suggest looking at on this car before purchasing? What sort of stuff would be a deal breaker and just walk away? And I guess if the VIN does check out an everything looks good and mechanically sound, what would be a fair price for the car, understanding my mom will probably be willing to pay a little over fair market just cause she had a car like this and gave it up as a teenager.
  15. The key and lock situation on my car is something of a mess. The trunk lock is missing. I've always opened it with a flat screwdriver. The ignition lock is broken from where somebody tried to steal the car. I have no clue where the keys to the doors are. And I don't even know if our cars have a key for the glove box. :D So, I figure its time to buy a full set and get everything straightened out. I know there's some different date ranges that cover my 1973 car. Is there a way to look at my existing lock cylinders and tell which set I need to buy? And I feel like I've been down this path with my trunk lock in the past. I ordered a lock for it about 15 years ago and never could figure out how its supposed to install. Does anybody have some photos of that section goes together? Maybe I was missing a part and that's why I could never make sense of it.
  16. Its time for new tires on my 73 mustang. Apparently, between the time I put the tires on and now, these sizes stopped being popular. Nobody in town carries my sizes. They're a special order and its gonna run me north of $950 for 4 new tires. I figured that was my sign to start thinking about getting a different set of rims and switch to a more popular size. I'm looking at the magnum 500 wheel and tire sets available online. The sets at CJpony are 15x7 and 15x8 with 4.25" and 4.50" backspacing. And 16x8 sets with 4.5" backspacing. I presume the sets they sell will install on a 73 mustang without using spacers and fit like they're supposed to? They have a note that these 15" rims may not clear if you want to swap your rear brakes to discs. I would like to do rear discs at some point in the future. How bad is the 15x8 and 16x8 rear wheels with 4.5" backspacing likely to hurt me when I start looking at rear disc brakes?
  17. On the classicautoair website, their kit has a dropdown to allow you to select a full kit with a compressor and the brackets to install on a 351C with power steering. Does anybody happen to have the instructions or pictures from an installation using that setup? I have a family member wondering about installing one of these kits. Just trying to figure out what we're in for. They make it sound like you can just buy the kit and it'll have everything you need to bolt everything right up. And is there anything special to do when charging the system? I know how to pull a vacuum on a current AC system and then fill it with the manifold and weighing the R134a. Wondering if its the same procedure for the classicautoair kits.
  18. This is a 73 mach1 with factory disc brakes. Years ago, I had the suspension parts replaced. Then the car sat. I had it up on the alignment rack today and we saw the joints at both control arms where they meet the spindles doesnt look like its supposed to be that way. It looks like maybe the stud was too fat to fit in the hole in the spindle. Or maybe they didnt get seated all the way? Or maybe they are fully installed, but some mice have eaten away the rubber boots? Hopefully somebody here has an idea from these pictures.
  19. It was originally an FMX. Its a c4 now with a shift kit. planning on a tremec swap at some point.
  20. Is it that square looking hook? My car has the square-ish hook still there. I always thought those were the hooks you still see in modern day cars for hanging up your suit jacket and dry cleaning. :D
  21. You should be able to tell from under the car if the parking brake cables are connected to each other. In order to see that each of the rear cables is connected to the rear shoe, you have to pull off the wheel and drum. In this photo, on the one on the left, you can see the "parking brake cable and housing" coming into the drum at the bottom. Then it connects to the "parking brake lever" near the bottom. And the parking brake lever connects to the brake shoe near the top at a pivot point and it held in place with the "parking brake lever retaining clip". Then Directly below the wheel cylinder, running left to right there's a "parking brake link" that is trapped between the parking brake lever on one side and the other shoe on the other side. Thats pretty much it for all the parking brake specific parts inside the wheel. There isn't any adjustment specifically for them inside the drums. Either they are connected correctly inside or they aren't. Now, there is some adjustment for the entire drum brake assembly. This adjustment comes into play for normal braking and for the parking brake. Down at the bottom, there's a threaded cog, adjusting lever, adjuster spring, and a cable. The idea is that when you go in reverse and apply the brakes, the cable pulls up on the adjusting lever. Then you let off the brakes, the adjuster spring pulls the lever back down. If the lever was able to go up and skip a tooth on the cog on the adjusting screw, then when it comes back down, it will turn that cog a little bit which will expand and push the shoes outward more, closer to the drum itself. These adjuster screw assemblies are specific to each side of the car, one of them right handed threads and the other side left handed. There happens to be a slot on the inside of the drum assembly covered with a rubber plug. So even with the drum and tire installed, you can pull that plug and use a flat screwdriver to rotate the cog. If you go too tight, you need 2 screwdrivers. First one you use to push the adjusting lever outwards off the cog, then the second one to rotate the cog. I like to adjust it so the shoes are as close as possible to the drum without dragging or rubbing. Jack up the rear of the car and the wheels should spin pretty freely. I would verify the parking brake components are hooked up correctly inside the drum, then make sure the adjustment screw is set to expand the shoes out as far as possible without the shoes rubbing. Use a ruler or something under the car to make sure when you apply the parking brake, the cables at the shoes are both being pulled.
  22. Its a '73 mach 1. It has factory lap belts and they have an extra little bend and a slot in them like you could attach an optional shoulder seat belt somehow.
  23. Is there a factory point somewhere for the shoulder belt to connect to? I don't see one. Hopefully its hiding under the trim.
  24. Thanks. On the 4 pin one, do you happen to know which wires go where? Mine were all cut off about 2" long. I have one of the ignition coil terminals plugged in there and the engine runs, so that may be the right one. And I think the water temp sending unit is plugged into one and that gauge works. I still have the oil temp one and something else to sort out. There is a weird issue where the car won't run if I unplug the tach in the dash. It'll fire, but as soon as I stop cranking the key, the engine dies unless the tach is connected. That seems weird to me.
  25. I have a few more wire's and connectors under the hood I'm trying to figure out and get plugged into the correct spots. Plug #5 is coming from the firewall near the master cylinder. It has 4 connectors with red and white wires. I have 2 of them hooked to the coil and the water temp sending unit. This harness was cut off when I got the car. I'd like to know where the other two wires go, and it would be even cooler if I could buy the correct harness to plug in here. When I look around online, I see 3 connector harnesses that say they go to the engine feeds. Plug #6 is a 3-connector plug right beside #5. The black and yellow dashed wire leads me to believe it goes to the missing under-hood light. What do the other 2 wires go to? Plug #7 is a 1 connector plug, beside #5 and #6. Its a black wire. Plug #8 is a 1 connector deal. Its along a black wire feeding from around the starter solenoid/voltage regulator area.
×
×
  • Create New...