Jump to content

jeremycfr

VIP Members
  • Posts

    1,295
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by jeremycfr

  1. Since I don't have your number, I sent smoke signals. It was raining but hey I did what I could! lollerz Ray There is an old joke here bc you do have my number. Just sent you a text. Sent from my iPhone using Tapatalk
  2. Hmmmm...,. I seem to have missed my invite. Maybe I was too young. Sent from my iPhone using Tapatalk
  3. Welcome from Oklahoma. I spent quite a few years in Natchitoches. What part are you from? Sent from my iPhone using Tapatalk
  4. Be nice if it didn’t mean driving to College Station (where I purchased it) or Houston (where they got it from). I asked Ford if it was because it was a Premium Edition with a Pony Package, all they would say is we only have one schematic for it. Sent from my iPhone using Tapatalk
  5. The fuse box looks the same but has some of the “not used” with fuses and some that show used, do not have a place to put a fuse. Here’s the manuals chart. Sent from my iPhone using Tapatalk
  6. Yes it was working, Ford shop, simple 10k visit, I looked at the site, and even had an online chat w Ford. They quoted the manual that I already have. I even found videos that match the manual but not mine. Very strange. Sent from my iPhone using Tapatalk
  7. I noticed a few weeks ago that my visor garage door opener is not working. Decided to look into it today and according to the manual (below) it should be slot 1 with a 10A fuse. There was not anything in the slot so I figured it was removed for some reason while in the shop. And yes my trunk, map, and glove box lights are not working. Purchased a new fuse, tried installing it to only learn slot one is not a real spot. I looked closer and my fuses don’t match the manual. WTH? I purchased the car new and so nobody messed w it before me. I sent s message to ford asking if there are any other configurations used. They were no help. Note that other slots are being used that it says should not be. Sent from my iPhone using Tapatalk
  8. Got mind from Don and it looks great. Thanks Don. Sent from my iPhone using Tapatalk
  9. I ordered mine today. I’ll tell you what I think when it arrives. Sent from my iPhone using Tapatalk
  10. I had a great time and being new to the area, it was nice meeting some people I “know”. I look forward to visiting with you guys soon. Sent from my iPhone using Tapatalk
  11. Looks great Patrick. Didn’t realize you were on the site. It will actually be in your area this evening. My mom turns 70 this week. Sent from my iPhone using Tapatalk
  12. I was thinking the same thing, but I guess I was also checking to see who I should use. Local people often know who to stay away from. Sent from my iPhone using Tapatalk
  13. Thank you. I sent Chuck and PM this morning. Hopefully it will only be for a month or two.
  14. We’re in the process of moving to Mustang, OK and I need somewhere to store the 71 while we’re moving. Anyone in that area have any suggestions? Thanks Sent from my iPhone using Tapatalk
  15. Looks great. Sent from my iPhone using Tapatalk
  16. That’s very cool! Sent from my iPhone using Tapatalk
  17. Picture? Sent from my iPhone using Tapatalk
  18. We’re on the same page. You can see it in my tear down photo. Somehow they were missing after I put the car back together. Sent from my iPhone using Tapatalk
  19. We’ve had this discussion before bc mine came with the but were misplaced during the build. I believe Don told me it was discontinued after 71. Would love to find them to finish my build. Sent from my iPhone using Tapatalk
  20. I’m guessing your talking about the parts that fit into the hood. Either way, check with Don at Ohio Mustang Supply. Sent from my iPhone using Tapatalk
  21. Great news Sent from my iPhone using Tapatalk
  22. Ah crap. Sorry dude. Some snot nosed 15 year old snuck his daddy’s car out and did that 30 years ago. I finally fixed it correctly 5 years ago. Sent from my iPhone using Tapatalk
×
×
  • Create New...