Jump to content
  • 0

video gallery problem


machman_73
 Share

Question

I click on vidio gallery and goes to the first page with all the video's. Then I click on a video I want it goes to the next page and under the 5 stars where I think the vid should be there's nothing. Is there something I'm missing. Thanks Mark

My garage http://www.7173mustangs.com/forum-garage?filterxt_uid=40

 

73 mach 1 351c 4v cc ported, torker2, 750 edelbrock,C6.

73 fastback 351c 2v,performer intake,600 edelbrock,fmx, 325 trac-lok.

Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Same thing for all videos in the gallery. No picture of the video with an arrow to click on the page. It has everybody's comments. When the video is in a thread it works fine.

My garage http://www.7173mustangs.com/forum-garage?filterxt_uid=40

 

73 mach 1 351c 4v cc ported, torker2, 750 edelbrock,C6.

73 fastback 351c 2v,performer intake,600 edelbrock,fmx, 325 trac-lok.

Link to comment
Share on other sites

  • 0

I use internet explorer. Mark

My garage http://www.7173mustangs.com/forum-garage?filterxt_uid=40

 

73 mach 1 351c 4v cc ported, torker2, 750 edelbrock,C6.

73 fastback 351c 2v,performer intake,600 edelbrock,fmx, 325 trac-lok.

Link to comment
Share on other sites

  • 0

works for me on firefox

Eric

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=45]Visit My Garage[/button]

 

a58hgh.jpg

DRIVE IT DON'T STORE IT!

Link to comment
Share on other sites

  • 0

Well mine is still not working. Using IE. When I select the video it starts to comes up then the screen flashes and comes back up and where the video would be has an X[/align]

 

Do you use firefox at all? I'd like to see if it is happening to you cross browser. I can do remote viewing if you want me to look into it sometime?

spacer.png

Link to comment
Share on other sites

  • 0

Just check the 351 boss thead. I can see the one Abudi put on there about the boss colapsible tire but not the one above it. Mark

My garage http://www.7173mustangs.com/forum-garage?filterxt_uid=40

 

73 mach 1 351c 4v cc ported, torker2, 750 edelbrock,C6.

73 fastback 351c 2v,performer intake,600 edelbrock,fmx, 325 trac-lok.

Link to comment
Share on other sites

  • 0

Just tried the video gallery. Seems to work fine now and the site is faster today. Thanks mark

My garage http://www.7173mustangs.com/forum-garage?filterxt_uid=40

 

73 mach 1 351c 4v cc ported, torker2, 750 edelbrock,C6.

73 fastback 351c 2v,performer intake,600 edelbrock,fmx, 325 trac-lok.

Link to comment
Share on other sites

  • 0

Everything looks good now from my end, Barry. Good work!

 

Doc

Doc

Project started 8-7-10

Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system

Current "mini-project": interior upgrade :-/

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=76]Doc's Garage[/button][button=http://www.7173mustangs.com/thread-1973-mustang-convertible-restoration-and-modification]Doc's Wiki[/button]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...