Jump to content

Wiring problem/ wires cut on harness


Recommended Posts

My wire harness has these wires cut. The are on the harness side of the ignition switch. Can anyone tell me where these wires lead to, and what function they control. I can't get my wiper motor to work, and I'm wondering if this is part of the problem, or just another one.

I have the ignition switch wired around to start the car with another

added in switch. The fan also stays on after the car is off and the key pulled. Not a problem unless I leave the switch on.

 

The car is a 4 speed with tach. Thanks for any info.

 

1z5ncqc.jpg

 

2duwlci.jpg

Link to comment
Share on other sites

Here is a snapshot of the area in question from wiring diagram which can be found under data on this site. Check the color codes of wires and you can tell from this pic or where they lead to.

 

What's up with the second pic?

 

znoei1.png

Jeff

1972 Q Code Convertible

 

Link to comment
Share on other sites

Yes, that is your problem, the large yellow wire is a main power feed, and branches off to feed several things, and depending on where it's cut, you can loose power to the ignition switch, fuse block, headlights, and so on. You can get the complete wiring diagrams from the Data tab at the top of this page.

 

 

“If you can't explain it simply, you don't understand it well enough.”

--Albert Einstein

 

Link to comment
Share on other sites

Large yellow is direct battery power.

red/blue is neutral safety switch/crank signal at starter solenoid.

green/red and red/green are RUN-only signals: tach, coil feed, idiot light power, etc.

 

What a shame those were cut. I wonder what else was damaged in the process. I'm here to refurbish/repair your harness if you're interested.

Let me check your shorts!

http://midlifeharness.com

cactus.jpg.92e5d9d8700abc0ed60c8ccb3426248e.jpg

 

Link to comment
Share on other sites

Not going to hijack this post but wish I could read those diagrams. I have issue with figuring out what the code is for the wire color in the diagram. The po of the convertible I am working on cut wires and removed wires. The amp gage had a melt down the case actually melted and the gage also. I get tired of looking at it and go do something else.

I cleaned the seats today to keep out of the wiring. After I cut several trees down on garage site.

David

When a man is in the woods and talks and no women are there is he still wrong??:P

David

Link to comment
Share on other sites

Wade,

You are using the MSD ignition box if I remember correctly right? Does your Tach work? If it does it has to be getting the tach signal from the MSD box. Looking at those 3 cut wires I can see why the wiper motor is not working. That yellow wire feeds power to the wiper switch by way of the ignition switch and then to the motor plus a lot of other accessories. One of the wire feeds the starter solenoid as Midlife mentioned so that explains the separate start switch and one is the tach power that eventually goes to the coil which is part of the resistor wire circuit and supply's power to the coil.

 

Probably best to have a rebuilt harness but using the wiring diagram it is possible to fix the mess though it may take a little time. Let me know if you want help with it.

-john

 

BTW, Is your charging system working. At a quick glance it also might be affected with the cut wires.

-john

(jbojo)

351C 4V cc heads, 10.5 : 1 CR, 290 Herbert cam, Flat top forged pistons, forged connecting rods, Atomic efi,

C6 with Gear Vendor overdrive, 3.89 Tru Trac, Hooker Super Comp with 2 1/2" Pypes Exhaust.        

 

Some Mod pictures can be seen at: [button=http://www.7173mustangs.com/forum-garage?filterxt_uid=2026]Bojo's Garage[/button]

 

 

Link to comment
Share on other sites

Wade,

You are using the MSD ignition box if I remember correctly right? Does your Tach work? If it does it has to be getting the tach signal from the MSD box. Looking at those 3 cut wires I can see why the wiper motor is not working. That yellow wire feeds power to the wiper switch by way of the ignition switch and then to the motor plus a lot of other accessories. One of the wire feeds the starter solenoid as Midlife mentioned so that explains the separate start switch and one is the tach power that eventually goes to the coil which is part of the resistor wire circuit and supply's power to the coil.

 

Probably best to have a rebuilt harness but using the wiring diagram it is possible to fix the mess though it may take a little time. Let me know if you want help with it.

-john

 

BTW, Is your charging system working. At a quick glance it also might be affected with the cut wires.

 

John,

 

The only wires that are cut are the three in the picture.

1. small red with blue stripe (32)

2. small red with light green stripe (16) to fuse panel

3. small light green with red stripe (904)

 

The yellow wire is not cut. All gauges work,(oil pressure, temp, and charging gauges) including the tach and the alternator charges. The two problems I have are: (1) The fan will blow anytime its left on (with the key turned off), and (2) the wiper motor won't turn on. I do have one wire with power to the wiper motor plug in. I also have one of the small center fuses that has no power.

 

I will run down the wires and reconnect them this week. I have the dash all torn out now, where everything is quite easy to access. I pulled the front seat out where I can now lay on my back and really get under there to see whats going on. More later.

 

Wade

Link to comment
Share on other sites

"The only wires that are cut are the three in the picture. "

 

1. small red with blue stripe (32) ==> Goes to the starter solenoid (The small left pole on the center of the solenoid) This circuit energizes the starter selonoid.

2. small red with light green stripe (16) to fuse panel ==> This is the wire that goes through the tach and resistor wire to the coil. It's power source is through the switched power from fuse box. With this wire cut the car wouldn't start. That's why I asked if you were using a MSD ignition box. It bypasses this circuit.

3. small light green with red stripe (904) ==> this supply's power to the wiper when the switch is in the run position. Just curious, when the switch is in the ACCY position do the wipers work? This is a completely independent path to the wiper motor until it reaches a junction where it then merges with the run position circuit. Power is supplied to the wiper in the run or ACCY switch position.

 

Interesting issues. Paper troubleshooting helps isolate issues but this is where the multi meter comes in handy.

-john

(jbojo)

351C 4V cc heads, 10.5 : 1 CR, 290 Herbert cam, Flat top forged pistons, forged connecting rods, Atomic efi,

C6 with Gear Vendor overdrive, 3.89 Tru Trac, Hooker Super Comp with 2 1/2" Pypes Exhaust.        

 

Some Mod pictures can be seen at: [button=http://www.7173mustangs.com/forum-garage?filterxt_uid=2026]Bojo's Garage[/button]

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...