Jump to content

1973 Mustang Grande Build


Recommended Posts

This car is a 1973 Mustang Grande. Been sitting in my father's garage for somewhere between 15 and 20 years. I talked him into letting me get rid of it because I knew he was never going to do anything with it. Instead of scrapping it like I told him, I towed it to a friend's house and the work began. I gave my father $400 to complete the story This car was supposed to be a birthday surprise for my father, but he heard through a different friend of mine that the work on my Mustang was coming along quite well. He confronted me and was very happy about what I'm doing. It turns out that he always wanted to build it up to be my first car, but it never happened. He tried to give me the money back, but I won't take it. I can say that in the end, I bought the car for $400. So day one was change out the points and it fired right up, but sounded terrible. To make sure it would hold water, I filled the radiator, and it promptly started leaking from the freeze plugs. So, out came the engine. The freeze plugs got replaced as did the timing set because it was worn out, and the engine went back in. Cleaned up the carburetor fired it up again, but not on all 8. Pulling plug wires one at a time told me it was running on four. Low compression was the cause, thankfully it was just from sitting for so many years, but number one had flat 0. Fixed the stuck exhaust valve and the bent pushrod and as it's been running the compression has gone from high 90's/low 100's, to about 180 in every hole. Fixing the blown head gasket helped as well. A different carburetor and now this thing will idle. But it idles very rough. Being I don't have a tach, I don't know what the engine is running at, so I can't really set the carb, it may not even be jetted right for it. Timing is set at about 12, and it seems to run the best there. As for the body, the roof is shot and so is the floor. I cut all the rust out of the floor and welded in patch panels, and the floor is now done and covered in dynamat. Went to Home Depot to get some cheap carpet for now, and once it's molded in properly, it may become permanent. The blue and yellow dash is now black and looks much better. The roof is covered in Bondo because although my welding is good enough for the floor, I do not trust myself to weld anything that's going to be seen. I'm still trying to decide on a color, but I also need to get new tires so I can drive this more than 20 mph around the block. For the color, I'm thinking like a really dark purple and put the Boss stripe on it and black racing stripes on the hood. Right now, I'm on my desktop which does not have much of any pictures on it, but there will be more to come.

P1110330.thumb.JPG.d5ef9d654f51c1cd813e0074b9f5b410.JPG

Link to comment
Share on other sites

Cool project, keep us posted.

351w - Ford racing GT40X 178 cc aluminum heads - Ford racing(crane) 1.7 roller rockers - Comp Cams 280H magnum cam .544" / .544" lift - ARP hardware - hedman longtubes - magnaflow exhaust with X pipe - Duraspark - MSD digital 6al box - MSD TFI coil - optima red top battery - tuff stuff 140 amp alternator - weiand stealth intake  - edelbrock 1406 600 carb  - march pullies and brackets - Be cool fan controller - derale electric fan - FMX trans - motive 4.11 gears - traction lok - lakewood traction bars.                                            

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Well, the friend of mine that has said he didn't want to rig anything on this car, has gone ahead and rigged something and now the engine is opened back up because of it. A few weeks ago, we had to get a valve guide replaced along with a pushrod for obvious reasons. I told him that we should pull the other head and do a full valve job so we know there won't be any others to do it. He said that it'd be fine, and, well, it's not. I had it running perfect and then all of a sudden it's running like it's only hitting on six instead of eight. And it was progressive, not all at once. I figured it's because we've been idling it so much and it needed to be taken out and driven. So down the road we go, on six cylinders. I get on it just a little and all of a sudden the oil light comes on. I baby it home with some top end noise. Pull the valves covers to find three bent pushrods due to stuck valves. One of them actually fell down inside the valley and two lifters popped out, which that was the cause of no oil pressure. So like I had suggested, today we went though and did a full and proper valve job like I wanted to. It turns out that the gas tank was not as clean as we had thought it to be, even after cleaning. We've pretty much been running the engine on varnish. After a trip to the CJ Pony Parts website, I have a new gas tank with sender on the way. The original tank is smashed anyway, so I expected that expense. I'm waiting on new gaskets, so it's going to be sitting apart for awhile. In the meantime, here's a picture of what I found when I pulled the intake. I pulled it and took a picture, nothing else, that is how I found it. Here's also some pictures of the car. This could've been much worse with bottom end damage including that pushrod somehow finding its way down there, but it didn't, and I was only around the corner, so it didn't run long like that. Once this is back together, it will be titled and registered so I can do more than drive it around the block. Still needs a radiator and possibly a voltage regulator. I'm getting about 13.2 at the battery, and after awhile of running it, I'll turn it off and it'll act like the battery is almost dead. Also had a weird issue of the headlights flashing while running. Only did it one time, hasn't done it since. Also, the wipers do work, but when I turn the switch off, they stop wherever they are. In the end, it's a project, I just want to drive it and then deal with the rest after that. I've also played with the body work on the roof some more and have it almost perfect. I know I'm kinda all over the place in this post, but I'm about the same way with the car. And now, I'm looking at buying a 1962 Impala with a power glide and 235 that is not in it and in pieces. It's a $1000 car and it does look it. I hope to buy that, fix it up, and give it to my fiancée's father late this year for his birthday and Christmas since they're only a day apart. If I do get it and that 235 is trash, in goes a 350 with matching transmission.

11749584_1119983711349019_174514942_n.jpg.e6385cc79b9bbbd5ac6942b24c3bd4f4.jpg

11758816_1119986208015436_340592788_n.jpg.6d5c89c6ceb1ed5b66601f1ec2fecea0.jpg

11759596_1119986211348769_1242331949_n.jpg.6f9aebbf49f5c385c5e2e49f579c7766.jpg

11791830_1119986198015437_65290664_n.jpg.e5d60b23f7d54b748bd6d6a6ec10a830.jpg

11793298_1119986204682103_1203854695_n.thumb.jpg.1d47acee00b55014790eedabb95f600b.jpg

11753824_1119988354681888_527189566_n.jpg.a7e607b302df4e9790d95df5db1ac663.jpg

11758921_1119988394681884_663728274_n.thumb.jpg.6a33e97f42e45427813e4355c32fe38f.jpg

Link to comment
Share on other sites

Gas tank showed up yesterday, sender should be in next week. I have the old one out, but it started raining so I have to wait. In the meantime I have done a full valve job like I wanted to and have the heads back on. I'm waiting on pushrods before it goes back together. I had ordered them through AutoZone and they called me to say they were discontinued and couldn't get them. Ordered them through Napa and got the same story. Ordered them through O'Reilly and they should be here around 4. So I should have the engine together by the end of the day and have it running next week when the sender shows up.

Link to comment
Share on other sites

Wow that is so amazing stuff your doing there [THUMBS UP SIGN] 😎 Keep the pictures coming 😎 Regards DK73

So I'm a proud owner of one Mach 1 73! Regards Lars DK73:whistling:

Link to comment
Share on other sites

Wow that is so amazing stuff your doing there [THUMBS UP SIGN] ? Keep the pictures coming ? Regards DK73

 

Thank you. I'll put them up as I take them. I'm not gonna really do anything until next week when the tank sender comes in, and it's been raining just about every day here in sunny Florida.

Link to comment
Share on other sites

  • 2 weeks later...

Well, the car is running and driving once again. Fires on all eight and pulls crazy hard. But unfortunately, the time has come that we feel we should let it go. We don't have the time or the money to put into it, and the long time dream has been felt and well enjoyed. As of right now, other than A/C everything is in working order, the car has a new gas tank and sending unit in it, a form of carpet, seats, brand new headliner, valve job, newer carburetor and intake, may have HEI distributor soon, recent tune up, and more than I can think of right now. Also comes with even more parts. As of right now, this car will get tagged and will be used as a daily to and from work, but currently does have under 75,000 original miles. Now for the bad: the driver seat is torn, the back seat could use some work, trunk is a little rusty as is the roof, but has been patched to where it does not leak water and can sit out and drive in the rain. I don't know, but if it turns into a problem, I may put new tires on it too. As of right now, if $2K was put into it, it would be a really nice looking driver. I will also post in the for sale section, but as of right now as a running driving car with a mild built 351C, I'd be willing to let it go for $5000 OBO. Albeit rough looking, it is just that and I would trust this car to get me anywhere. If you want more pictures than what are posted let me know. Car is located in Palmetto, FL. You can either call Justin at 941-527-8822 or Robert at 941-962-7982

Link to comment
Share on other sites

  • 2 weeks later...

Car now has HEI distributor and I found some Ford Racing valve covers in the junkyard that will be going on it soon. I've been driving it around and it handles the road quite well, but does need tires. But it starts up first try in the morning and I don't need to wait for it to warm up before leaving. So far, I've put probably 50 or so miles on it and I've had it up to 70 for a couple of miles and it does very well. Although I am driving it, we are still looking to sell it, $5000 OBO.

Link to comment
Share on other sites

  • 4 weeks later...

Haven't done much other than painting the car black. It's been gone over once with $1 cans of paint from Wal-Mart. It's something to make it look half-way decent. Also cut the mufflers off since they were falling apart. Actually runs a ton better, so I guess they were plugged up. Also put on some 15" Cragers from the 70's and new tires. Interesting thing that's been happening, a friend and I have been going back and forth driving it, and every time it gets back to me he says it runs absolutely terrible and he has to put it in neutral and rev it up to keep it running at lights. He even sent me a video of it running like this. I get in it, and the car runs absolutely flawless. He drove it to me, it pulled in barely running, he shuts it off, I get in and drive it around the block with no problems. Apparently the car doesn't like him even though he's more of a Ford guy than I am. He also said that he put his foot in it once to make some noise and it just stumbled and died, I came to a stop and matted it and it burned rubber just like it should. Floored it while moving and it was instant pickup just like it should. Not a clue what his problem is with it. If anyone is interested, here's a link to a short video of it we took in a parking lot.


And now I learned I can put videos in posts. I just put the link, did not expect it to just put up the video here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...