Jump to content
  • 0

Back to normal!


Question

Ok guys, I think we finally have everything back to normal behind the scenes!  I have upgraded the forum software, server software and made security tweaks to the forum all for more security.  The theme is a little different as I have theme issues after upgrading software versions but I am still working on that.  We also lost the Dark theme for right now but it will be back also.  In the process of upgrading the server, we ran out of disc space on the server so it had to be upgraded as well!  It's been an eventful week and I apologize to everyone for the inconvenience! 

 

I can now remove all the hacking drama, link and user account so we can get back to talking about our favorite cars...71-73 Mustangs!

 

We as well as any online site will never be 100% safe from hacks but we are much, much better now!  Just be mindful of any private info you post, use complex passwords and change them periodically.  Otherwise, it is safe to use this forum! 

 

Thanks guys, as always...let me know if you have any questions, comments or concerns!

 

PS, this is me...the Admin and Staff accounts have not been or ever were taken over by hackers, LOL!!

spacer.png

Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Well, that's good news. But is this really you? We need you to post your social security number and a scan of your fingerprint to make sure. :)

spacer.png
Mike
"If I were you...... I´d rather be me." 😛
Check out my video:
http://www.7173mustangs.com/thread-my-mustang-in-action

Link to post
Share on other sites
  • 0

Well, that's good news. But is this really you? We need you to post your social security number and a scan of your fingerprint to make sure. :)

 

It's me...I promise! ::thumb::

 

 

I also want a scan of your eye iris and DNA check...   lollerz

Link to post
Share on other sites
  • 0

Thanks for getting us back to normal Barry - your efforts are very much appreciated. Sounds like there was some cost involved in moving to the new server. Do we need to raise some funds to cover that?

Steve

73 Mach 1 Blue Glow/Argent Q Code C6 Auto

73 Mach 1 Blue Glow/Argent Q Code 4 Speed

Link to post
Share on other sites
  • 0

Cheers Barry, that was no small job I reckon.

Link to post
Share on other sites
  • 0

Thanks, Barry - you da Man! ::thumb::

 

I'm actually running the Dark Stang theme right now. There's some functionality lost (mostly, some of the 'automatic' things like the 'Back To Top' button, the text editor bar, and can't just click on the smilies for them to insert into text), but otherwise it's working pretty much.

 

 

Eddyw will just have to wait for that DNA sample... I just flushed my daily offering a few minutes ago. lollerz

Eric

mach1sig2.gif

Link to post
Share on other sites
  • 0

Hey Barry. Thanks for taking care of the forum. It's a big enough pain without having to deal with people trying to mess it up. Hopefully our little tiny place on the internet will be of no interest to people with other interests. They should go focus on the hate sights, not a bunch of old farts working on their cars.

'Mike'

73 Convertible - 351C/4V CC heads/4bolt/forged flat tops/comp 270/rhodes/mallory unilite/tri-power/hookers/glasspacks/c6/3.50 limited slip/Gear Vendors/Global West sub frames, strut rods and shelby style traction bars/ Rear sway bar/tilt steering (not original)

 

Pics of modifications included in: [button=http://www.7173mustangs.com/thread-1973-convertible--3335]My Garage[/button]

 

Link to post
Share on other sites
  • 0

Great news Barry!

 

[The theme is a little different as I have theme issues after upgrading software versions but I am still working on that.]

If that implies fixing the CSS on mobile as well, great. Looks good and I see the rescaling of avatars respects the ratio of the image

if not square (no more squeezed 7173 mustangs :) )

 

If not, know that the site isn't responsive as the prior template in portait mode was. It's mainly in the header [search, forums...more] btns,

The elements bleed on top of page and catch mouseEvents for the buttons like "today's post".

On my Iphone 7 its ok in landscape. The floating btn back to top fails in both orientations.

 

On desktop, site is all fine on all latest browsers for me (running MacOs and Win10 ),

so you're almost there ;)

 

oh and if you have access to php.ini, set error_reporting off. I've seen exposed php adresses from the site even on tapatalk...

73 modified Grande 351C. Almost done. 

71 429CJ. In progress

Link to post
Share on other sites
  • 0

Thank you very much, Barry, for your big efforts to bring our good ol' forum safely than ever back :thankyouyellow:

Tim

 

Never drive faster than your guardian angel can fly :angel:

Link to post
Share on other sites
  • 0

I too would like to thank you for all your efforts. They are very appreciated.

Bru

Link to post
Share on other sites
  • 0

Barry,

Great job !!! I am especially pleased that I can now drag & drop photos into my posts !!!

Thanks, Jay

Link to post
Share on other sites
  • 0

Thank you for all the work on getting the site back and making it safer. I missed being away for a few days.

20160929_171923_edit2_small.jpg

 

1971 M-Code Mach 1 w/Ram Air, 408 stroker, 285/291 0.558" roller cam, Blue Thunder intake, TKO600, Hooker headers with electric cut-offs, FiTech EFI w/ RobBMC PowerSurge pump

Strange center section with Truetrac, 3.5 gear and 31 spline axles, 4-wheel disc brakes

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...