Jump to content

pulsing vibration


Recommended Posts

any guesses on a pulsing vibration that lasts about a second starts at 1800 rpm and increases with speed and rpm? I'm thinkin driveshaft balance. input? all the mounts are new, not to say they couldn't be bad, I believe they're rubber as well.

Link to comment
Share on other sites

Have you checked the bolts on the mounts? Motor, trans, etc? If they come loose will cause vibration.

73 Grande H Code. Headman long tube headers, T-5 Transmission, 3.70 Traclok, Lowered 1" all around, Aussie 2v heads w/ 2.19 intake, 1.71 exhaust, screw in studs, full roller cam 608/612 lift 280/281 duration LSA 112, Quick Fuel 750 CFM double pumper, AirGap intake.

 

- Jason

 

 

082-hot-rod-power-tour-2017-1970-1970s.jpg

 

Link to comment
Share on other sites

I'll recheck but its got less than 150 miles put on it since it was completed so loose that soon isnt likely.

 

Perhaps a loosen crankshaft damper bolt - forgotten to tighten with correct torque or a busted bolt thread. That drove a guy nearly crazy until he found that out... Has exactly your symptoms.

Tim

 

Never drive faster than your guardian angel can fly :runninpony:

Link to comment
Share on other sites

any guesses on a pulsing vibration that lasts about a second starts at 1800 rpm and increases with speed and rpm? I'm thinkin driveshaft balance. input? all the mounts are new, not to say they couldn't be bad, I believe they're rubber as well.

 

Did you check your pinion angle and or wheel balance? Also I found a bad pinion yoke on my car that caused a vibration. These are a couple of checks along with the other things mentioned. If you have a local company that works on big rig trucks around, most of them can check/balance driveshafts.

Link to comment
Share on other sites

First thing to determine is whether it's engine RPM or speed related. Easy to check, just rev the engine to 1800+ in park and see if the vibration occurs. If it doesn't, then it's probably speed related, not RPM. You can also drive up to the speed it occurs and drop it into neutral. If the vibration goes away, it's engine related. If not, it's speed. If the vibration stays, put it back into drive and find a long flat stretch of road. Get it to where it's vibrating and cruise along at a steady speed. If you feather the gas lightly in between acceleration / coast / deceleration modes, you can normally get a u-joint related vibration to change or go away momentarily.

 

Speed related vibration can be anything from driveshaft & u-joints to tires, bent rims, bad bearings in the diff etc.

 

Engine vibration can accessory related, or some sort of balance issue, or even an ignition misfire. First thing to check on the engine side is to pull the accessory belts. If the vibration stays, it's balance or ignition related. If not, it's something in the accessories, most likely the fan.

 

https://www.tirerack.com/images/tires/vibechart.pdf

 

https://www.ericthecarguy.com/faq/determining-the-causes-of-vehicle-vibrations

 

 

Link to comment
Share on other sites

You said complete restoration, did that include ring and pinion gears. Those are a possibility in addition to all of the above. Tip-in vibrations are those that vary with acceleration, coasting, and deceleration, and can be caused by a variety of drivetrain issues, from the flywheel/flexplate to the wheels and tires.

 

 

“If you can't explain it simply, you don't understand it well enough.”

--Albert Einstein

 

Link to comment
Share on other sites

If it turns out not drive but engine related be sure to check to see if flywheel or flex plate is loose or torque converter is an automatic. Just pull the inspection plate off to get to torque converter.

You can put on jack stands or lift and run it and listen to the different bearings with a piece of wood if you do not have a scope. A piece of wood broom handle pressed against say the pinion bearing and put your ear next to it you can hear the noise better.

When a man is in the woods and talks and no women are there is he still wrong??:P

David

Link to comment
Share on other sites

My 73 vert had the same type pulsing vibration that was terrible. After several months of aggravation and checking/replacing everything on the car that I thought might be the cause, turned out that the tailshaft bushing on the FMX was completely worn out. Also Pinion bearing is worn/leaking. Had the trans rebuilt and stopped 99% of the vibration. Still get a slight vibration at certain speeds from the worn pinion bearing that I haven't replaced yet but am confident that when I do it will take out all vibration.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...