Jump to content
  • 0

website down?


72Mach168Cam
 Share

Question

Didn't see any posts relating to this, but yesterday and earlier today when I tried to pull up the website all I saw on the screen was "SQI error 1114" and a link to mybb dot com. Both home and work. Thought I'd check before heading off to bed and it appears 7173mustangs is accessible. Was starting to "jones" for my 71-73 Mustang fix.

 

Maybe it was just me.

Brett

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

  • 0

Barry, had the same issues over the last 2 days with firefox

 

Seems like if you stay logged in, there is no issue...SQL sessions are filling up faster than the clean out task.  Not a huge issue, I just need to increase connections and set the task to run more often.  

 

It should be good to go now!

 

Sorry guys!  This was a result of the last security update...they changed a few  settings on us but it should be for the better!

spacer.png

Link to comment
Share on other sites

  • 0

I can access the website on my phone but my desktop at work still is not working.

 

23-CEB0-EC-DA95-40-C0-AC51-F4-A91953-AF8-A.jpg

 

I couldn't connect this morning but after lunch it seems to be working fine.

 

Ray

1971 Boss 351  

1972 Q code 4 speed convertible 

1971 Mustang Sportsroof  351-2V FMX 

1971 Hardtop (parts car)

1973 Mach 1 (parts car)

Link to comment
Share on other sites

  • 0

Sorry guys!  This was a result of the last security update...they changed a few  settings on us but it should be for the better!

 

It's not a 'bug'... It's a 'feature.' ::thumb::

Eric

mach1sig2.gif

Link to comment
Share on other sites

  • 0

I was freakin out yesterday am, couldn't get my fix and coffee at the same time.

Up and running again now, so hopefully all is good now.

Thanks Rocketfoot for your attention to this.

Geoff.

Geoff.

 I learn something new every day!

Link to comment
Share on other sites

  • 0

Yes, we are still having occasional SQL file crash...no danger to the forum, just an inconvenience when trying to login!  It is caused by too many spiders, and unidentified bots trying to crawl the forum pages.  The forum was clearing these sessions every 3 hours but I have now increased it to every 1 hour so hopefully that helps!

 

I am still working on a permanent fix but it will probably have to be with the next MyBB software update because that is when the SQL problem started.

spacer.png

Link to comment
Share on other sites

  • 0

Yeah I posted on our FB page about it. Last had problems a few days ago.

All good now.

Thanks Barry!

 

Ray

1971 Boss 351  

1972 Q code 4 speed convertible 

1971 Mustang Sportsroof  351-2V FMX 

1971 Hardtop (parts car)

1973 Mach 1 (parts car)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...