Jump to content

Recommended Posts

How do you insert pictures from a laptop to create an album.  It is asking for an url to bring them in.

Kilgon

 

 

"The only dumb question is the one not asked"

Link to post
Share on other sites
  • Replies 98
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I can now "love".  Woohoo!

Welcome back guys!  I hope you all enjoy that new forum smell!  I was able to convert the old MyBB board over to this brand new IPB board software!  It looks like all data was saved but some images ma

I was wondering what that smell was... put your shoes back on, please.

Posted Images

1 hour ago, mjseakan said:

RocketFoot,

How were you demoted to Junior Member with only 25 posts? I'm pretty sure I've read at least 30 posts from you.

 

Mike

My post count is back now!  So are the post reply counters and multi pages! 

spacer.png

Link to post
Share on other sites
16 hours ago, 4kMach1 said:

Not sure if I'm searching wrong. But before if I typed in 4r70w or 4r70w swap I'd get a bunch of posts but now 0 results. Could this be from the switch and just a bug for now?

Search is back!  https://7173mustangs.com/forums/search/?&q=4r70w&search_and_or=or&sortby=relevancy

spacer.png

Link to post
Share on other sites

Ok - Try this again.  If I go to the Gallery - Add images - Create album - It is asking for a url.  Am I doing something wrong.

 

Kilgon

 

 

"The only dumb question is the one not asked"

Link to post
Share on other sites
Quote

 

Has the indexing of the rest of the threads been completed yet? There were some replies with pics and information on the stock 351C 2v intake in one of my threads that a member had helped me with that have not been restored yet. Thanks and I will be watching for updates.

Tom

Link to post
Share on other sites

Everything should be complete now...there may be some lost posts here or there for unknown reasons but for the main part, it looks like the conversion went nearly perfect!  You guys may need to go to your profiles and clean up signatures and vehicles listings but nothing major!  All in all, this was a major undertaking and now that it is done, we are set for years to come!

spacer.png

Link to post
Share on other sites

Nice work, I can't even imagine the amount of time and work this has taken......

 

Is there a button for :
"new posts since last visit" (or whatever the wording was )

My favorite feature

 

73 ragtop, 1999 Mustang Bright Atlantic Blue Paint, Phoenix Engine 302-335HP,  Edelbrock Carb & Performer manifold; c4 with 2000 stall and shiftkit; 3:55 auburn limited slip differential, Hedman shorties; Car Chemistry Exhaust

 

Classic Air; Tilt Steering Wheel; 1999 Chrysler Sebring bucket Seats ; power windows;

Link to post
Share on other sites
1 hour ago, mudbilly said:

Nice work, I can't even imagine the amount of time and work this has taken......

 

Is there a button for :
"new posts since last visit" (or whatever the wording was )

My favorite feature

 

I was just looking for that as well...I do see it before the title when you are in UNREAD CONTENT but it doesn't seem to show on the forum index.  I'll check it out and let ya know!

spacer.png

Link to post
Share on other sites

Sorry to be a pain in the tail pipe but I can't seem to figure out how to upload pictures in an album.  When I go to where you "create album"  a text box such as this opens.  Below it is a box to insert image that ask for a url.  I am going to - 

Gallery - Add images - Create new album.  If this is correct then something is not working.  

 

 

Edited by Kilgon

Kilgon

 

 

"The only dumb question is the one not asked"

Link to post
Share on other sites
1 hour ago, mudbilly said:

Nice work, I can't even imagine the amount of time and work this has taken......

 

Is there a button for :
"new posts since last visit" (or whatever the wording was )

My favorite feature

 

It's there...the icon only appears when there is a new post...

ScreenHunter_683 Jun. 12 09.22.jpg

spacer.png

Link to post
Share on other sites
12 minutes ago, Kilgon said:

Sorry to be a pain in the tail pipe but I can't seem to figure out how to upload pictures in an album.  When I go to where you "create album"  a text box such as this opens.  Below it is a box to insert image that ask for a url.  I am going to - 

Gallery - Add images - Create new album.  If this is correct then something is not working.  

 

 

Let me check permissions...BRB!

spacer.png

Link to post
Share on other sites
19 minutes ago, Kilgon said:

Sorry to be a pain in the tail pipe but I can't seem to figure out how to upload pictures in an album.  When I go to where you "create album"  a text box such as this opens.  Below it is a box to insert image that ask for a url.  I am going to - 

Gallery - Add images - Create new album.  If this is correct then something is not working.  

 

 

Ok, here are a couple screen shots of what you should see...

Capture22.GIF

Capture33.GIF

spacer.png

Link to post
Share on other sites

Thank you. Still getting used to it. When looking at the activity, is there a way to only show the last post per thread instead, or just the thread with last activity instead of an item for each post in the thread?

20160929_171923_edit2_small.jpg

 

1971 M-Code Mach 1 w/Ram Air, 408 stroker, 285/291 0.558" roller cam, Blue Thunder intake, TKO600, Hooker headers with electric cut-offs, FiTech EFI w/ RobBMC PowerSurge pump

Strange center section with Truetrac, 3.5 gear and 31 spline axles, 4-wheel disc brakes

Link to post
Share on other sites
27 minutes ago, tony-muscle said:

Thank you. Still getting used to it. When looking at the activity, is there a way to only show the last post per thread instead, or just the thread with last activity instead of an item for each post in the thread?

Ok. Never mind. I was looking at "All Activity". I know created my own view that shows only the last post. I am still trying to figure out where to click to go the last post of the thread instead of the first one.

20160929_171923_edit2_small.jpg

 

1971 M-Code Mach 1 w/Ram Air, 408 stroker, 285/291 0.558" roller cam, Blue Thunder intake, TKO600, Hooker headers with electric cut-offs, FiTech EFI w/ RobBMC PowerSurge pump

Strange center section with Truetrac, 3.5 gear and 31 spline axles, 4-wheel disc brakes

Link to post
Share on other sites
Just now, tony-muscle said:

Ok. Never mind. I was looking at "All Activity". I know created my own view that shows only the last post. I am still trying to figure out where to click to go the last post of the thread instead of the first one.

When a thread has new posts, there is an icon to the left of the thread title that will take you to the first unread post.

spacer.png

Link to post
Share on other sites

Thank you. I see the icon to the left but it is not clickable for me. However, I figure that I can click the icons to the right and take me to the last thread. Thank you. It is a matter of getting used to it. I am feeling like an old horse that is resistant to change....

20160929_171923_edit2_small.jpg

 

1971 M-Code Mach 1 w/Ram Air, 408 stroker, 285/291 0.558" roller cam, Blue Thunder intake, TKO600, Hooker headers with electric cut-offs, FiTech EFI w/ RobBMC PowerSurge pump

Strange center section with Truetrac, 3.5 gear and 31 spline axles, 4-wheel disc brakes

Link to post
Share on other sites
2 hours ago, tony-muscle said:

Thank you. I see the icon to the left but it is not clickable for me. However, I figure that I can click the icons to the right and take me to the last thread. Thank you. It is a matter of getting used to it. I am feeling like an old horse that is resistant to change....

Yeah I’m in the same boat. Just not used to it yet. I am on this site multiple times a day on my phone and my desktop.  I was really comfortable using the old version. So far I’m not a fan of the new site.  I’m sure I will get used to it.  

Kevin
1971 Mach 1

408C Stroker - C4 w/3,000 stall - 8.8" Rear w/3.73's - Disc brakes all way around.

 

044.jpg

Link to post
Share on other sites

No fan of the new stuff either. I really liked the one we were using. So I guess this is like windows, you get completely comfortable with the format and then it gets changed. Sorry, I know it was a lot of work to do the change but I’m having a hard time getting used to it. Can’t find the black screen or the arrow to auto scroll to get back to the top of a page either.

John - 72 Q Code

Link to post
Share on other sites

Guess I am glad I know how to use the wayback machine, because it wiped out a number of topics and other information it seems. Upon further investigation Rocketfoot the conversion seems to have wiped out the sub-forums for all of our tutorials and how-to's in the various tech forums. The links below will show you the old sub forums in tech.

https://web.archive.org/web/20160715192318/http://www.7173mustangs.com/forum-tech-forums

As you can see in the link below the new Tech Forum is missing all of the tutorials and how to sub-forums.

https://7173mustangs.com/forums/forum/8-tech-forums/

 

 

Edited by mdan575
Link to post
Share on other sites

Just seems everyone wants to change everything these days, Laws, Statues, law and order and now forums!

I don't do facebook, and liked the old format,   I have had to turn down the brightness on my laptop,the  white is also killing my eyes.

Sorry, but its only fair that you receive all feedback.

  • Thanks 1
Link to post
Share on other sites
4 hours ago, jpaz said:

No fan of the new stuff either. I really liked the one we were using. So I guess this is like windows, you get completely comfortable with the format and then it gets changed. Sorry, I know it was a lot of work to do the change but I’m having a hard time getting used to it. Can’t find the black screen or the arrow to auto scroll to get back to the top of a page either.

I am working on a dark mode theme for you guys!  Just hang in there...I am only one guy, LOL!  Back to top arrow is back also!  😉

2 hours ago, mdan575 said:

Guess I am glad I know how to use the wayback machine, because it wiped out a number of topics and other information it seems. Upon further investigation Rocketfoot the conversion seems to have wiped out the sub-forums for all of our tutorials and how-to's in the various tech forums. The links below will show you the old sub forums in tech.

https://web.archive.org/web/20160715192318/http://www.7173mustangs.com/forum-tech-forums

As you can see in the link below the new Tech Forum is missing all of the tutorials and how to sub-forums.

https://7173mustangs.com/forums/forum/8-tech-forums/

 

 

I still have access to the old site so I'll look and see if anything is missing and recoverable.  For the most part, we were lucky to get it converted over to a new, healthy forum software!

1 hour ago, 92GTS-R said:

Just seems everyone wants to change everything these days, Laws, Statues, law and order and now forums!

I don't do facebook, and liked the old format,   I have had to turn down the brightness on my laptop,the  white is also killing my eyes.

Sorry, but its only fair that you receive all feedback.

We had to upgrade or face the possibility of losing everything!  The old forum was becoming cluttered and had numerous issues in the back side.  You guys will get used to this new fangled forum in no time, trust me...I felt the same way 3 days ago but now I freakin love it!

spacer.png

Link to post
Share on other sites

I appriceate the hard work and understand what you said about having to upgrade to keep the site working but it's going to take this old dog some time to get use to navigating the new site!

1973 Mustang convertible, F code w/ C4, stock survivor with refresh in progress. Blue glow w/ Blue Comfortweave interior.

Link to post
Share on other sites

Since new software, i can not post any pictures because it says my Maximum total size pic that i can post is .24MB. and most pics are over 1MB.

Does that mean i can't post any more pics?

 

 

Wayne

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...