Jump to content

I hate the new format. Might bring in more money with the links but I can find nothing.


Recommended Posts

@RocketFoot

Says 7.2 mb, no more. Using the drag drop. So did split the post till I can edit the post , thinking the limit would not apply to the second, but no, I wasn't able to upload any images for the second one as 7.2 megs limit was reached.

I'll try the insert button from already used/uploaded later, once I can see what the string generated looks like, it should make more sense.

And as said, also not able to remove the used images from first post and paste them in second even if the preview showed they were removed.

I just see now some file icon added in text at first line. Not seeing the raw source I can't clean up...

I also see that the wrong rescaling of images occurs only on desktop and tablets, on phone all images are using the div content width as max pict width and image are rescaled in ratio.

Hope you can help kuz now my thread update looks like if made by a lunatic :D

73 modified Grande 351C. Almost done. 

71 429CJ. In progress

Link to post
Share on other sites
  • 3 weeks later...
  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I'll just say "New" doesn't always equate to "Better". I sorely miss the "todays posts" from the old format. The old search function was easier to use as well. I find myself becoming frustrated by my

Sorry guys, we were just at the point where we had to move!  The old site was up to date but there were 10 years of updates and orphaned code and old databases just stuck together by a string!  Plus M

I created this custom content list and then added it to my browser's favorites. This is where I go everyday to check the latest posts. I hated it as well before I figured how to change the contents. I

Posted Images

Strange , the website has now gone from Black background to pale blue and white?

I have not altered anything at my end?  Is this another format change?

Link to post
Share on other sites
31 minutes ago, 92GTS-R said:

Strange , the website has now gone from Black background to pale blue and white?

I have not altered anything at my end?  Is this another format change?

Memory cookies were reset...you just have to click THEME at the bottom of any page and select DARK ROAD.  That will bring back the dark theme.

spacer.png

Link to post
Share on other sites

When I use Internet Explorer the background is white and there are minimal functions. I cannot reply to any post. Using chrome it looks normal. Do I need to be dragged kicking and screaming out of the stone age... AGAIN???? 

[align=left]Jeff T.

 

When I die I want to die like grandpa, peacefully in my sleep... not screaming, like his passengers. [/align]

Link to post
Share on other sites
1 hour ago, droptop73 said:

When I use Internet Explorer the background is white and there are minimal functions. I cannot reply to any post. Using chrome it looks normal. Do I need to be dragged kicking and screaming out of the stone age... AGAIN???? 

@droptop73

Yeah, Internet Explorer is DEAD!  Not many software companies support it anymore including IPB.  If you like IE, try Microsoft Edge!  I just tested the forum on Edge and it works great!  But yeah...no good on IE11...the forum is unusable!

It also works perfect on Firefox, Chrome & Brave

  • Like 1

spacer.png

Link to post
Share on other sites

I am getting used to it and i like it. My only issue i have now is with all links not working. There are a lot of threads that have links to older threads and those dont work. I have managed by then searching for the linked thread based on the name on the link but there should be an easier or automatic way.

20160929_171923_edit2_small.jpg

 

1971 M-Code Mach 1 w/Ram Air, 408 stroker, 285/291 0.558" roller cam, Blue Thunder intake, TKO600, Hooker headers with electric cut-offs, FiTech EFI w/ RobBMC PowerSurge pump

Strange center section with Truetrac, 3.5 gear and 31 spline axles, 4-wheel disc brakes

Link to post
Share on other sites
5 minutes ago, tony-muscle said:

I am getting used to it and i like it. My only issue i have now is with all links not working. There are a lot of threads that have links to older threads and those dont work. I have managed by then searching for the linked thread based on the name on the link but there should be an easier or automatic way.

Yeah, that is an issue that I don't have a good answer too!  The old MyBB forum used random thread ID tags in the URL that were not able to convert over to IPB.  Best bet is to search them out and click Follow so you have them at your finger tips!  You can access the followed topics from your username drop down at the top of every page.

spacer.png

Link to post
Share on other sites

Like everything else us oldies do, it takes time to get used to. I am starting to like the new format, but there are still some challenges that are slowly being worked out, we just need to be patient I guess. All good things come to those who wait.

As for IE, I dropped that a long time ago when I upgraded to Office 365. The new Edge works almost as good as Chrome. I trust Chrome more for banking and the like.

Geoff.

 I learn something new every day!

Link to post
Share on other sites

Rocketfoot, where's the "edit" button gone on post we create?  I just did a reply to a post, realizes a mistake after I posted, no edit button, had to correct the repost. Not good!

 

Geoff.

 I learn something new every day!

Link to post
Share on other sites
20 minutes ago, Stanglover said:

Rocketfoot, where's the "edit" button gone on post we create?  I just did a reply to a post, realizes a mistake after I posted, no edit button, had to correct the repost. Not good!

 

Edit is in the 3 dot menu at the top right of your post.  You'll also find the Share links and Report link in there.

spacer.png

Link to post
Share on other sites
38 minutes ago, RocketFoot said:

Edit is in the 3 dot menu at the top right of your post.  You'll also find the Share links and Report link in there.

I see, but I didn't. I liked it where it was, nice, clear and concise.

Geoff.

 I learn something new every day!

Link to post
Share on other sites
5 minutes ago, Stanglover said:

I see, but I didn't. I liked it where it was, nice, clear and concise.

I know...IPB is on an anti-visual clutter kick but admins and members alike are not digging it!  I got used to it now but I agree...I liked it better by the Quote button.

  • Like 1

spacer.png

Link to post
Share on other sites
3 hours ago, RocketFoot said:

I know...IPB is on an anti-visual clutter kick but admins and members alike are not digging it!  I got used to it now but I agree...I liked it better by the Quote button.

Three little dots mean nothing to me. I see this all the time on many devices and really no idea if I should click on them or not. Heck, it might all blow up!!

Geoff.

 I learn something new every day!

Link to post
Share on other sites
40 minutes ago, computercarguy said:

When teaching students, I refer to the 3 dots as the "meatballs". Amazing how tying in  food references helps people remember. By the way, Google's little button made up of 9 squares, the "waffle". I learned the terminology at Google trainings years ago.

That sounds perfect!  We are using meatball menu on PC and hamburger menu on mobile, LOL!  I think the 3 dots are actually called ellipsis but meatballs are way better!

Thanks!

spacer.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


About Us

7173Mustangs.com is a community forum designed especially for fans and owners of the 1971, 1972 and 1973 Ford Mustang! We are not affiliated with Ford Motor Company in any way.

Site Navigation

Forums
Gallery
7173 Wiki
Blogs
Clubs

7173logo_small.png

Site Info

Founded:
July 2010

By:
Webfinity Design

From:
Latrobe, PA

×
×
  • Create New...