Jump to content

Not getting spark to plugs


Recommended Posts

Hi. Need some help. My 73 conv. 351C turns over strong but wont start. Batt. tested good... tested 2 coils, both just shy of 9000 on secondary coil... getting a spark from jumper wire attached to neg. lead on coil to ground.. but seeing no spark from plug attached to center coil wire during this test...

any thoughts on where to go from here?  Thanks!  Doug in Indy

Edited by dhvidston
Link to comment
Share on other sites

Did you check the center post on the inside of your distributor cap? Does the spring contact on the distributor rotor make contact with the button on the center post?

 

 

“If you can't explain it simply, you don't understand it well enough.”

--Albert Einstein

 

Link to comment
Share on other sites

40 minutes ago, TheRktmn said:

Are you grounding the spark plug when attached to coil center post?

 

 

Hmmm... not sure if I did that.. I'll give it a second try   tnx

 

Link to comment
Share on other sites

34 minutes ago, Don C said:

Did you check the center post on the inside of your distributor cap? Does the spring contact on the distributor rotor make contact with the button on the center post?

Yes, tried hitting center button on cap with fine grit paper and bent spring up to make sure it contacted

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...