Jump to content

Recommended Posts

Just when I thought I had everything going in the right direction another issue pops up.

Took the car out for an hour or so Sunday and noticed what sounded like an exhaust leak from the engine (302. C-4 2v). The car ran good, but I could hear something different from the engine. I found the exhaust gasket from the right exhaust manifold was slightly leaking, and the #4 plug had somehow worked itself a little loose.

I had a hell of a time getting a 13/16ths socket on it to tighten it. The socket actually got stuck between the plug and the manifold, and I needed channel locks to get it off. I never remember any clearance problems before. I am going to but a super thin wall socket because I don't think it's tight yet.

Anyone ever run into this??

Link to post
Share on other sites

I have 3 different brand spark plug sockets In my box and they are all different wall thicknesses. I remember running into an issue like that on a 289 years ago. 

Link to post
Share on other sites

I tapered the end of the 5/8 spark plug socket for that reason. Works well. Chuck

Link to post
Share on other sites

I took a look thru my sockets and the cheapie with the u-joint on it is more than 1/16” thicker than the others. And, like Chuck, I have one that I tapered down on the bench grinder as well.

Edited by Fordboy71
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...