Jump to content
  • 0

cinema is gone


72fastback
 Share

Question

the movies are gone it is just a blank page like we had for the members map

Eric

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=45]Visit My Garage[/button]

 

a58hgh.jpg

DRIVE IT DON'T STORE IT!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Ditto, just a blank page. I using MSN Explorer version 10.20

Mike AKA Ole Pony & Rare Pony
Our current Mustang garage/driveway
1973 Mustang Convert - Bought in 1974 - Still have it!
2004 Mach 1 Oxford White Auto, Bought Sept 06

20180127_082009.jpg

 

 

 

 

 

Link to comment
Share on other sites

  • 0

I'm working on finding a new page to host the cinema on...Google was unhappy about the movies being on there and removed us from analytics and adsense. I had to remove the cinema page to get them to turn our google stuff back on. Unfortunately, you have to have google to keep page ranks and everything. The movies are hosted from a legal site so I'm not sure why there is a problem with google but they dont want to debate it! LOL

 

 

spacer.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...