Jump to content

Wipers spontaneously started working, but they get parked in the up position.


Go to solution Solved by Bentworker,

Recommended Posts

So as long as I've had my car, decades plural, the wipers have never ever worked.  At one point, I replaced the motor.  Then I replaced the switch.  They still never worked.  Even today and yesterday, I was playing with the switch while driving around and the wipers didn't do anything.

Then tonight I decided to take the car for a drive to go get some chicken wings.  Its raining outside and its dark, so I figured I'd try the switch for the 300th time.  As expected, the wipers didn't budge.  I turned the switch off and headed for the chicken wings.  Then a few minutes later, out of nowhere, my wipers rose like lazarus and made their way to the fully up and left position and just sat there.  After that, I'm able to turn on the switch and they go back and forth, and always come back to a rest in the full left position after I tern the switch off.

 

It looks like the wiper blades are shot.  And now that the wipers work, maybe I have an excuse to replace them.  Are there any that work better for our cars than all the other ones?  After not having them for so long, I'm inclined to "Treat Yo Self" and buy the very best wiper blades money can buy.

And my driver's side wiper has 2 arms and the smaller of them is disconnected or broken down from the base.  So the blade flops around a bit.  I'll have to look at it when its lighter and not raining out to see if its something I can fix or have to replace it.

Link to comment
Share on other sites

  • Solution
Posted (edited)

Kinda sounds like the arm was installed 180 degrees out on your wiper motor if they park in the full upright position.

 

 

DAC4B7C5-89AC-4C30-B265-E417F6E18506.jpeg

45E7F614-498E-4520-835E-37EF1C4158AA.jpeg

Edited by Bentworker
  • Like 1
Link to comment
Share on other sites

Posted (edited)

Thank you.  You were correct.  

And I solved the mystery of why the motor just happened to start working last night.  The motor is grounded through a brass strap and a metal grommet attached to one of its mounting screws.  I used the trusty multimeter and discovered that there was continuity from the motor's case to the brass strap.  But then even though the grommet is contacting the brass strap with a pretty significant amount of surface area, my continuity stopped there.  I pulled those parts apart and found some corrosion which was apparently enough to stop the flow of electrons.  I guess when that area got wet in the rain, the water completed the circuit and allowed the thing to ground and the motor to work.

 

I spent some quality time with the ground strap, the grommet, and a power sander and made it back down to bare metal.  Then flipped the arm on the motor 180 degrees.  And now the wipers behave as they should.  I still need to track down some new blades.  Whatever ones are the best of the best, spare no expense.

 

Screenshot_20210606_205835.png.4f707dc7e925f63e3b1f225048a7e8a2.png

 

Screenshot_20210606_205902.png.50408f4c6ec382ae394be2f9aeb1e50b.png

Screenshot_20210606_205920.thumb.png.6e3e2790e288855e5a58160baee91a92.png

Screenshot_20210606_205849.png

Edited by giantpune
  • Like 1
Link to comment
Share on other sites

13 hours ago, Bentworker said:

I used these Trico direct fit blades.  Inexpensive from Rock Auto and fit perfect without any goofy adapter.

I made it up to the local auto parts store today.  They had a couple in stock that fit without any sort of adapters.  One of the bosch ones and one of the rain-x ones.  The rainx ones were more universal and the junction where all the different pivots connects was a big plastic brick.  The bosch ones don't look so silly, so I went with those.

Link to comment
Share on other sites

  • 1 month later...

There are also two positions to install the wiper arm. One is considered summer and one winter. The summer puts the arms way down and winter farther up. I did not know this until a member pointed out. Not in the owner's manual either. When you put the arm on the wiper mech. you can vary like 10 deg. up or down.

 

  • Like 1

When a man is in the woods and talks and no women are there is he still wrong??:P

David

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...