Jump to content
  • 0

New Engine Sounds YouTube


goodnigh
 Share

Question

In my post of a video from the 'new engine sounds', the first video has been removed, the one of the whole engine. Something about "embedding removed by request". I did not request anything. The second video from the rear works fine.

 

mike

 

spacer.png

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

When I'm at work I get the BIG RED HAND!!! and can't get to the sight. Something about something embedded. I'll get with Rocketfoot and see if he knows what it's all about.

2rr7aiv.png

 

Just cruising along minding our own business when BAM!!! The LAWS show up.

Link to comment
Share on other sites

  • 0

When I'm at work I get the BIG RED HAND!!! and can't get to the sight. Something about something embedded. I'll get with Rocketfoot and see if he knows what it's all about.

 

Yeh, the second video works fine.

It was bad video/audio content anyway

but it got the point accross.

 

mike

 

spacer.png

Link to comment
Share on other sites

  • 0

When I'm at work I get the BIG RED HAND!!! and can't get to the sight. Something about something embedded. I'll get with Rocketfoot and see if he knows what it's all about.

 

Seems to be working if you click on "youtube" and then replay.

The engine is not even tuned yet.

 

mike

 

spacer.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...