Jump to content
  • 0

HELP-NOT RECEIVING INSTANT EMAIL NOTIFICATIONS


Qcode351mach
 Share

Question

For some reason I'm not receiving email notifications that a response has been posted to a thread I'm subscribed to. I checked all my email client settings to make sure they aren't being deleted etc. as spam or junk. All my settings are correct. Checked my user cp and all my settings there seem correct too. Any ideas ?

LOVE OF BEAUTY IS TASTE..THE CREATION OF BEAUTY IS ART

Link to comment
Share on other sites

  • Answers 46
  • Created
  • Last Reply

Top Posters For This Question

Recommended Posts

  • 0

I've been having the same issue for some time. I've tried an alternate email address and the notification still doesn't work.

Link to comment
Share on other sites

  • 0

Barry? Any ideas....?

Doc

Project started 8-7-10

Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system

Current "mini-project": interior upgrade :-/

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=76]Doc's Garage[/button][button=http://www.7173mustangs.com/thread-1973-mustang-convertible-restoration-and-modification]Doc's Wiki[/button]

Link to comment
Share on other sites

  • 0

Do you guys get the PM notifications? I haven't noticed any issues at all but I will do some testing and see what I can find.

Nope..nothing from the site..I had to check here to see the response.

 

LOVE OF BEAUTY IS TASTE..THE CREATION OF BEAUTY IS ART

Link to comment
Share on other sites

  • 0

I subscribed to the http://www.7173mustangs.com/thread-stop-do-this-before-your-next-post-vote-for-7173mustangs-com?pid=55204#pid55204 thread as a test. There have been several posts, but I did not receive the instant email notification. I checked my Junk Mail too, but nothing there either.

Mike AKA Ole Pony & Rare Pony
Our current Mustang garage/driveway
1973 Mustang Convert - Bought in 1974 - Still have it!
2004 Mach 1 Oxford White Auto, Bought Sept 06

20180127_082009.jpg

 

 

 

 

 

Link to comment
Share on other sites

  • 0

Hmmm...worked like a charm! Are you guys sure you are subscribing to the thread properly? You need to click the 'Subscribe' link at the bottom left of this page and then select 'Instant Notifications' on the next page.

 

I checked my User CP under Subscribed Threads and it shows up as being subscribed with instant email notification.

 

No new posts on the voting thread since I posted last, but never received an email on the earlier posts. I'll let you know if it starts working.

Mike AKA Ole Pony & Rare Pony
Our current Mustang garage/driveway
1973 Mustang Convert - Bought in 1974 - Still have it!
2004 Mach 1 Oxford White Auto, Bought Sept 06

20180127_082009.jpg

 

 

 

 

 

Link to comment
Share on other sites

  • 0

Same here I checked all settings on my user cp ...my email client, etc. Numerous times..I'm not receiving anything from the site including a recent pm. from today

I just tried sending my self an email from the site..Nothing nada zip

LOVE OF BEAUTY IS TASTE..THE CREATION OF BEAUTY IS ART

Link to comment
Share on other sites

  • 0

I wonder if we are still logged into the site by leaving a window open is the reason we do not get the email notification, just a thought.

Mike AKA Ole Pony & Rare Pony
Our current Mustang garage/driveway
1973 Mustang Convert - Bought in 1974 - Still have it!
2004 Mach 1 Oxford White Auto, Bought Sept 06

20180127_082009.jpg

 

 

 

 

 

Link to comment
Share on other sites

  • 0

I wonder if we are still logged into the site by leaving a window open is the reason we do not get the email notification, just a thought.

 

Not me, I shut down every night. Cleared cookies ..cache..yada yada

LOVE OF BEAUTY IS TASTE..THE CREATION OF BEAUTY IS ART

Link to comment
Share on other sites

  • 0

still no notifications here either. I just checked back in and checking this thread. I'm subscribed and I get notifications from other sites just fine.

Link to comment
Share on other sites

  • 0

I subscribed to this thread a couple days ago and haven't received any emails notifications about the posts made since then.

Doc

Project started 8-7-10

Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system

Current "mini-project": interior upgrade :-/

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=76]Doc's Garage[/button][button=http://www.7173mustangs.com/thread-1973-mustang-convertible-restoration-and-modification]Doc's Wiki[/button]

Link to comment
Share on other sites

  • 0

I subscribed to this thread a couple days ago and haven't received any emails notifications about the posts made since then.

 

I just received an email that someone posted in this thread right now?? Man, this is weird! Is anyone else getting email notifications like they should?

spacer.png

Link to comment
Share on other sites

  • 0

I subscribed to this thread a couple days ago and haven't received any emails notifications about the posts made since then.

 

I just received an email that someone posted in this thread right now?? Man, this is weird! Is anyone else getting email notifications like they should?

Still not getting anything..Nada zip..I wonder if it has anything to do with ports ? I wonder what changed though ? Since I always was getting notification with no problems.

 

LOVE OF BEAUTY IS TASTE..THE CREATION OF BEAUTY IS ART

Link to comment
Share on other sites

  • 0

I subscribed to this thread a couple days ago and haven't received any emails notifications about the posts made since then.

 

I just received an email that someone posted in this thread right now?? Man, this is weird! Is anyone else getting email notifications like they should?

Still not getting anything..Nada zip..I wonder if it has anything to do with ports ? I wonder what changed though ? Since I always was getting notification with no problems.

 

Nothing has changed...I can't find any problems server side.

 

When did the notifications stop?

 

Does it say Unsubscribe at the the bottom left?

 

21ki3c4.jpg

 

spacer.png

Link to comment
Share on other sites

  • 0

 

I just received an email that someone posted in this thread right now?? Man, this is weird! Is anyone else getting email notifications like they should?

Still not getting anything..Nada zip..I wonder if it has anything to do with ports ? I wonder what changed though ? Since I always was getting notification with no problems.

 

Nothing has changed...I can't find any problems server side.

 

When did the notifications stop?

 

Does it say Unsubscribe at the the bottom left?

 

21ki3c4.jpg

 

Yes it does & as a matter of fact I unsubscribed..Then resubscribed I'd say about 10-14 days ago.

 

LOVE OF BEAUTY IS TASTE..THE CREATION OF BEAUTY IS ART

Link to comment
Share on other sites

  • 0

I'm still not getting instant email notification either. I subscribed to this thread and the Voting thread as a test, but not emails. Double-checked and am still subscribed.

Mike AKA Ole Pony & Rare Pony
Our current Mustang garage/driveway
1973 Mustang Convert - Bought in 1974 - Still have it!
2004 Mach 1 Oxford White Auto, Bought Sept 06

20180127_082009.jpg

 

 

 

 

 

Link to comment
Share on other sites

  • 0

I'm still not getting instant email notification either. I subscribed to this thread and the Voting thread as a test, but not emails. Double-checked and am still subscribed.

 

Do you get notification emails from mach1club? That is the same software...curious to see if it works there for you?

spacer.png

Link to comment
Share on other sites

  • 0

I'm still not getting instant email notification either. I subscribed to this thread and the Voting thread as a test, but not emails. Double-checked and am still subscribed.

 

Do you get notification emails from mach1club? That is the same software...curious to see if it works there for you?

 

Yes, I get them from Mach 1 club and I use to get them from here, but it stopped. Not sure when.

Mike AKA Ole Pony & Rare Pony
Our current Mustang garage/driveway
1973 Mustang Convert - Bought in 1974 - Still have it!
2004 Mach 1 Oxford White Auto, Bought Sept 06

20180127_082009.jpg

 

 

 

 

 

Link to comment
Share on other sites

  • 0

I just tested a completely different email address and it worked perfect!

 

Have you guys tried clearing your cookies and caches? I know the forum will only send one notification until you visit the forums to reset it. Maybe it is thinking you have not visited since the last notifications.

spacer.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...