Jump to content
  • 0

locking up


coilwire
 Share

Question

Does anyone else have a problem with their computer not loading after readind about tow or three threads. I can log on read about three threads and when I go to the next one it will not load or let me log off. It gets frustrating because I am missing so much good info.

Jim

 

drive it like you stole it

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Not me, have you done a Windows Update lately? Maybe try Firefox for your web browser?

Steve

 

[button=http://www.7173mustangs.com/thread-1972-mach-1--1800]The Stable[/button]

 

25yvyp3.jpg

Link to comment
Share on other sites

  • 0

Do all open windows lock up or just 7173mustangs.com?

I've found that happens to me on just 7173mustangs.com.

I've found that useing the compatiblitly icon, restores the 7173 screen

and everything then works ok. hope this helps

Link to comment
Share on other sites

  • 0

After a while on the site I have issues loading pages. It takes quite a while if at all.

 

It's only on here.

[align=left]Jeff T.

 

When I die I want to die like grandpa, peacefully in my sleep... not screaming, like his passengers. [/align]

Link to comment
Share on other sites

  • 0

After a while on the site I have issues loading pages. It takes quite a while if at all.

 

It's only on here.

 

I have the same trouble using IE at work which also has a firewall to prevent the kids from going places they shouldn't on the 'net. Never have trouble at home using Chrome on my laptop.

 

Doc

Doc

Project started 8-7-10

Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system

Current "mini-project": interior upgrade :-/

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=76]Doc's Garage[/button][button=http://www.7173mustangs.com/thread-1973-mustang-convertible-restoration-and-modification]Doc's Wiki[/button]

Link to comment
Share on other sites

  • 0

IE does have compatibility issues with many forum sites. I use Firefox and Chrome and have almost no problems. I know it sucks to have to use a different browser than you normally would but you will be surprised how much better many sites run on FF or Chrome!

spacer.png

Link to comment
Share on other sites

  • 0

Im using IE with no issues...but i have a pretty decent gaming computer...My IE works much better and faster with youtube than my mozzila firefox..And both seem to work the same here....Im runing a i7 with 9 gigs of tri channel ddr3.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...