Jump to content
  • 0

Is it slow or is it me


Tnfastbk
 Share

Question

  • Answers 33
  • Created
  • Last Reply

Top Posters For This Question

Recommended Posts

  • 0

And all this time I thought it was my brain that was not at full capacity.now I wont have to get that ct scan.

 

Thanks guys:D

Eric

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=45]Visit My Garage[/button]

 

a58hgh.jpg

DRIVE IT DON'T STORE IT!

Link to comment
Share on other sites

  • 0

Keep in mind that there will be times when it slows down a bit due to server reboots or heavy traffic, but it should always clear up fast. All websites experience latency from time to time. Just sayin' :cool:

 

rofl Patience is not one of my virtues

Link to comment
Share on other sites

  • 0

http://www.speedtest.net/result/1080231482.png

 

Just as slow as my Mustang. I better rebuild the heads on my computer as well. :D

 

Doc

Doc

Project started 8-7-10

Completed: All new suspension, rebuilt 351C H Code bored .030 over with mild cam and intake, new 3.50 TracLok, custom exhaust system

Current "mini-project": interior upgrade :-/

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=76]Doc's Garage[/button][button=http://www.7173mustangs.com/thread-1973-mustang-convertible-restoration-and-modification]Doc's Wiki[/button]

Link to comment
Share on other sites

  • 0

here is mine { hope this works}1080233833.png

 

HAVE NO CLUE IF THIS IS BAD ,GOOD OR JUST OK HAHAHAHA


 

MAYBE A DISK CLEANUP AND A DEFRAG MIGHT BE IN ORDER THERE TN SEEMS LIKE YOUR COMPUTER CARB NEEDS A REBUILD

 

 

Eric

[button=http://www.7173mustangs.com/forum-garage?filterxt_uid=45]Visit My Garage[/button]

 

a58hgh.jpg

DRIVE IT DON'T STORE IT!

Link to comment
Share on other sites

  • 0

Slow for few days. Find now.

1080800981.png

 

 

 

 

30693180.png

My garage http://www.7173mustangs.com/forum-garage?filterxt_uid=40

 

73 mach 1 351c 4v cc ported, torker2, 750 edelbrock,C6.

73 fastback 351c 2v,performer intake,600 edelbrock,fmx, 325 trac-lok.

Link to comment
Share on other sites

  • 0

Mediacom Cable. I have phone,TV and internet all together. Not much trouble with it. Mark

My garage http://www.7173mustangs.com/forum-garage?filterxt_uid=40

 

73 mach 1 351c 4v cc ported, torker2, 750 edelbrock,C6.

73 fastback 351c 2v,performer intake,600 edelbrock,fmx, 325 trac-lok.

Link to comment
Share on other sites

  • 0

Site runs slow for me on Firefox, it's running a lot better on Opera. Still a little slow, though.

 

My numbers are never the same. Cox has this thing called "speed boost" that kicks in when downloading large files and it makes my tests inconsistent. I normally get around 25Mb down and 6Mb up.

 

1081085818.png

 

 

[align=center]

'73 "Q-Code" Mach 1

Mt7Cz.png

|351C-4V|Holley 600CFM|Edelbrock Manifold|Unknown Cam|10:1 Pistons|Hooker Longtubes|Glasspacks|C4 Auto|Unknown Gears|[/align]

 

Cold Start And Run Video: [amoff]

[/amoff]
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...