Another starter solenoid thread issue

Help Support 7173Mustangs.com:

erikroy57

Well-known member
Joined
Nov 16, 2016
Messages
46
Reaction score
5
Location
Montreal
My Car
1973 Mach 1
Hi,

Im working hard to rebuild a car i buy in pieces. Im pretty sure I wired correctly all the 4 post of the starter solenoid

Left: Bat +

S: Red with Blue stripe

I: Red with green stripe

Right: Starter

My main concern is regarding the 2 yellow wires. From below picture, A is coming from the alternator. B is coming from the harness under the hood. Where should they be connected ??

image.png

Merci !

 

midlife

Shorts checker
Joined
Jan 24, 2012
Messages
4,084
Reaction score
502
Location
Tucson, AZ
My Car
No Mustangs at the moment.
B has been tampered with, so I can't help you there until I see what the original wire is. 

A is something that I have not seen, but I don't usually see alternator harnesses. 

 

Hemikiller

Tech Advisors
Staff member
Moderator
Joined
Jul 12, 2010
Messages
3,586
Reaction score
805
Location
Killingworth, CT
My Car
71 Mach 1
65 coupe
B is the Yellow main power lead that traces directly to the fuse block. That wire goes on the front stud of the solenoid, as well as A. 

FWIW, you have the incorrect alternator harness. That's the warning light harness. The gauge harness has a white/black stripe wire in between orange/lt blue and yellow/white. The red/green stripe should be at the bottom. 

73regulator.JPG

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
8,116
Reaction score
876
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
In addition to what Hemikiller said, you need some way to get current from the alternator to the battery (black/orange stripe). Does your car have factory gauges, aftermarket gauges, or idiot lights? That will determine on how the current winds up to the battery.

 

Vicus

Well-known member
Joined
May 28, 2016
Messages
338
Reaction score
99
Location
South West Germany
Hi,

Im working hard to rebuild a car i buy in pieces. Im pretty sure I wired correctly all the 4 post of the starter solenoid

Left: Bat +

S: Red with Blue stripe

I: Red with green stripe

Right: Starter

My main concern is regarding the 2 yellow wires. From below picture, A is coming from the alternator. B is coming from the harness under the hood. Where should they be connected ??

View attachment 43655

Merci !
Erikroy

yellow wires usually indicate permanent plus (wires #36 or #37). If you do have the three small gauges in the middle of the dash, two yellow wires are the source for the parallel wiring of this gauge. One one them will connect to the left pole of your starter solenoid, where the big red wire from battery is connected, the other one should be connected to the yellow coloured junction block, where also the medium thick black wire with orange stripe is connected. Please check, whether the connector rings will match.

Cheers

Frank

 
Last edited by a moderator:

erikroy57

Well-known member
Joined
Nov 16, 2016
Messages
46
Reaction score
5
Location
Montreal
My Car
1973 Mach 1
Thanks for all the answers, really appreciated. Yes, i do have the 3 gauges in the center of the dash.

Now my real issue is, that as soon as i connect the battery, the coil is getting heavily hot. Note that the keys are not in the switch, they are in my pockets. What is wrong ???

 

Vicus

Well-known member
Joined
May 28, 2016
Messages
338
Reaction score
99
Location
South West Germany
where does the line of the black plug coming from, you've connected to S?

If the wiring uses the same colours as the original one, a red wire with lightgreen stripes (#16) connects S with the + or BAT of your coil, and a red wire with lightblue stripes (#32) connects I to neutral control switch.

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
8,116
Reaction score
876
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
Do you have the wiring diagrams for your car? If not you can download them from our wiki:

https://7173mustangs.com/wiki/

The '71 diagrams give a clearer picture of how the gauges, alternator, and battery/starter solenoid are wired, as they are shown in separate diagrams.

Because you wiring has obviously been been modified you may have to trace wires. A wiring/cable tracer helps to find which harness the wire is running in without opening the harness and doesn't require probing. This one from Harbor Freight works surprisingly well, also good for tracing cable TV and telephone cables in your house (the main reason I bought one).

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
8,116
Reaction score
876
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
I would pull the two wires off the "S" and "I" terminals on the solenoid, to see if that is where you're getting the current to the coil. If so, your new solenoid is likely bad. If not you'll need to start at the ignition switch (on top of the steering column under the dash) to see if it is adjusted correctly and actually turns off when the ignition key is off. You can pull the ignition switch connector apart to see if that eliminates the voltage to the coil.

 

erikroy57

Well-known member
Joined
Nov 16, 2016
Messages
46
Reaction score
5
Location
Montreal
My Car
1973 Mach 1
I would pull the two wires off the "S" and "I" terminals on the solenoid, to see if that is where you're getting the current to the coil. If so, your new solenoid is likely bad. If not you'll need to start at the ignition switch (on top of the steering column under the dash) to see if it is adjusted correctly and actually turns off when the ignition key is off. You can pull the ignition switch connector apart to see if that eliminates the voltage to the coil.
Hi Don,

here is what i found. I completely unplug the big green connector from the end of the harness to the fuse box under the dash. On the starter solenoid, i unplug the ‘’I’’ (green-red) connector (S, red-blue still connected). So now the coil do not heated anymore. If i reconnect the ‘’I’’, the coil is starting to heat heavily. 

does that mean that my brand new starter solenoid is broken ?

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
8,116
Reaction score
876
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
Yes, unfortunately you're not the only one that has bought a new part that is bad out of the box. Seems to happen more and more. You'll see this phrase often on the forum "New does not mean good".

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
8,116
Reaction score
876
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
The other end of the equation on your coil getting hot is that the negative terminal has to be getting grounded. When this happens are the points in the distributor closed (assuming you have the stock ignition)?

 

erikroy57

Well-known member
Joined
Nov 16, 2016
Messages
46
Reaction score
5
Location
Montreal
My Car
1973 Mach 1
Yes, unfortunately you're not the only one that has bought a new part that is bad out of the box. Seems to happen more and more. You'll see this phrase often on the forum "New does not mean good".
Finally received my new starter solenoid, to replace my default solenoid (that was also brand new). Both Ford solenoid.

So i put the new one, and here we go, first time i ride the car since since 2016 when i bought it.

Thanks a lot for all the help !!

IMG_3171.jpg

 

ArtBBQ

Well-known member
Joined
Jul 26, 2019
Messages
68
Reaction score
36
Location
Michigan
My Car
71 Mach 1 M Code
My experience with the factory solenoid was I replaced it and then was still had no start issues. The issue with mine ended up being the positive wire from the battery to the solenoid. It looked like brand new, connections were clean and it carried voltage. The problem ended up being the crimped eye where it connected to the solenoid. It had corrosion inside and wouldn't carry enough voltage and current under load of starting the 351C. 10 bucks later and the new cable was installed and no issues since.

Sent from my Pixel 4 XL using Tapatalk

 
Top