Booster rod adjustable?

Fabrice

VIP Members
Joined
Mar 30, 2017
Messages
2,069
Reaction score
344
Location
The Netherlands
My Car
73 Grande 351C
71 Mach 1 429CJ
I still have drag on my wheels. Not much effort needed to let them turn by hand, but not free as they should. If the car has not be driven for a couple of days, no drag when I test. After small drives of couple of minutes the problem returns.
I'm now pretty sure the rod of the booster is the bad guy and is still applying a tad of pressure at rest.
The booster is the original one, the mc is a repop/rebuilt, so question is: (before I take a look next weekend)  is the original rod adjustable?

if not, what are my options?

 

Fabrice

VIP Members
Joined
Mar 30, 2017
Messages
2,069
Reaction score
344
Location
The Netherlands
My Car
73 Grande 351C
71 Mach 1 429CJ
Yes it is adjustable 
Thx bentworker. Great news! Anything I should know about doing this? Measuring the distance from base mc to its piston and reduce the current to that max is obvious, but is there a by the book way? For instance, does the entire rod needs to be screwed back in or is there some kind of hat screwed on it? Also as there is no pressure issue when booster has no vaccum, do I need measure with engine on?

edit: I read I need be shorter. between 1/16 and 1/8 of play at rest.

 
Last edited by a moderator:

Stanglover

VIP Members
Site Supporters
Joined
Sep 12, 2015
Messages
5,405
Reaction score
618
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
My information was about .4mm / .015" between the rod and the M/C piston. I used the old trick using a tiny ball of plasticine as a "squish" gauge. It means you have to put the M/C on, then take it off again and measure the thickness of the flattened plasticine. Not very scientific or accurate, but at least you'll know there is some gap between rod and piston. This may need to be repeated a couple of times. Worked for me.

 
Last edited by a moderator:

c9zx

VIP Members
Joined
Sep 30, 2010
Messages
5,340
Reaction score
273
Location
Mustang, OK.
My Car
1972 Mach 1 Q code
2007 GT
1969 Cougar Eliminator B302
CSX 7000 Shelby Cobra FIA
2020 Edge ST
2002 F250 V10
The ideal setting of the pushrod length is "exact contact" ie. no slack and no master cylinder piston movement. "The master cylinder piston should not move more than .015 inch as it contacts the pushrod." 

From 1971 Ford manual, volume 1, page 12-01-04 Chuck

 

Fabrice

VIP Members
Joined
Mar 30, 2017
Messages
2,069
Reaction score
344
Location
The Netherlands
My Car
73 Grande 351C
71 Mach 1 429CJ
The ideal setting of the pushrod length is "exact contact"
Ok, so first turns out mine had the nut as if it was welded. No way to make it turn in the car, So had to remove it, after some massage, clean and all greased went back in. Went first testing with bits deeper without measuring as on car with poor light it was not doable. This morning made a test drive. Not working as before, I feel I needed push more at low speed. MC loose again, this time I got sunny day light and nuts turning, so adjusted to distance and brake felt same. Did it again, this time screwed it with more lack. Clearly not ok, but certain the rod would no longer apply pressure at rest.

To be clear, I try this because with new brakes in front and back. new callipers, new flexibels, new proportioning valve, 80% new lines and of course new fluid, but I still have some drag. If after a drive I lift a wheel, it doesn't turn freely. Not much power is needed to rotate by hand, but it ain't free as it should be. If I drive a bit more and use the brakes on purpose much more, as the fluid expends because of heat, same, all feels ok while driving but lifting one of the wheel shows the drag even increases a bit and more force is required to turn the wheel by hand.

When i've serviced the front brakes, all was fine till I drove it. Noticing the drag, i've removed them again, and pushed back the calliper piston. Pressing the pedal stops the wheel and releases pressure as it should. No issue with the wheel bearing either. wheel turns with zero drag. The brakes otherwise perform very well, smooth but ferm pedal and feel strong. Stops the car at any speed with ease.

So at this point I think the mc is faulty. tho installed years ago, It's a new one. I think now that the primary piston doesn't travel back fully once its been pushed to a certain depth. 

Anyone has other idea on what could be causing this drag? I start become tired of purging my brakes :D

 

Stanglover

VIP Members
Site Supporters
Joined
Sep 12, 2015
Messages
5,405
Reaction score
618
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
I stand corrected by Chuck. On rechecking the information I had from when I installed my booster, I had misunderstood the instructions. That means my push rod is a little on the low side, but at least not causing drag. The manual talks about using a gauge, but I would think a M/C with the piston fully back could be used. With a gauge, it says there should be a 5 lbs pressure against the gauge, but does say exact contact is ideal. Go with that.

When you drive, you say there is drag on the wheels. I assume you are talking about front wheels. Is there any excessive heat in the hub or wheel? Disc brakes will always drag a little bit, they're never fully off, so always very slight contact. If there is a lot of heat, something for sure is wrong. If you can still put your hand comfortably on the hub, it ought to be okay. 

 

Fabrice

VIP Members
Joined
Mar 30, 2017
Messages
2,069
Reaction score
344
Location
The Netherlands
My Car
73 Grande 351C
71 Mach 1 429CJ
@Stanglover I have now tried different settings on the rod. On the last 2, one measured, pedal felt fine and all fine while driving. And last test was screwed up on purpose with the rod being much shorter. So when you start, you feel its wrong. pedal goes in smooth and then you feel hard resistance as if like you've lost assistance. At this length, it's clearly not pushing enough and primary piston should then have no problem to return to rest position. I have 1 hour ago moved the car a tad, and freed the mc from booster again and checked wheel. Drag is there. So I think I can eliminate the rod or booster being the bad guy.

On mine, looks like set at exact length minus a 1/4 turn, all feels alright at the pedal.

If there is a lot of heat, something for sure is wrong
A tiny bit of drag or a friction noise could be alright, especially with new brakes, but here it's not tiny, you need to push/pull to turn the wheel and if I make it turn faster and let go, it stops right away. All even, no matter the rotation. Heat is ok for a short test drive, but if I drive just a few miles, then wheel is getting hot. Not something acceptable or normal at all.

Tired of it, ordered a new master cyl at rockauto, they are cheapo enough to be considered as loss may it be for nothing and I can keep the car movable vs dismantel the mc now. The current was ordered a very long time ago at a dutch shop and was installed years ago but as car wasn't ready to drive it stood still only used once in a while to move the car. It's only since Januari when I started drive that I've noticed the problem.

Since then, I keep checking/replacing but at this point I'm out of ideas and out of parts to check! Frankly this starts to work on my nerves... sooo another 2 weeks waiting and no driving till next test with new MC.

 

c9zx

VIP Members
Joined
Sep 30, 2010
Messages
5,340
Reaction score
273
Location
Mustang, OK.
My Car
1972 Mach 1 Q code
2007 GT
1969 Cougar Eliminator B302
CSX 7000 Shelby Cobra FIA
2020 Edge ST
2002 F250 V10
This is a long shot but, the rebuilder may have installed a residual valve in the outlet of the master cylinder for the front disc brakes. It is very small and is basically a spring and a rubber cup. The residual check valve is used only for drum brakes and keeps some pressure on the drum brake wheel cylinder to take out the slack and to prevent air entering the system.

The residual valve, if it is there, is behind the brass seat of the outlet port. If you stick a wire in the brass seat and you can feel movement, that is the spring of the residual valve. It can be removed with a wood screw slightly screwed into the brass fitting and pulling on the head of the screw. The fitting will come out and the valve should just fall out. Chuck

 

Stanglover

VIP Members
Site Supporters
Joined
Sep 12, 2015
Messages
5,405
Reaction score
618
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
Reading back, I assume we are talking front disc brakes so just throwing this into the mix. If it's NOT your M/C, have you considered the caliper pistons or the slide pins sticking. My son had this problem on his BMW, so we stripped the calipers and cleaned and re-greased (proper slide grease) the pins and problem solved.

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
7,901
Reaction score
689
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
The disk brake pads and pistons do not have springs to retract them and rely on the moving rotors to push them back into the calipers. So, having some drag on them after applying the brakes without the rotors turning is normal. Just the weight of the brake fluid in the master cylinder and lines is enough to keep a little drag on them.

I agree with Chuck, though, I would also make sure you don't have a residual pressure valve in the line to the front brakes.

 

Fabrice

VIP Members
Joined
Mar 30, 2017
Messages
2,069
Reaction score
344
Location
The Netherlands
My Car
73 Grande 351C
71 Mach 1 429CJ
This is a long shot but,
Make sense, gonna look at this this weekend.

have you considered the caliper pistons or the slide pins sticking.
Yes I did.. actually these were my first suspects even before change the callipers, hardware, flexibel etc...

So, having some drag on them after applying the brakes without the rotors turning is normal.
Yeah, but trust me this isn't normal. it's draaAAag as if someone feathers the brake pedal when I turn the wheel. Plus I would not get hot wheels after a few miles if this was normal.

I'm gonna check if that valve is present first as Chuck suggested. If not, in about 2 weeks when here, i'm gonna replace the mc and hopefully be a happy man again! I'll update this thread then.

 

Latest posts

Top