Camera died, no update video

7173Mustangs.com

Help Support 7173Mustangs.com:

Joined
Jun 17, 2020
Messages
293
Reaction score
368
Location
Homer, Alaska
My Car
1971 Mustang Mach 1
429CJ, 4 Speed, 3.25 Traction Lock N case, A/C, P/W, tilt, fold down seats, int. wipers, deluxe interior.
I’m bummed! My nice camera (Sony A6000) just stopped working with error messages. I had a little bit of footage and I may add it to some taken on my phone until I get things sorted. 

so here’s an update:

-installed gas tank

-installed new brake lines on diff and up to distribution block. 
Bled brakes and yes they’re woking!

-routing engine bay harness and routed power window harness, hooked up to main Starter solenoid/junction block. 
 

-hooked up a battery and tested a few things, wipers, gauge lights, radio, and cig lighter Work!

prepping up my urethane bumper for paint (using 3M semi rigid plastic repair) 

up next?!

-going back paint shop for blackout and hood paint. 

-engine should be back from machine shop in a couple weeks (estimated 500 hp and 500lbft TQ) it’s been bored and stroked to about a 470 now with all sorts of internal goodies. I’ll post build sheet. 
 

continue on assembly! Carpet, belts, weatherstrip, 

get slip yoke, driveshaft, and exhaust. 
 

So so much to do but things are going well! 
 

if you’d like I’ve been active on my Instagram account where you can get updates @ak71mach1

hope to get my video situation resolved!

D8CA9F60-46F3-419B-9DDA-8A46C46C707D.jpeg

 

bishoppeak

Well-known member
Joined
Aug 28, 2019
Messages
58
Reaction score
46
Location
San Luis Obispo, CA
My Car
1972 Fastback being converted into a 1971 Mach 1 restomod visually duplicating the new one I owned at 17.
These days "Woke" brakes are a good thing!

 
Top