Location of ballast resistor to the coil? Somewhere under the dash

7173Mustangs.com

Help Support 7173Mustangs.com:

bdennis

Well-known member
Joined
Apr 3, 2021
Messages
189
Reaction score
68
Location
Melbourne, Australia
Guys,
Can anyone advise where the 1.3 ohm to 1.4 ohm resistor is located under the dash that goes between the ignition switch and the coil?
I have a Pertronix Ignitor 1 installed and am only getting 5.5v at the coil. The coil I have is a 1.2Ohm coil so the current is low and the voltage is a bit low for the Pertonix.
I'm looking to remove the inbuilt resistor and change the coil to a 1.5 Ohm coil to get the voltage / current up.

I have a wiring diagram and can see that the resistor is somewhere between C27 and C28 connectors.. So between the column wiring plug and the main plug that connects the engine bay to the main wiring.
Is the resistor obvious? Meaning, is it external to the plastic tape that wraps the wiring loom or is it wrapped inside and hard to find.
I would prefer to NOT make mods to the wiring loom if I can help it.
1669843918423.png


Any tips would be appreciated.

(the car is a July 72 Mach1 351C 2 barrel, with FMX)
 
Last edited:
Joined
Sep 30, 2010
Messages
5,809
Reaction score
687
Location
Mustang, OK.
My Car
1972 Mach 1 Q code
2007 GT
1969 Cougar Eliminator B302
CSX 7000 Shelby Cobra FIA
2020 Edge ST
2002 F250 V10
It is just a piece of nichrome wire, wrapped with tape in side a black plastic "folded taco", behind the speedo & tach instrument cluster. This memory is 12 years old so well past the "Best if used by" date. Mine is a 1972 and there may be variances from year to year. It is a PITA job. Chuck
 

bdennis

Well-known member
Joined
Apr 3, 2021
Messages
189
Reaction score
68
Location
Melbourne, Australia
Chuck,
Thanks for the update. I figured it would be a PITA job to find / replace.
I will have a look to see if I can find it.
So it is outside the normal wiring loom wrapping?
Can the red/light green stripe wires be seen going in and out of the "folder taco"?
 
Joined
Sep 12, 2015
Messages
6,386
Reaction score
1,437
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
Excuse me if I'm wrong (very possible), but are you not talking about the pink resistor wire that is in the connector just under the s/column?
From the Pertronix info I have, the PI can run on resisted voltage. A PII or PIII must receive s full 12V.
On my car, which now has a PII, I removed that pink wire and replaced it with a 12g (why, that is what Pertronix called for) directly to the coil. In my case, the coil is the matching Flamethrower II. I don't offhand recall the Ohms rating.
Another alternative is to use a relay to power the coil. Pertronix sell one for this.
 
Joined
Jan 1, 2012
Messages
8,260
Reaction score
996
Location
Eugene, OR
My Car
1971 Mustang Sportroof M code
It looks just like the red/light green wire you see going into the loom. You can go two different ways, one is to disconnect the red/light green wire at the ignition switch and run a new wire from the ignition switch to the coil, bypassing the resistor wire. The second is to use the existing wire at the coil to trigger a relay that will provide full battery voltage directly from the battery to the coil and Pertronix module. Pertronix sells a relay just for that purpose.
 

bdennis

Well-known member
Joined
Apr 3, 2021
Messages
189
Reaction score
68
Location
Melbourne, Australia
Geoff, Albert,
Thanks for your comments / suggestions. I was also thinking of a relay to resolve the issue. I will talk to my local Pertronix supplier re the relay option as that then removes the need to modify the factory loom.

Per Geoff's comment. I will have a look at the loom for the pink wire. But per the wiring diagram the wire that has the resistor is wire #16 and is Red with a light green stripe. I have an Ignitor 1, so yes it can run with less than 12v, however, 6v is the min and mine is only getting about 5.5. Hence chasing this issue.

Thanks..
 

Hemikiller

Well-known member
Staff member
7173 Mustang Supporter Member
Moderator
Joined
Jul 12, 2010
Messages
4,139
Reaction score
1,573
Location
Killingworth, CT
My Car
71 Mach 1
71 XR-7 coupe
71 Country Squire
65 coupe
Leave the resistor wire in place, use the OE connector to power the coil. Pick up the Red w/Yellow hash wire out of the engine gauge harness that powers(ed) the throttle position solenoid. Use that to power the Pertronix by itself.
 
Joined
Sep 27, 2022
Messages
78
Reaction score
37
Location
Tennessee
My Car
Green on green 72 Mach 1
This is the connector Hemikiller is talking about. Mine is a two wire connector (1972) and I used the red with yellow dash wire for constant 12v in the run position.
 

Attachments

  • 9538689E-AA96-45AF-937F-71B441655980.jpeg
    9538689E-AA96-45AF-937F-71B441655980.jpeg
    1.6 MB · Views: 2
  • 6F4005E7-8F80-4EA6-BEBB-FE7A3E86F4EB.jpeg
    6F4005E7-8F80-4EA6-BEBB-FE7A3E86F4EB.jpeg
    1.7 MB · Views: 2
Joined
Apr 24, 2020
Messages
623
Reaction score
491
Location
Pittsford, NY
My Car
My all time favorite vehicle is our 1969 Shelby GT500
Per HemiKiller and 70CobraSCJ posts above, you should have a Red with Yellow Hash wire (Circuit # 640) that powers the Throttle Position Solenoid (TPS). If your vehicle has no TPS the connector for it ought to still be there, and you just use it to provide full battery voltage to your ignition coil IF your coil is definitely designed to use full battery voltage. If the TPS is still in use the amperage draw by the TPS is low enough for you to be able to splice into Circuit #640. If your coil is not specifically designed for full battery voltage (12 volts), do not send 12 volts to its primary positive terminal as it will cause the coil to overheat (and the additional power will not realistically do any good as those oem coils are meant to operate at 9.5 - 10.5 volts or so). If I recall correctly the Circuit #640 was included in the wiring harness and intended to be used for the TPS for 71-73 Mustangs, but not all engines used a TPS.

Attached is a 1973 Mustang Schematic, which should be valid for 71 & 72 Mustangs also. I have a video with more detailed info on the TPS and Circuit #640 at:

https://www.youtube.com/watch?v=ljJ1uNy86wI


I have another video that may be of interest re: how to set the various base idle, TPS energized idle, and fast idle (Choke on) speeds on the 302/351 engines on a 1973 Mustang. The info is valid for oem 2v carbs from 71-73 302/351 engines.

https://youtu.be/mwLwwUtI1cE


If you can't find the Circuit #640 TPS wiring where it is normally located (someone may have cut it off if it was not being used, you can use Circuit #63, which is used to power the Windshield Wiper Motor (Red wire). I have yet another video includes more detail on the Wiper Motor Circuit #63 wire, in conjunction with some electric choke related info (wiper circuit details begin at 06:50, and again at 13:10, into the video below.

https://youtu.be/WDcskIPfLcE



1669911918921.png
 
Joined
Sep 27, 2022
Messages
78
Reaction score
37
Location
Tennessee
My Car
Green on green 72 Mach 1
I used the original coil feed wire that has the resistor wire for my coil but used the 640 wire (red with yellow dashes) for my Accell electronic conversion module.
My coil requires a resistor that’s why I used both.
 
Top