No Power After Putting Engine Back In

Help Support 7173Mustangs.com:

VasiliBrown

Member
Joined
Oct 2, 2017
Messages
12
Reaction score
0
Location
North Carolina
My Car
1971 Mach 1
1985 LX 5.0 swapped
I just put a new engine and transmission in my 71 mach 1. I’m pretty sure I’ve hooked everything back up but I’m getting no power. I went to cfank it to get some oil pressure in it and got nothing. Lights won’t even come on. Battery reads 12.48 volts. Have the positive of the battery going to the side of the starter solenoid closest to the battery. The negative is going to the block. The wire from the starter is going to the other side of the solenoid, closest to the starter.

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
7,920
Reaction score
698
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
Have you tried jumping directly from the battery positive terminal to the "S" terminal on the solenoid to see if it will crank?

The lack of voltage to everything may be the fusible link, which is connected to the solenoid battery terminal (no gauges) or the terminal by the solenoid (with gauges).

 

digithead

Well-known member
Joined
Jan 24, 2016
Messages
264
Reaction score
2
Location
UPSTATE NY
My Car
1973 Mustang 351C-4V 4BBL 4 SPEED CONVERTIBLE White
u said the battery neg goes to the block.. that's fine but u NEED a neg to the body also. engine and trans sitting on rubber mounts don't do very well with grounding the car.
If DelwareBillis correct, you could test quickly. Take a set of jumper cables, but only use the black. Put one black on battery NEG and the other black end to metal chassis somewhere so its well grounded. FWIW, when I redid my engine and bay, I bought 2 black neg cables (vs stock method of 1).  1 of my black NEg cables I ran down to block and bolted it on. The other runs from that bolt on engine, back up 18" to the fender ground point.  REALLY SOLID GROUNDING = no ghosts.

 

VasiliBrown

Member
Joined
Oct 2, 2017
Messages
12
Reaction score
0
Location
North Carolina
My Car
1971 Mach 1
1985 LX 5.0 swapped
I added a grounding strap from the block to the frame. Turns over now! Now I have to get it to start haha. Thanks for the help everyone!

 
Last edited by a moderator:
Top