Not starting 73 Convertible

7173Mustangs.com

Help Support 7173Mustangs.com:

bigfootlarry

Well-known member
Joined
Nov 20, 2015
Messages
116
Reaction score
0
Location
nevada
My Car
71 Mustang coupe 302
73 Mustang Convertible
Hopefully somebody has some ideas out there. I had an exhaust leak I was missing some bolts at the manifold and flange. Replaced the bolts and drove the car home from the shop. I just purchased the 73 convertible three weeks ago and just found the exhaust leak. The car was running pretty weak to begin with, not too much acceleration. I got the car home barely and I got it into the garage. Once I got it home It wouldnt start for more that two seconds. So I started with fuel, 1. new fuel pump and new fuel filter, still engine turning over idiling rough for a couple of seconds then stalling. I rebuilt the carb and replaced all the plugs and the distributor. Now the car runs real rough for 15-20 seconds then stalls. I was able to drive the car prior to fixing the exhaust leak now it wont stay running for more than 20 seconds. It was a huge exhaust leak the manifold was not connected to the exhaust pipe at the flange. By bolting that back together could that have messed with the engine somehow. Before I dump more money anybody have any ideas?

 

Chopper

Well-known member
Joined
Oct 12, 2015
Messages
209
Reaction score
0
Location
Arkansas
My Car
1973 Mach 1
H code 351c
Edelbrock intake, 4bb Holley carb
This sounds similar to what I had the other week mate, ended up being a cracked vacuum cap on my carb. It was in the back and had me scratching my head for a couple of weeks. May not be your issue mate but never know.

Sent from my iPhone using Tapatalk

 

bigfootlarry

Well-known member
Joined
Nov 20, 2015
Messages
116
Reaction score
0
Location
nevada
My Car
71 Mustang coupe 302
73 Mustang Convertible
Single or duel exhaust pipe?

I would undo the pipe like it was to eliminate the possibility or confirm

that the muffler is plugged?

Thinking out loud

Paul
Dual Exhaust

 
Joined
Jul 2, 2010
Messages
829
Reaction score
24
Location
Caldwell, Tx
My Car
1973 351-2v Convertible
1973 351-2v Mach 1
1973 351-4V Q code Mach 1
64.5 Coupe
65 convertible
65 cobra kirkham
What plugs did you use ?

What is the gap ?

What did you set the points gap to?

Did you replace the distributor or the distributor cap and rotor?

Are you sure the firing order is correct?

If you work the accelerator, does the carb spray fuel into the engine ? If not, the carb isn't getting fuel.

Pull the fuel line at the carb, point it into a clean bottle (empty water bottle works well) and spin the engine over a couple of cycles.

Make sure you are getting fuel to the carburetor.

I suspect you have a fuel delivery problem. probably bad fuel pump. New doesn't always mean good.

 
Last edited by a moderator:

bigfootlarry

Well-known member
Joined
Nov 20, 2015
Messages
116
Reaction score
0
Location
nevada
My Car
71 Mustang coupe 302
73 Mustang Convertible
What plugs did you use ?

What is the gap ?

What did you set the points gap to?

Did you replace the distributor or the distributor cap and rotor?

Are you sure the firing order is correct?

If you work the accelerator, does the carb spray fuel into the engine ? If not, the carb isn't getting fuel.

Pull the fuel line at the carb, point it into a clean bottle (empty water bottle works well) and spin the engine over a couple of cycles.

Make sure you are getting fuel to the carburetor.

I suspect you have a fuel delivery problem. probably bad fuel pump. New doesn't always mean good.
.35 gap, distributor only, when I spray starter fluid no difference in the car idle, i am going to check the firing order and change the wires after Christmas



Single or duel exhaust pipe?

I would undo the pipe like it was to eliminate the possibility or confirm

that the muffler is plugged?

Thinking out loud

Paul
Dual Exhaust

Still getting exhaust from the tail pipe but interesting thought, going to check firing order and change plug wires first, I did drive the car home from the shop after the exhaust leak fixed so i dont think the muffler is blocked unless driving caused something to get stuck in there but with dual exhaust it would be both sides clogged
 
Last edited by a moderator:
Joined
Dec 4, 2010
Messages
228
Reaction score
1
Location
Canada
My Car
73 351 4V 4-speed convert
I had a lot of similar trouble with my 73 convertible after getting it on the road and based on that I would agree with Racerx. On my car, the steel fuel line from the tank to the fuel pump had an intermediary hose (approx 12'-16') where the fuel line goes inside the engine compartment just behind the driver's side front wheel. I am not sure if that is original design or if someone added it later. Anyway, there was a small (not immediately visible to the eye) crack in that hose that would suck air and allow fuel to drain back when the car sat for a few hours. Took a while to track down but made a big difference once I changed that fuel hose. Good luck, I hope the suggestions help.

 
Joined
Feb 1, 2013
Messages
3,752
Reaction score
37
Location
Richland, WA
My Car
1973 Mustang Mach 1 Q code C6 tranny
Is it still points? If so I would check the points to ensure that the surface on the points that ride on the distributors lobes did not break off. I had this happen to me one time and had symptoms similar to what you are describing. The points would still open a little and would run rough only a few seconds.

 
Joined
Nov 12, 2013
Messages
779
Reaction score
7
Location
Yorktown, Va
My Car
1973 Sports roof with 3/4 vinyl top. Concourse.
Since, carb spray (do you really mean starting fluid) doesn't make a difference. I'm leaning towards a electrical issue. If you really mean carb spray(like for cleaning) I don't believe it will run on that, use starting fluid.

 

bigfootlarry

Well-known member
Joined
Nov 20, 2015
Messages
116
Reaction score
0
Location
nevada
My Car
71 Mustang coupe 302
73 Mustang Convertible
Since, carb spray (do you really mean starting fluid) doesn't make a difference. I'm leaning towards a electrical issue. If you really mean carb spray(like for cleaning) I don't believe it will run on that, use starting fluid.
My mistake, I used starter fluid

 
Joined
May 28, 2011
Messages
3,757
Reaction score
158
Location
Phoenix
My Car
'73 mustang convt.
Yeah, if a few short shots of starting fluid don't get you running for at least a few moments, your problem is in the ignition. Either it isn't working or your timing off.

 

bigfootlarry

Well-known member
Joined
Nov 20, 2015
Messages
116
Reaction score
0
Location
nevada
My Car
71 Mustang coupe 302
73 Mustang Convertible
What plugs did you use ?

What is the gap ?

What did you set the points gap to?

Did you replace the distributor or the distributor cap and rotor?

Are you sure the firing order is correct?

If you work the accelerator, does the carb spray fuel into the engine ? If not, the carb isn't getting fuel.

Pull the fuel line at the carb, point it into a clean bottle (empty water bottle works well) and spin the engine over a couple of cycles.

Make sure you are getting fuel to the carburetor.

I suspect you have a fuel delivery problem. probably bad fuel pump. New doesn't always mean good.
Checked the firing order it was right, I only changed the distributor cap and rotor.The car will run for 20 seconds and then die. I will pump the accelerator a few times then start. After it stalls I will pump accelerator again several times and then will run again for 20 seconds. Thanks

 
Joined
Jul 2, 2010
Messages
829
Reaction score
24
Location
Caldwell, Tx
My Car
1973 351-2v Convertible
1973 351-2v Mach 1
1973 351-4V Q code Mach 1
64.5 Coupe
65 convertible
65 cobra kirkham
What plugs did you use ?

What is the gap ?

What did you set the points gap to?

Did you replace the distributor or the distributor cap and rotor?

Are you sure the firing order is correct?

If you work the accelerator, does the carb spray fuel into the engine ? If not, the carb isn't getting fuel.

Pull the fuel line at the carb, point it into a clean bottle (empty water bottle works well) and spin the engine over a couple of cycles.

Make sure you are getting fuel to the carburetor.

I suspect you have a fuel delivery problem. probably bad fuel pump. New doesn't always mean good.
Checked the firing order it was right, I only changed the distributor cap and rotor.The car will run for 20 seconds and then die. I will pump the accelerator a few times then start. After it stalls I will pump accelerator again several times and then will run again for 20 seconds. Thanks
After it dies after running for 20 seconds, pump the accelerator and look into the carburetor bores to see if fuel squirts.

If it does, sounds like your carburetor idle circuit is clogged.

 

bigfootlarry

Well-known member
Joined
Nov 20, 2015
Messages
116
Reaction score
0
Location
nevada
My Car
71 Mustang coupe 302
73 Mustang Convertible
What plugs did you use ?

What is the gap ?

What did you set the points gap to?

Did you replace the distributor or the distributor cap and rotor?

Are you sure the firing order is correct?

If you work the accelerator, does the carb spray fuel into the engine ? If not, the carb isn't getting fuel.

Pull the fuel line at the carb, point it into a clean bottle (empty water bottle works well) and spin the engine over a couple of cycles.

Make sure you are getting fuel to the carburetor.

I suspect you have a fuel delivery problem. probably bad fuel pump. New doesn't always mean good.
Checked the firing order it was right, I only changed the distributor cap and rotor.The car will run for 20 seconds and then die. I will pump the accelerator a few times then start. After it stalls I will pump accelerator again several times and then will run again for 20 seconds. Thanks
After it dies after running for 20 seconds, pump the accelerator and look into the carburetor bores to see if fuel squirts.

If it does, sounds like your carburetor idle circuit is clogged.

Just rebuilt the carb two weeks ago.

An update, car still running for 15 to 20 seconds and then stalls. I can pump the gas 3 or 4 times and then the car runs for 20 seconds. If I dont pump the gass it usually doesnt start. I see gas in the barrel after pumping the gas a few times but after that burns off it stalls. I replaced the fuel filter and pump plus I rebuilt the carb. I am getting fuel to the carb pulled the line and it squirted into a bottle. Anybody have any ideas? Thanks


An update, car still running for 15 to 20 seconds and then stalls. I can pump the gas 3 or 4 times and then the car runs for 20 seconds. If I dont pump the gass it usually doesnt start. I see gas in the barrel after pumping the gas a few times but after that burns off it stalls. I replaced the fuel filter and pump plus I rebuilt the carb. I am getting fuel to the carb pulled the line and it squirted into a bottle. Anybody have any ideas? Thanks

 
Last edited by a moderator:

piper62j

Well-known member
Joined
Jul 6, 2014
Messages
354
Reaction score
18
Location
34613
My Car
1973 Q-Code Mach 1. Full restoration in progress.
Before you spend another dime on this issue.. Perform the followinig..

1) Compression check..You can do it on a cold engine with satisfactory results. All cylinders should be withing 25% of each other.

2) Ensure there is fuel flowing freely to the carburetor.. Disconnect the fuel line to the carb, attach a hose to the end of the line so it reaches a container and crank the engine over.. If fuel squirts out from the pump, you have fuel to feed the carb.

3) Spark.. Remove a plug wire (any one will do) from a spark plug and crank the engine over with the a spark plug grounded to the engine.. If you see a good spark at the electrode, then the ignition system is operating.

All that is left after these quick tests are completed is to look for a severe vacuum leak at the carb, intake manifold, brake booster and pcv valve hose..

Distributor timing is critical.. The rotor must be pointing to #1 cylinder when that cylinder is top dead center.. With all three factors present, ignition, fuel and compression, the engine will run..

Please keep us posted on your progress..

Thanks

 

Bill73Ragtop

Long time vintage mustang hobbyist
7173 Mustang Supporter Member
Joined
Apr 19, 2011
Messages
1,422
Reaction score
35
Location
Buffalo, NY
My Car
1969 Convertible Restomod enhanced.
former owner (25 yrs) of 1973 Convertible, 351c, A/C, RA
I would disassemble the carb and carefully re-check everything. Something is preventing fuel from passing thru the carb circuits into the mainfold. RacerX is on track with observation about idle circuit.

 

bigfootlarry

Well-known member
Joined
Nov 20, 2015
Messages
116
Reaction score
0
Location
nevada
My Car
71 Mustang coupe 302
73 Mustang Convertible
Quick Update: Bad Points and Points Gap needed to be set. Car is Running, thanks for everybody's Help!!!!!

 
Top