Strange Error Message

Help Support 7173Mustangs.com:

goodnigh

VIP Members
Staff member
Moderator
Joined
Apr 19, 2011
Messages
4,269
Reaction score
55
Location
San Jose, CA
My Car
1971 M-code Grande
After replying to a previous posting, I read a few more and tried to

reply to one. Got a message saying I am trying to post a reply too

soon after posting the last one. The message told me to "please wait

4 seconds". This is not a problem, just something I have not seen

before and amusing at that.

mike

 

73vertproject

VIP Members
Joined
Aug 7, 2010
Messages
5,074
Reaction score
7
Location
McDermitt, NV
My Car
1973 Convertible H Code, 351C 2V FMX
We had an issue with that when the forum was still very young, but I haven't heard of it since. What browser were you using when you got the message?

 

marks73

VIP Members
Joined
Jul 19, 2011
Messages
4,829
Reaction score
13
Location
Pittsburgh, PA
My Car
1973 Mach 1 Q code 4 speed
1973 Chevelle 454 SS
2005 Magnum RT
2008 Colorado
Oh it's still there and alive and well! Ask me how I know!

 

imusa76

VIP Members
Joined
Jun 27, 2012
Messages
3,724
Reaction score
14
Location
Rhode Island
My Car
1972 Mustang Convertable
302 v2 FMX 2.79 rear end
I've had it a few time that I have noticed.

 

midlife

Shorts checker
Joined
Jan 24, 2012
Messages
4,009
Reaction score
410
Location
Tucson, AZ
My Car
No Mustangs at the moment.
From what I can discern, there's a 30 second or a one minute requirement between multiple posts...probably to reduce spam.

 

caspianwendell

VIP Members
Joined
May 19, 2012
Messages
4,935
Reaction score
4
Location
Arkansas
My Car
1971 mustang convertible
1974 Z28 camaro
1963 chevy C10
1999 F150 lariat 4X4
I still get it too...but it's not a big deal to me

 

RocketFoot

Stangin' ain't easy but somebody gotta do it!
Staff member
Administrator
Moderator
Joined
Jun 5, 2020
Messages
5,172
Reaction score
190
Location
Latrobe, PA
My Car
1971 Mach 1
Yeah, there is a 60 second flood gate to prevent spam attacks. I can lessen it if you guys want but I wouldn't recommend anything under 30 seconds.

 

goodnigh

VIP Members
Staff member
Moderator
Joined
Apr 19, 2011
Messages
4,269
Reaction score
55
Location
San Jose, CA
My Car
1971 M-code Grande
We had an issue with that when the forum was still very young, but I haven't heard of it since. What browser were you using when you got the message?
Using IE 9.0.8......

mike



Yeah, there is a 60 second flood gate to prevent spam attacks. I can lessen it if you guys want but I wouldn't recommend anything under 30 seconds.
Flood gate sounds good to me, would not change it.

mike

 
Last edited by a moderator:

73vertproject

VIP Members
Joined
Aug 7, 2010
Messages
5,074
Reaction score
7
Location
McDermitt, NV
My Car
1973 Convertible H Code, 351C 2V FMX
We had an issue with that when the forum was still very young, but I haven't heard of it since. What browser were you using when you got the message?
Using IE 9.0.8......

mike
I was just wondering since I use Firefox at work and Chrome at home and don't experience any issues. Maybe it's just because I'm such a slow poster. :p

 

goodnigh

VIP Members
Staff member
Moderator
Joined
Apr 19, 2011
Messages
4,269
Reaction score
55
Location
San Jose, CA
My Car
1971 M-code Grande
We had an issue with that when the forum was still very young, but I haven't heard of it since. What browser were you using when you got the message?
Using IE 9.0.8......

mike
I was just wondering since I use Firefox at work and Chrome at home and don't experience any issues. Maybe it's just because I'm such a slow poster. :p
My desktop runs IE 9.0.8... as does my laptop. Have all kinds of

issues with the desktop but not a single one with the laptop. This

is downloading videos, viewing websites and the list goes on.

The only difference is the desktop runs Windows Vista while the

laptop runs Windows 7. All of the patient related computers at

work run Windows XP and we rarely have issues. Any issues we

encounter are quickly resolved by IT.

mike

mike

 
Top