Tapatalk device change

Help Support 7173Mustangs.com:

Vinnie

Project manager "Project AmsterFoose"
Joined
Nov 7, 2013
Messages
1,496
Reaction score
88
Location
Amsterdam, The Netherlands
My Car
1973 Mustang Grande 351C 2V, built on the very last production day (July 6, 1973) for Grande's.
Hi,

I use tapatalk on 2 devices (iphone and ipad) and login automatically. But whenever I have logged on with 1 device, the next time I'm using the other device I have to login using my credentials again.

So using one device logs out the other device. I do not have this issue with 3 others forums I use.

Does anybody else have this? It's getting a bit annoying now :-/

Cheers,

Vincent

 

RocketFoot

Stangin' ain't easy but somebody gotta do it!
Staff member
Administrator
Moderator
Joined
Jun 5, 2020
Messages
5,172
Reaction score
190
Location
Latrobe, PA
My Car
1971 Mach 1
Hi,

I use tapatalk on 2 devices (iphone and ipad) and login automatically. But whenever I have logged on with 1 device, the next time I'm using the other device I have to login using my credentials again.

So using one device logs out the other device. I do not have this issue with 3 others forums I use.

Does anybody else have this? It's getting a bit annoying now :-/

Cheers,

Vincent
I will look into it but I am unsure of any settings that would affect login behavior between 2 devices.

 

RocketFoot

Stangin' ain't easy but somebody gotta do it!
Staff member
Administrator
Moderator
Joined
Jun 5, 2020
Messages
5,172
Reaction score
190
Location
Latrobe, PA
My Car
1971 Mach 1
Apparently it's not after a device change but after a network change. Very odd.
Yeah, it's weird...I have no settings to control that and I cannot recreate the issue on any of my devices.

 

RocketFoot

Stangin' ain't easy but somebody gotta do it!
Staff member
Administrator
Moderator
Joined
Jun 5, 2020
Messages
5,172
Reaction score
190
Location
Latrobe, PA
My Car
1971 Mach 1
Ok, I'll keep logging on then. Thanks for looking into it anyway.
If I hear of any fixes or anything, I will let you know!

 

RocketFoot

Stangin' ain't easy but somebody gotta do it!
Staff member
Administrator
Moderator
Joined
Jun 5, 2020
Messages
5,172
Reaction score
190
Location
Latrobe, PA
My Car
1971 Mach 1
just to let you know: we are a few updates up the road now and I haven't had anymore issues :)
Nice! It must have been something with Tapatalk! Glad it is working as expected now!

 
Top