Website link.

7173Mustangs.com

Help Support 7173Mustangs.com:

midlife

Shorts checker
Joined
Jan 24, 2012
Messages
4,199
Reaction score
658
Location
Tucson, AZ
My Car
No Mustangs at the moment.
Rocketman is one of the forum sponsors, and a very good guy who's quality oriented. You can't go wrong with him!

 
Joined
Dec 29, 2011
Messages
727
Reaction score
174
Location
Birmingham, AL
Hi Rocketman. Are you the guy who works with tachs? If so, I have a problem. I have a 72 Mustang convertible with a 351C 4V and a mallory unilite distributor. No Hyfire box. The wiring harness is stock for tach and gauges. My factory tach under reads at all rpm's. It is about 500 rpm at idle and only goes up to about 2300 rpm max. I don't think the problem is with the tach. I seem to remember changing the tach in the past with no improvement. I have extra tachs. Is there a way I can hook one up under the hood directly to see if the problem is in the wiring? How would I do that? Any suggestions? Thanks! Kevin.

 
Joined
Dec 29, 2011
Messages
727
Reaction score
174
Location
Birmingham, AL
Hi Rocketman. Are you the guy who works with tachs? If so, I have a problem. I have a 72 Mustang convertible with a 351C 4V and a mallory unilite distributor. No Hyfire box. The wiring harness is stock for tach and gauges. My factory tach under reads at all rpm's. It is about 500 rpm at idle and only goes up to about 2300 rpm max. I don't think the problem is with  the tach. I seem to remember changing the tach in the past with no improvement. I have extra tachs. Is there a way I can hook one up under the hood directly to see if the problem is in the wiring? How would I do that? Any suggestions? Thanks! Kevin.
Hi Rocketman. Not sure if you got my last message. I will certainly use your services for harness resto in the future. My tach problem is obviously different that the services you supply, but do you have any suggestions about the above proble? No way I could easily remove the harness and send it to you in this case. Thanks. Kevin.

 

midlife

Shorts checker
Joined
Jan 24, 2012
Messages
4,199
Reaction score
658
Location
Tucson, AZ
My Car
No Mustangs at the moment.
Hi Rocketman. Are you the guy who works with tachs? If so, I have a problem. I have a 72 Mustang convertible with a 351C 4V and a mallory unilite distributor. No Hyfire box. The wiring harness is stock for tach and gauges. My factory tach under reads at all rpm's. It is about 500 rpm at idle and only goes up to about 2300 rpm max. I don't think the problem is with  the tach. I seem to remember changing the tach in the past with no improvement. I have extra tachs. Is there a way I can hook one up under the hood directly to see if the problem is in the wiring? How would I do that? Any suggestions? Thanks! Kevin.
Take your spare tach and put in in series with the wire going to the coil.  Remove the wire going to the coil and attach it to the male side of the tach plug itself.  Take a line from the female side of the tach plug and attach it to the coil.  Start the car and read the tach.

 
Joined
Dec 29, 2011
Messages
727
Reaction score
174
Location
Birmingham, AL
Hi Rocketman. Are you the guy who works with tachs? If so, I have a problem. I have a 72 Mustang convertible with a 351C 4V and a mallory unilite distributor. No Hyfire box. The wiring harness is stock for tach and gauges. My factory tach under reads at all rpm's. It is about 500 rpm at idle and only goes up to about 2300 rpm max. I don't think the problem is with  the tach. I seem to remember changing the tach in the past with no improvement. I have extra tachs. Is there a way I can hook one up under the hood directly to see if the problem is in the wiring? How would I do that? Any suggestions? Thanks! Kevin.
Take your spare tach and put in in series with the wire going to the coil.  Remove the wire going to the coil and attach it to the male side of the tach plug itself.  Take a line from the female side of the tach plug and attach it to the coil.  Start the car and read the tach.
Awesome! I can't wait to try it. I would be so happy if the problem were with the tach as I have a bunch of them. Thanks so much. I'll get back with you after I give it a try.

 

Latest posts

Top