Bad Gas?

Help Support 7173Mustangs.com:

Joined
Dec 28, 2014
Messages
2,697
Reaction score
319
Location
Washington Twp. Mi
My Car
1972 Mach 1 Q Code
Took my Mach out for a drive today and had to get it towed back home. It was running great and I have probably driven it about 100 miles so far this year. Stopped and got gas where I usually do, filled  it with 93 octane. Got about 1/8 -1/4 mile up the road and it started chugging and it just died. Was able to coast in to a side street and stopped the car. I was about a 1/2 from my street too. My first thought was damn it, I just got bad gas or the new fuel pump I put on went bad already. I tried to start it, it started but died immediately. Tried again but it wouldn’t start, so I called  a tow truck. Got it home and in my garage with no problems.

 I took the air cleaner lid off and the squirters are shooting gas into the carb like normal. The new fuel pump is working so now I need to drain 25 gallons of whatever’s in my tank. I will have to mess around with it on Monday, got plans for tomorrow. What’s the easiest way to drain the tank? This sure has been a PITA so far!

 
Last edited by a moderator:

Lazarus

Well-known member
Joined
Mar 19, 2019
Messages
223
Reaction score
98
Location
NC
My Car
1973 Mustang Convertible 302
1972 Mustang Convertible 351-2V/TKO600
That is a bummer man. Sorry to hear it. 
 

Happened to me once in my 67 Camaro, about 20 years ago.  It was sputtering a little after the fill-up, but made it a few miles. I was young and had never experienced bad gas; I used the car as a daily driver so had been through plenty of little breakdowns here and there.  So the gas never even occurred to me.  I changed the HEI ignition module and tweaked a bunch of stuff by the side of the road, then gave up and had it towed. Replaced the distributor before I figured out what was wrong!  
 

Anyway, the gas station had insurance for the bad gas.  The insurance company paid for a new carburetor (the dirty water had screwed up the jets), the tow, the gas, having a shop to drain the tank, and even the wrongly accused parts I had replaced.  I was so glad I kept the receipt!

You may want to call the station and start a process with them... in my case, the station had a seal to the tank leak after a snow had thawed and water got in the 93 tank. I guess they figured it out just after me. The owner said the other cars that it happened to didn’t get as far.  Maybe I had a lot of gas in my tank for it to mix with or maybe a carburetor held up a little longer against the watery gas than fuel injectors.

 

Kilgon

VIP Members
Joined
Sep 8, 2018
Messages
1,607
Reaction score
541
Location
Ross, Ohio
My Car
71 Sportsroof Bright Red.

Jut curious but did you check to make sure you are getting spark?  I would try either dumping a little fresh gas down the carb or  some starting fluid just to verify that it is the gas causing the problem.  If it is than I would use a hose along with a drill pump to drain the tank as low as possible.  No way of completely draining the tank without taking it off. Could try to get it as low a possible and then remove the sending unit and finish getting out what you can from there.   If there is water in the gas you can try taking the line off by the carb and running it for a few minute to see if you can flush the water out.  If you use a clear container to catch the gas in you will be able to see when you have the water out. The gas will float on top of the water and you will be able to see the two layers.   Don't know what kind of carb you have but on a Holley you can pull a lower bowl screw to drain the bowls instead of removing the carb.

Good luck.

 
Last edited by a moderator:
Joined
Dec 28, 2014
Messages
2,697
Reaction score
319
Location
Washington Twp. Mi
My Car
1972 Mach 1 Q Code
That is a bummer man. Sorry to hear it. 
 

Happened to me once in my 67 Camaro, about 20 years ago.  It was sputtering a little after the fill-up, but made it a few miles. I was young and had never experienced bad gas; I used the car as a daily driver so had been through plenty of little breakdowns here and there.  So the gas never even occurred to me.  I changed the HEI ignition module and tweaked a bunch of stuff by the side of the road, then gave up and had it towed. Replaced the distributor before I figured out what was wrong!  
 

Anyway, the gas station had insurance for the bad gas.  The insurance company paid for a new carburetor (the dirty water had screwed up the jets), the tow, the gas, having a shop to drain the tank, and even the wrongly accused parts I had replaced.  I was so glad I kept the receipt!

You may want to call the station and start a process with them... in my case, the station had a seal to the tank leak after a snow had thawed and water got in the 93 tank. I guess they figured it out just after me. The owner said the other cars that it happened to didn’t get as far.  Maybe I had a lot of gas in my tank for it to mix with or maybe a carburetor held up a little longer against the watery gas than fuel injectors.
Thanks for the reply. I did actually call the gas station while I was waiting for the tow truck. The gal I talked to just started for the day and she hadn’t heard of any problems. She told me to talk to customer service and they would reimburse me for my costs. I still need to get some of that gas in my tank out to see what it looks like. I used my credit card so no problems with proof of that. I of course got a receipt from the tow truck driver too.

 
Joined
Dec 28, 2014
Messages
2,697
Reaction score
319
Location
Washington Twp. Mi
My Car
1972 Mach 1 Q Code
Jut curious but did you check to make sure you are getting spark?  I would try either dumping a little fresh gas down the carb or  some starting fluid just to verify that it is the gas causing the problem.  If it is than I would use a hose along with a drill pump to drain the tank as low as possible.  No way of completely draining the tank without taking it off. Could try to get it as low a possible and then remove the sending unit and finish getting out what you can from there.   

Good luck.
Ya, it’s getting spark. After it died the first time, it did try to start but wouldn’t keep running. Pretty sure the ignition system is fine. But ya, good idea, I will put some fresh gas from somewhere else and see if it starts. My bet is it will. Don’t really want to drop the tank, so a hose and a drill pump should work. Thanks Kilgon 

 

Lazarus

Well-known member
Joined
Mar 19, 2019
Messages
223
Reaction score
98
Location
NC
My Car
1973 Mustang Convertible 302
1972 Mustang Convertible 351-2V/TKO600
Thanks for the reply. I did actually call the gas station while I was waiting for the tow truck. The gal I talked to just started for the day and she hadn’t heard of any problems. She told me to talk to customer service and they would reimburse me for my costs. I still need to get some of that gas in my tank out to see what it looks like. I used my credit card so no problems with proof of that. I of course got a receipt from the tow truck driver too.
Sounds like you are a lot quicker on the uptake than I was man. 
 

I’d use a gatorade bottle full of good gas before the fuel pump and see if it fires after some priming. If it does, I’d start draining using a pump siphon... probably a bucket or so to look at and confirm bad gas.
 Once confirmed, I’d try to listen and position the tube at the lowest point in the tank, then drain as much as possible.

I might disconnect the fuel lines as well and blow them out if the gas was very dirty.

Then I’d change the oil and also the fuel filter, and go fill up as many cans as I have around the house with ethanol free 93.  I’d pour those in the tank along with some water remover/ gas treatment additive, and run it a long while. 
 

 
Joined
Dec 28, 2014
Messages
2,697
Reaction score
319
Location
Washington Twp. Mi
My Car
1972 Mach 1 Q Code
Great advice, thanks again! No ethanol free 93 octane gas around here though. Best ethanol free around here is only 90 octane, not enough for my engine compression. I need to get some of the gas out of the tank and into a glass jar to examine it. Even if the gas station had put 87 octane in the 93 octane tank, I would think that my engine would still run, but like crap. They also have that E-85 flex fuel at that station too. I might have got some of that, but not sure. But I do know I was putting 93 unleaded in like I always do. I go to a very busy gas station and I know they sell a lot of fuel. That makes me feel confident that it’s relatively fresh and not sitting in their tanks too long.

 
Joined
Sep 12, 2015
Messages
5,752
Reaction score
868
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
John that really sucks. I have to run mine on 91 octane no ethanol, all I can get around here without that crap in it. I've adjusted my timing to take care of the spark knock on a 10:1 engine, runs strong. You should be fine if you have to put some 90 in until you can top it off with the good stuff.

As for siphoning the fuel out, do you have a Harbor Freight near you? they have a transfer pump that works not to bad for just a few bucks. Or as was talked about recently in posts from jscott an electric pump with sufficient distance from the power source, no sparks!

What a friggin pita man!

 

Lazarus

Well-known member
Joined
Mar 19, 2019
Messages
223
Reaction score
98
Location
NC
My Car
1973 Mustang Convertible 302
1972 Mustang Convertible 351-2V/TKO600
I only mentioned ethanol-free because I have heard that water can play real havoc with ethanol gas. I am not an expert on it by any means but I think water gets absorbed by the ethanol and above a certain concentration it leads to separation. 

The ironic thing is I think water treatment additives are actually methanol.  They absorb the water and it gets flushed out in normal use... assuming the concentration is not high enough to separate. So normal gas with a touch of water treatment is what I’d be shooting for to get remaining moisture out of the tank.

Bummer about the lack of ethanol free 93 in your area.  I suppose you could use an octane booster but it seems kinda silly I guess to go to the trouble to make 93 octane out of 90 and some +3 booster, then to add methanol!  Seems like almost full circle, lol.

In any case, do watch for carb issues.  I do know it is common to have to rebuild a carb after bad gas.  It messed up mine for sure, though not really at idle.  Fortunately for me the station‘s insurance said just to buy a new one.

Good luck with it, and Happy Easter!

 

c9zx

VIP Members
Joined
Sep 30, 2010
Messages
5,422
Reaction score
330
Location
Mustang, OK.
My Car
1972 Mach 1 Q code
2007 GT
1969 Cougar Eliminator B302
CSX 7000 Shelby Cobra FIA
2020 Edge ST
2002 F250 V10
I use an old Holley blue pump and a car battery to drain tanks. Have lots of gas cans available. The biggest pain will be getting rid of 20 gallons of bad gas.

Chuck

 
Joined
Dec 28, 2014
Messages
2,697
Reaction score
319
Location
Washington Twp. Mi
My Car
1972 Mach 1 Q Code
I use an old Holley blue pump and a car battery to drain tanks. Have lots of gas cans available. The biggest pain will be getting rid of 20 gallons of bad gas.

Chuck
Ya that’s actually what I figured too. I have a transfer pump around here somewhere. Looks like the fire pit will be getting some fuel! 

 
Joined
Dec 28, 2014
Messages
2,697
Reaction score
319
Location
Washington Twp. Mi
My Car
1972 Mach 1 Q Code
So I’ve drained out about 10 gallons so far. It is gasoline, but it is a yellow color and I thought premium is usually pinkish. I dumped a little bit on my fire pit and it lit. I then put some in my lawnmower and it runs. After that I decided to take the air cleaner off and check that it was getting fuel and spark. Still had gas in both bowls and I pulled a plug wire and put and old plug in to check for spark. It actually tried to start. I connected the plug wire back to the plug on the engine and set the choke and the damn thing started! Unbelievable, it ran a bit rough but once warmed up it seems fine. I must be in the twilight zone or something! 
I’m really baffled by this! I didn’t drive it today, buy it started every time I tried today. The front fuel bowl level is a bit high, so I need to lower it yet. But other than that, everything else checks out fine. I am going to get some premium fuel, some dry gas and put in the tank. 
So anyway, thanks again for all the help guys! Still not sure what the hell happened, wished I would have found something that made sense. If I do, I will let you know. 

 
Joined
Sep 12, 2015
Messages
5,752
Reaction score
868
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
If you put some "bad gas" in a glass jar, any water ought to settle out at the bottom of the jar if indeed there is that much water in the gas. 

You know, it might just have been a spec or two of dirt from who knows where. Weird and frustrating for sure. 

 

Kilgon

VIP Members
Joined
Sep 8, 2018
Messages
1,607
Reaction score
541
Location
Ross, Ohio
My Car
71 Sportsroof Bright Red.

Glad to hear you got it running again.  From all indications it was probably a little water in the gas. Doesn't take much water to cause your problems.  Had water in my gas many many moons ago on 70 Nova.  Took the line off the carb and pump out about two teaspoons of water in a glass jar.  Put the line back on and drain the bowls by pulling bottom bolts.  Engine fired up and ran ruff for a few seconds and the ran great.

 
Joined
Dec 28, 2014
Messages
2,697
Reaction score
319
Location
Washington Twp. Mi
My Car
1972 Mach 1 Q Code
Thanks guys, ya I put some in a cup and it looked ok. No signs of water or anything else. Must have just got enough water to make it do what it did. Not sure what else it could be. It wasn’t hot out and when I filled the tank up, I didn’t fill it up as much as possible. I really don’t think it was a vapor lock issue, I have never had a problem with that. So.... just enough water I guess.

 

midlife

Shorts checker
Joined
Jan 24, 2012
Messages
4,073
Reaction score
486
Location
Tucson, AZ
My Car
No Mustangs at the moment.
I had traveled across country to my new job just outside of New Orleans back in 1980 in a 76 Honda Civic 5 speed.  Pulled into a gas station and filled up with gas.  After paying, tried to start the engine and it simply would not catch and run.  This was about 10PM, so I pushed the car out of the gas station to a parking spot, and tried to sleep in the car by reclining the seat.  About 15 minutes later, an LEO rapped on my window wondering what was going on.  I told him, and he said to try it again.  Turned the key, it caught and ran just fine.  Drove the final 5 miles to my destination and really didn't have any problems since.  I chalked it up to bad gas and likely water in the tank.

 

71coop

VIP Members
Joined
Oct 9, 2018
Messages
271
Reaction score
67
Location
Marysville Ohio
My Car
1971 Mach 1 - "Day 2" restoration; 351C/FMX, trick flow heads, roller cam conversion, CAA AC kit, upgraded springs/shocks & close-ratio steering box
Jpaz - when you first experienced the problem, were you just cruising along, or were you pulling uphill or accelerating (pushing RPMs above your normal cruise RPM level)?

I had a similar issue last summer, and it drove me nuts. it would start and idle fine, but at speed or accelerating above 2800 to 3000 RPMs would chug and sometimes die. I thought maybe bad gas, clogged filter, bad fuel sender, all sort of things - All the "normal" troubleshooting items yielded no luck (I had fuel, spark and air). I blew out all my fuel lines, changed the pump and sender, fuel filter and even the carb. All with no change.

I spent the better part of three weeks trying to figure it out. Turns out that just prior to the problem surfacing, I had put my new FMX in, and during the installation, I had somehow accidentally put a bend in the the fuel line behind the shock tower. Probably hit it with my elbow while loosening the old bell housing bolts. I couldn't see the restriction until I pulled off the wheel and looked from inside the wheel well. It had just enough restriction to starve the car of fuel at certain speeds. Three weeks pf pulling my hair out and it took 15 minutes to bend and splice a new section of line in.

So not saying it isn't bad gas, but just wondering if anything else was done to the car just prior that could affect air, fuel or spark at certain speeds (even inadvertently). Just some food for thought.

 

droptop73

VIP Members
Staff member
Moderator
Joined
Jul 5, 2010
Messages
6,506
Reaction score
256
Location
Grand Rapids, MI
My Car
73 Convertible
On Power Tour 2019 I got a tank of "bad" gas. The car ran terrible until I used about 1/2 of that tank and refilled with premium. One thing I usually watch for is not buying gas at a station where a tanker is refilling the underground tanks. That'll take all the water and crud from the tanks and stir it up. 

 
Top