new motor, car hard to start when at operating temp, diesels when I turn the key off

Help Support 7173Mustangs.com:

MustangNJ

VIP Members
Joined
Apr 7, 2019
Messages
286
Reaction score
11
Location
NJ
My Car
1990 Bronco, Eddie Bauer, 306ci
1978 F150 Ranger, 545 Stroker
1973 Mexican Mach 1 ( final confirmation TBD), 351C
[url=https://ibb.co/kqFMPqf][img]https://i.ibb.co/GCjFrCL/pic1.jpg[/img][/url]
I have about 200 miles on the new 418 crate motor now.  I've only been able to use it 3 days since the work was done due to weather.  early last week I adjusted the idle to get warm idle at about 1,000. that is working fine now.  today for the first time, I drove about 20 miles, parked for 30 mins, and had a really hard time starting the car,  its cranks hard, but I really had to feather the gas on/off to get it start.  it runs great after its started.  now however, it diesels or "runs on" when the key is turned off for a second or 2.  this did not happen last week.  I assume that since everything is new, a series of adjustments is required to get things just right. anybody have ideas about the hard start when warm, and run-on issue?  thanks

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
7,916
Reaction score
697
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
Camshaft, carburetor, intake manifold?

1,000 rpm is too high, unless you have an aggressive camshaft.

Float level in carburetor may be too high, causing flooding when fuel warms up (percolation)

 

Fordboy71

VIP Members
Joined
Aug 12, 2019
Messages
66
Reaction score
4
Location
Tennessee
Boiler master is spot-on. Especially the carburetor Insulator. Ford engineers wrestled with this problem back in the day.

 
Joined
Dec 28, 2014
Messages
2,595
Reaction score
241
Location
Washington Twp. Mi
My Car
1972 Mach 1 Q Code
No guys, he just bumped up his idle from 500 to 1000. I think that’s to much and he got out of the transfer slot. He is still breaking in engine and I think we told him to go to much. Back it down to 800, but I wouldn’t go much lower for now, unless you have a roller cam. If that doesn’t work then you will have to open up the secondaries some and close the primaries so you don’t get so much fuel at idle. Otherwise if you turn it off in gear, with foot on the brakes, it shouldn’t diesel.

 

MustangNJ

VIP Members
Joined
Apr 7, 2019
Messages
286
Reaction score
11
Location
NJ
My Car
1990 Bronco, Eddie Bauer, 306ci
1978 F150 Ranger, 545 Stroker
1973 Mexican Mach 1 ( final confirmation TBD), 351C
[url=https://ibb.co/kqFMPqf][img]https://i.ibb.co/GCjFrCL/pic1.jpg[/img][/url]
so its a new custom built crate motor. I have about 200 miles on it.  its been bench tested, but now its real life in a car being driven around in different conditions.  lots of new parts settling in, so I assume it needs to be tuned as it gets some miles on it. I've never heard of a new motor that worked out of the box without needing any tuning in the first 500 miles, etc.  I don't actually know the octane specs for the build, I can find out tomorrow. as for the build and the cam grind, I posted a few pics here:





 

MustangNJ

VIP Members
Joined
Apr 7, 2019
Messages
286
Reaction score
11
Location
NJ
My Car
1990 Bronco, Eddie Bauer, 306ci
1978 F150 Ranger, 545 Stroker
1973 Mexican Mach 1 ( final confirmation TBD), 351C
[url=https://ibb.co/kqFMPqf][img]https://i.ibb.co/GCjFrCL/pic1.jpg[/img][/url]
my engine builder thinks 1,000 is too high, and should back off to 750. he also wonders if the timing got changed during engine install. if I can't get it sorted myself tomorrow, my engine guy says to bring it buy and he will set the tune himself. can't argue with that.

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
7,916
Reaction score
697
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
I would want more information about the short block and at least know what the static compression calculations are.

 

MustangNJ

VIP Members
Joined
Apr 7, 2019
Messages
286
Reaction score
11
Location
NJ
My Car
1990 Bronco, Eddie Bauer, 306ci
1978 F150 Ranger, 545 Stroker
1973 Mexican Mach 1 ( final confirmation TBD), 351C
[url=https://ibb.co/kqFMPqf][img]https://i.ibb.co/GCjFrCL/pic1.jpg[/img][/url]
took my car to the engine builder's shop today. 57 degrees outside, 175 at op temp, warm idle around 800. first thing he did was connect his vacuum gauges. at idle, the motor was making 10lbs of vacuum and the idle was too low. using the vacuum gauges as reference, carb was adjusted to 1050 idle. now prior to the adjustments being made, hitting 1050 would have been impossible because the tach needle jumped around 200rpms. after adjustments to carb, idle is dead nuts 1050 and tach needle is steady. also, idle vacuum is now 16lbs. a 60% increase in vacuum pressure. his only other suggestion is a different electric fan: Flex-a-lite 180. I had told him I had seen 205 on a 75 degree day. he believes the FXL 180 will hold the temp steady at 180 regardless of outside temp. the fan is not expensive, and even though there is a new fan installed now, I will replace it. car ran perfectly on the 20 mile drive home

 

MustangNJ

VIP Members
Joined
Apr 7, 2019
Messages
286
Reaction score
11
Location
NJ
My Car
1990 Bronco, Eddie Bauer, 306ci
1978 F150 Ranger, 545 Stroker
1973 Mexican Mach 1 ( final confirmation TBD), 351C
[url=https://ibb.co/kqFMPqf][img]https://i.ibb.co/GCjFrCL/pic1.jpg[/img][/url]
I never actually imagined that I would drive my Mach 1 in the snow, but it happened yesterday. Technically it was flurries and didn't stick, but it was snowing. my biggest concern was that it would turn to rain. I have no heat or defrost, and the wipers are terrible. fortunately the sun came back out. the car also started right up when 40 degrees out.

 
Top