Distributor gear roll pin. Need some expert guidance.

Help Support 7173Mustangs.com:

Hemikiller

Tech Advisors
Staff member
Moderator
Joined
Jul 12, 2010
Messages
3,575
Reaction score
784
Location
Killingworth, CT
My Car
71 Mach 1
65 coupe
1 - yes

2 - no

3 - go for the new intake gasket. 

When you pull the intake, do so slowly and carefully. It might be obvious what's wrong if it stays intact. 

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
Thanks Hemikiller,

What is the BEST sealant to use on the turkey pan and the intake?  This is where my big problem was.

6C10A7E4-A58D-4FF3-A920-99734EB26410.jpeg

8CA15832-F97B-4C68-B249-02123031990B.jpeg

4DE86032-792E-459E-94CE-78F9F8EFA148.jpeg

D6118C76-A7BA-415F-B1AA-AEC1E8F1F0DD.jpeg

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
8,114
Reaction score
875
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
One of the problems inherent with aluminum intake manifolds is the different expansion rates of the iron heads and the aluminum. The gasket acts as an interface and allows a slight movement.

The gasket sealer that is applied between the gasket and head is to hold the gasket in place while the intake is being installed, and something like Gaskacinch works well.

For the surface between the gasket and intake a very thin layer of Right Stuff smeared on with your finger will help seal the steel to the aluminum and allow a little movement.

Use Right Stuff on the ends.

The intake manifold on the 351-C Ford engine is critical as far as torque rate and sequence are concerned. Intake leaks, although very slight, will affect engine performance and may result in oil burning. Apply the manifold with care, making sure it is aligned correctly, front to rear and side to side, and adhere to the following instructions in three steps.

Installing long studs in the four center holes (9, 10, 11, & 12) will assist in getting the manifold aligned correctly. After torquing the rest of the bolts to their initial torque value remove the studs and install the bolts to their initial torque

View attachment 49879

For aluminum intakes:

1. Torque all bolts in sequence to 8 ft. lbs.

2. Torque all bolts in sequence to 15 ft. lbs.

3. Torque all bolts in sequence to specifications:

5/16" bolts should be torqued to 18 ft. lbs.

3/8" bolts should be torqued to 25 ft. lbs.

Be advised that the manifold requires retorquing in sequence to full torque after the engine has reached normal operating temperature.

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
So I am using a stock cast iron 4v intake, not aluminum.

The Ford service manual only mentions application of silicon at the corners of the heads and rubber end seals.  I am always curious if this aluminum seal pan for the 4 v engines needs sealant at all.

The new pan I got is a Fel Pro and it has cardboard gaskets for below the pan at the ports and says to coat the top side of the pan at the ports with a thin coat of sealant prior to installing the intake.

image.jpg

image.jpg

 
Joined
Sep 12, 2015
Messages
5,797
Reaction score
890
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
If I can chip in on this, I have had good luck with Permatex 2 to a) hold the paper gasket in place and b) on the head side of the turkey pan. I do NOT use the rubber end seals, just a real good 1/4" + bead of The Right Stuff and up the heads about 1/2" or so. I don't skimp!! I apply a 1/8" bead around the intake side of the turkey pan around the ports as described. On mine, I have the exhaust cross overs plugged, so I do need to flatten the channel, but I do add The Right Stuff regardless. I install as Don C suggests and follow the torque sequence and values. Although I have only had to reinstall the intake a couple of times, I have not had any issues with leaks, vacuum or oil, but I must confess, the last time I did it, I get a very small seep of oil at the front corner of the left head. I guess I was not generous enough with The Right Stuff at that point. 

Hope that helps. Good luck.

EDIT: for me, it's a two man job. I use a couple of 1/4" eye bolts screwed into diagonal corners of the carb base, then use a length of suitable pipe or rod through the eye bolts. With one guy on one side, me on the other, it's a lot easier to set the intake using the guide pins (bolts with the heads cut off).

 
Last edited by a moderator:

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
8,114
Reaction score
875
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
The turkey pan gasket is steel.

The rubber end gaskets are very hard to keep in place and to get sealed.

The stock iron manifold will be easier to keep sealed with the turkey pan. However, because of its weight it's harder to get on straight and square. Use the studs in the center holes to help get it aligned.

For stock iron intakes:

1. Torque all bolts in sequence to 8-10 ft. lbs.

2. Torque all bolts in sequence to 15-20 ft. lbs.

3. Torque all bolts in sequence to specifications:

5/16" bolts should be torqued to 23-25 ft. lbs.

3/8" bolts should be torqued to 28-32 ft. lbs.

Edit: The FelPro instructions are generic and not Cleveland specific, hence the reference to sealing around coolant passages.

 
Last edited by a moderator:

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
Got her down and torqued in 3 steps then went around a second time at final torque.  Will bolt everything back on and retorque after reaching operating temp.  Hopefully I got it sealed correctly this time.

Thanks to all of you for the help.

kcmash

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
Yep!

As Tom Petty says, “The waiting is the hardest part”

I am shocked at my age that I was able to tear down and repair in a singe day.

kcmash

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
And the winner is Geoff!  Today I lost the engine.!  I believe Geoff predicted premature failure on page 1 of this post.

So I am really frustrated with this engine and everything that has plagued me.  I am sure you are tired of my stories too.  I have never seen a more unreliable 351C in my life.  It does not make sense to me.

Compression check last week was good.  Intake resealing went well, last night it felt great on the drive.  Today I was heading out to meet some friends at a show,  on the interstate at 80MPH, about 5 minutes in to my 45 minute journey.  Oil Pressure -Great!  Temp, slightly higher than the Mid Normal range she usually runs.

I started hearing a clatter that sounded light metallic, like something in the brakes or the wheel.  It continued as I took my exit, then I lost power steering when I was downshifting.  When I let the clutch out in third she kinda roared back to life but had a loud clang as the engine locked up.  I put the clutch down and coasted to the shoulder.    I exited the vehicle to an oily smell as smoke exited the exhaust pipes.  I popped the hood and found nothing out of line.  Dizzy was tight, belts were in place, no fluid below the car, no smoke or fire Nader the hood.  I checked the oil and found the oil was still reading normal on the dipstick.  

Tried to crank it, and it’s locked up.

It makes no sense to me that I can have an engine that has such consistent start and run performance, consistent temp and oil readings, then suddenly fail.  

Diagnosis will begin soon.

 

Kilgon

VIP Members
Joined
Sep 8, 2018
Messages
1,613
Reaction score
548
Location
Ross, Ohio
My Car
71 Sportsroof Bright Red.

Sorry to hear.  Wondering if some how you got a leak at the manifold and ended up with a hydrostatic lock.  Trying pulling your plugs and see if the engine will turn over. The damage is done but at least you will know if that caused it.

 
Joined
Sep 12, 2015
Messages
5,797
Reaction score
890
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
Kc, that REALLY SUCKS!! I have no idea what happened, but happen it did. How deep are your pockets? This could get expensive, but if Kilgon is right, is it fixable? The engine experts may have a better idea. 

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
8,114
Reaction score
875
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
My guess is two possibilities, an errant piece of hardware from the intake manifold work or a valve. A dropped valve could occur because of a broken off head, broken spring, broken retainer, or a keeper falling off (especially if it still has the multi-groove valves and keepers.

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
I pulled the 5, 6, 7, and 8 plugs last night to find #6 to have the end beat off of it.  I pulled the valve cover today and saw nothing out of the ordinary at the rockers, springs, or keepers.

So I think either a valve broke or something went down the intake.  Either way, this is a bad part of having a 4 speed.  I thought I was having a wheel problem or a belt problem,  when I downshifted to 3rd for the exit ramp I was unaware that the engine had stopped.  So when I let the clutch out it really chewed something up inside.  I hope the head can be salvaged.

Starting to disconnect everything for a motor pull.

kcmash

 

c9zx

VIP Members
Joined
Sep 30, 2010
Messages
5,429
Reaction score
336
Location
Mustang, OK.
My Car
1972 Mach 1 Q code
2007 GT
1969 Cougar Eliminator B302
CSX 7000 Shelby Cobra FIA
2020 Edge ST
2002 F250 V10
KC, Really sorry to hear this happened. I hope most can be salvaged. Let us know what you find when you open it up. Hang in there. Chuck

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
Well, I think I picked a direction.

Judging by the way the spark plug at #6 was chewed up on the end, and the way it locked up at highway speed I figure I have likely damaged the cylinder, the piston and the Boss head I have on there.(Yep, GA heads, quench chamber with machined pedestals) 

So last night my cousin asked, why not rebuild the original engine for the car and just stick that in since it was running when you parked it.  That engine is the original date code correct block that came with the car, with regular quench chamber 4v heads.  It was very tired and burning a ton of oil, but it was not locked up.  
 

So this makes sense to me.  Pull that one out from under the workbench, rebuild it myself so I know what I have, then do the swap when that engine is ready.  I think I will go with a roller cam that matches a Boss 351 grind for fun.

kcmash

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
OK gang, here we go with the horror film.  Enjoy if you can bear to watch!



 

turtle5353

VIP Members
Joined
May 15, 2011
Messages
3,434
Reaction score
272
Location
PA
My Car
1971 Mach 1 Mustang
Damn that sucks!  I had the exact same thing happen to my motor few years ago. 

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,469
Reaction score
100
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
Kevin,

What did you determine to be the cause of the failure?  Did the valve just fail, or do you think you had something else trigger it.  I am wondering if the cylinder wall started to fail first.  I mean this engine was only 1000 miles old.

 
Top