My 2003 Mach 1 Won't Start

Help Support 7173Mustangs.com:

icejawa

Well-known member
Joined
Oct 16, 2016
Messages
312
Reaction score
2
Location
cleveland
My Car
1971 Mach 1 M Code,2003 Mach Azure Blue
Sorry in advance if this is the wrong category to put this in. I tried the "03/04 Mach Registry" site but it seems dead so I'm back here where I usually ask for help about my 71 mach..

EDIT: I see there is a different subforum for "Other Years" which I somehow rolled right over. Doh!

I have a 2003 Mach with the 4.6L DOHC engine and it won't fire up, it cranks/turns over though.

I went through the usual checklist:

-New battery

-Checked fuel system: Pump works when I put the key in "on" position in ignition. Fuel filter is clean and relay is working properly.

-Replaced spark plugs and checked each one for spark which gives a blue fat spark every time

-Compression test checks out evenly across all cylinders

-Alternator is working normally

-Tried using starter fluid but no results

I haven't physically checked the starter yet since I will have to jack the car up and need to borrow a jack later tonight.

So this makes me think its possibly either the starter or my anti theft system (stock).

I read online that this is probably because the PATS anti theft system took a random crap and isn't allowing the car to actually fire up even though it cranks.

 
Last edited by a moderator:
Joined
Sep 30, 2010
Messages
5,489
Reaction score
397
Location
Mustang, OK.
My Car
1972 Mach 1 Q code
2007 GT
1969 Cougar Eliminator B302
CSX 7000 Shelby Cobra FIA
2020 Edge ST
2002 F250 V10
You need to borrow, or buy, an OBD II scan tool. The prices have come way down and decent ones can be bought for $50-$60. Chuck

 
Joined
Jun 21, 2011
Messages
411
Reaction score
80
Location
Mills County, TX
My Car
69 Cougar XR7 460/C6
Cranks turns over = not the starter

Does the '03 have a crank sensor? I had a crank sensor go bad once and it was like someone turned off the ignition.

+1 on the OBD II scan tool. Until Ford installs a Ctrl+Alt+Del button a code reader will be your best friend.

 

icejawa

Well-known member
Joined
Oct 16, 2016
Messages
312
Reaction score
2
Location
cleveland
My Car
1971 Mach 1 M Code,2003 Mach Azure Blue
Yes they have crank sensors I will go get a OBD II scanner tomorrow hopefully its a sensor. My theft light blinks super rapid but turns off when i have they key in the on position. I don't know if that means PATS is broken but only a scanner will tell. thanks for the advice

 

OMS

Vendors
Joined
Jul 22, 2010
Messages
4,563
Reaction score
161
Location
ohio
My Car
xxx
My son's 2002 GT did the same thing

Cranked, theft light flashed rapidly

Everyone said PATS was bad

At one point I decided to swap batteries with my truck.

Started right up - his battery was just weak - car seemed to crank fine, just wouldn't fire ???

I do remember you could smell fuel when cranking.

Is the new battery you got fully charged?

 

icejawa

Well-known member
Joined
Oct 16, 2016
Messages
312
Reaction score
2
Location
cleveland
My Car
1971 Mach 1 M Code,2003 Mach Azure Blue
Somehow it was the MAF sensor. I got it to start pretty much by playing rough with the gas pedal but it would stall driving down the street. So I got a obd II scanner read the code and it was MAF sensor failure. I put it in today (super easy) and now it runs and accelerates better than it has in a while.  :chin:

 
Last edited by a moderator:
Top