PS Steering Pump Whines After Hi-ratio Upgrade

Help Support 7173Mustangs.com:

airfido

Active member
Joined
Dec 6, 2018
Messages
40
Reaction score
13
Location
Florida
My Car
1971 Boss 351 Tribute (H-code)
THE PROBLEM:

The PS steering pump began whining after upgrading to the 12:1 higher ratio gearbox from powersteering.com
We decided the pump was probably original and needed rebuilt, so we sent it off to powersteering.com too.

We just installed the rebuilt Pump, bled it while jacked up and engine off (stop-to-stop about 10x) then again with engine running. Topped off the reservoir, and it is still whining. No difference from rebuild. 

ADDITIONAL INFO: 

The gearbox was rebuilt as part of a complete front suspension replacement. All new Moog front suspension. Might try some PS fluid additive.

Any ideas, folks?

Could the new gearbox ratio be stressing the stock power steering system?

Would upgrading/converting to a later-model pump give it the power it needs? Any help would be greatly appreciated.

Thanks,

JB

 

Bentworker

VIP Members
Joined
Jan 17, 2015
Messages
1,469
Reaction score
181
Location
California
My Car
71' Grande project.
Could the new gearbox ratio be stressing the stock power steering system?
No.  Quick ratio, standard ratio or variable ratio they all use the same volume of fluid to move the steering from lock to lock.  They put no more or less strain on any component.

Would upgrading/converting to a later-model pump give it the power it needs? Any help would be greatly appreciated.
I don't understand the question.  This is the first place you mention anything about power.  About the only positive thing you gain out of a pump swap is the possibility of choosing something that weights a little less, and offers easier pressure adjustability.

What kind of fluid are you running pre and post box swap?

 

Hemikiller

VIP Members
Joined
Jul 12, 2010
Messages
3,321
Reaction score
512
Location
Killingworth, CT
My Car
71 Mach 1
65 coupe
Are you using Type F ATF? Had several that were noisy because of incorrect fluid. Since you have no change after having the pump rebuilt, it probably also has air in the system, which may take time and some driving to get it all out. 

 

airfido

Active member
Joined
Dec 6, 2018
Messages
40
Reaction score
13
Location
Florida
My Car
1971 Boss 351 Tribute (H-code)
Any opinions on best additives to cure this problem?

 

airfido

Active member
Joined
Dec 6, 2018
Messages
40
Reaction score
13
Location
Florida
My Car
1971 Boss 351 Tribute (H-code)
Will see how it progresses with some miles on it.

 

MKSpeedlab

VIP Members
Joined
May 31, 2020
Messages
253
Reaction score
110
Location
Alberta, Canada
My Car
1972 Mach 1
351C 4V - C6
Blue with Blue interior
My bet is also just some air in the system, it took me a while of bleeding it with the wheels off the ground going lock to lock with the engine off. But mine has been good after changing the box to a red head quick ratio box. 

 

airfido

Active member
Joined
Dec 6, 2018
Messages
40
Reaction score
13
Location
Florida
My Car
1971 Boss 351 Tribute (H-code)
Update: After driving it a few times, the whine is quieter, but still there.  Talked to Powersteering.com and they were also perplexed, but recommended a thickening additive for the Type F fluid.  I have not done that, and feel like I shouldn't have to.  The entire front suspension, steering gearbox and pump are either new or rebuilt by powersteering.com. Maybe it will slowly quiet down. We'll see. 

 
Joined
Sep 12, 2015
Messages
5,428
Reaction score
629
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
Update: After driving it a few times, the whine is quieter, but still there.  Talked to Powersteering.com and they were also perplexed, but recommended a thickening additive for the Type F fluid.  I have not done that, and feel like I shouldn't have to.  The entire front suspension, steering gearbox and pump are either new or rebuilt by powersteering.com. Maybe it will slowly quiet down. We'll see. 
WTF!  Thickening additive?? There was recently another member if I remember, who also had issues with a PS box from powersteering .com.  makes one wonder how good they really are.  Personally, I have built 2 variable ratio boxes for my own use and that was after a so called professional  did such a bad job on one, I decided it was time to learn how. I have never had any whine or any other noises other than just air as it bleeds out. 

Somethin ain't right there.

EDIT: OK, so now I feel like  a twit, you were referring to the PUMP, not the PS box. My bad for misreading. None the less, thickening additive, Why?

 
Last edited by a moderator:

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,430
Reaction score
89
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
Agreed that the quick turn upgrade will have zero effect on the pump or the noise..

With my car I had Powersteering.com do the box and I got a replacement pump from Rock Auto due to intermittent power.

To stop the noise in our system I suspended the front wheels, with the car off and went stop to stop about 20 times with a full reservoir.  This was different than the bleed instructions from Powersteering.com and from Dorman/ Rock auto.  Mine does well now.  I did call Marty at PS.com and agreed that this was the way to go for the Mustang.

I hope that helps.

kcmash

 

airfido

Active member
Joined
Dec 6, 2018
Messages
40
Reaction score
13
Location
Florida
My Car
1971 Boss 351 Tribute (H-code)
UPDATE: No improvement :-(

We have done all the recommended procedures for bleeding the system. Have driven the car quite a bit (over 200 miles). Just checked the fluid, it was just touching the bottom of the dipstick. Topped it off again. No improvement. 
 

It may be informative to note that this noise all began AFTER the gearbox upgrade and front suspension replacement.

Another symptom to consider: At low RPM, while moving slowly, when turning the wheel the engine actually bogs down, perhaps due to load on the pump I assume. I believe the pump would actually stall the engine if one kept the load on it.

I’m at loss here. 

Question 1: Could something in the gearbox rebuild process cause the gearbox to be binding, so as to overload the pump?

Question 2: Could something in the front suspension replacement be binding enough to overload the pump?

Reminder: Gearbox rebuild was part of a full front suspension replacement.

Note: We did not add a thickening agent. The thought was a little counterintuitive for me, as I’m sure these pumps are meant to operate from the factory on straight Type F fluid, and all parts of this suspension/steering system are brand new or rebuilt by PS.com.

Thanks for all your considerations. Your ideas and observations are greatly appreciated.

 
Last edited by a moderator:

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
7,916
Reaction score
696
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
I would check the engine idle speed, make sure it and the idle mixture are at specs. It's typical for the power steering to place a load on the pump and then the engine. Some small engines had a throttle kicker to keep the power steering from stalling the engine. 

I would pull the power steering hoses and make sure there's nothing in the hoses and fittings blocking the flow, including the return hose nipple on the pump. Flush the hoses and pump.

Power steering noise, especially if it's a squeal, can be caused by an internal seal leaking, creating a whistle.

 
Joined
Sep 12, 2015
Messages
5,428
Reaction score
629
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
I'll offer another stab at this. I do not have personal experience with the pump. If something isn't right in there, I have no idea what it could be. I'm sure others do have experience and can add suggestions.

When you were driving the car, how did the steering "feel"? Did it feel normal other than a bit quicker, or did it feel tight and sluggish?

There are a few thing that come to my mind and again, I'm no pro at rebuilding PS boxes, but I have to wonder about the circulation of fluid through the system. First, after bleeding the system, did you check the fluid level on level ground with it hot? If it lost fluid, is there any visible leaks from seals or hose connections. Getting the HP hose tight at the box whilst in the car can be hard. A 1/4 turn can make the difference between leak and no leak. If no leaks at all, then probably there was still a bit of air in the system, that's not unusual.

Assuming the pump is good and fluid is flowing through it. Next, the fluid gets to the check valve situated below the input seat. If that check valve is stuck (or installed wrong), then fluid could be restricted and cause higher pressure at the pump. If that isn't the fault, then perhaps the rotation valve assembly could be sticking and causing pressure to back up. I had this happen and it caused loss of power (steering) to one side. I don't recall any whine or noises though. When the valve body was inspected, the spool valve body was found to be just .001" out of round which caused the spool to stick. I had to buy another junk yard box to get a replacement spool valve. After that it worked and still works like a charm. 

To me, somehow, fluid is not circulating properly. Without pulling it apart, it's hard to be sure, so just a guess.

I just read Don's reply, while typing this. Follow his suggestions first. 

 

kcmash

VIP Members
Joined
Sep 2, 2012
Messages
1,430
Reaction score
89
Location
Blue Springs, MO
My Car
1971 Mach 1, Grabber Blue w/Argent stripes. Original 2V 351C Auto, Tilt, rear defog, Black Comfortweave Interior. Under restoration. Original colors, 4V 351C, 4-Speed, Spoilers, Magnums, Ram Air. All Ford parts.
Just a thought.  Have you checked all the hose connections?

If you have a leaky connection I believe you can suck air in the low side.  Does your fluid look foamy?  That is another potential problem.

kcmash

 

airfido

Active member
Joined
Dec 6, 2018
Messages
40
Reaction score
13
Location
Florida
My Car
1971 Boss 351 Tribute (H-code)
No leaks, no foam. Whining starts instantly when any demand is placed on the system, but not while idling and not touching the steering wheel. 

JB

 
Joined
Sep 12, 2015
Messages
5,428
Reaction score
629
Location
SW Ontario
My Car
1971 Mustang Mach 1, M code, 4 speed.
No leaks, no foam. Whining starts instantly when any demand is placed on the system, but not while idling and not touching the steering wheel. 

JB
No leaks and no foam, so no fluid out and no air in. That's good. I take it the car drives and steers okay, just whining when you turn the wheel. Any chance you can take a video of the problem? 

On mine, it only makes noise when it get to the limit stops at full lock. You mentioned the PS box was a new rebuilt one, so assuming it's good, can you get another pump and swap it out? I'm pretty sure there is a difference in pully size between the 71-72 and 73. I'm wondering if you have the correct pump, but that doesn't seem right either. Perhaps Don can add to that.

Frustrating isn't it, let alone being annoying.

 

Don C

Fords Forever
Joined
Jan 1, 2012
Messages
7,916
Reaction score
696
Location
Springfield, OR
My Car
1971 Mustang Sportroof M code
Two possibilities, one, the old box was too worn out to cause the pump to work hard enough to whine. Two, changing the box introduced debris into the system. You didn't say if you also changed hoses, old hoses may be failing internally, with the inner liner sloughing pieces into the pump or box.

One other thing to consider, the quick ratio box puts more load on the pump, just like a quick ratio manual box puts more load on the arms of the driver (hence the old saying 'arm-strong power steering').

 

airfido

Active member
Joined
Dec 6, 2018
Messages
40
Reaction score
13
Location
Florida
My Car
1971 Boss 351 Tribute (H-code)
Thanks Don,

Your final thought in your last post is where my spider-sense is leaning.  The pump was untouched during the gearbox rebuild and reinstall. The pump whined from the start after the suspension and gearbox project. With the number of people who have done the PS.com fast ratio upgrade on this forum, I would expect to see more whining complaints if the new gearbox overloads a stock pump.

Note: hoses are new.

 
Top